Community discussions

 
Babujnik
just joined
Topic Author
Posts: 9
Joined: Fri May 05, 2017 2:15 pm

poor range of 5Ghz, comparing to 2,4Ghz

Mon Jul 16, 2018 4:57 pm

Hi,

I have a device RouterBOARD 962UiGS-5HacT2HnT, and I've configured it to use both, 5GHz as main network and 2,4GHz wireless interfaces (for some older devices).
for some reason, 5Ghz network is having far more worse range. can you please take a look on my config and advise what can I tweak ?
 0  R name="wifi-2ghz" mtu=1500 l2mtu=1600 mac-address=CC:2D:E0:2B:67:FE arp=enabled disable-running-check=no interface-type=Atheros AR9300 radio-name="CC2DE02B67F0" mode=ap-bridge ssid="BiFrost" area="" frequency-mode=manual-txpower 
      country=poland antenna-gain=0 frequency=2442 band=2ghz-b/g/n channel-width=20/40mhz-eC secondary-channel="" scan-list=default wireless-protocol=any rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps 
      supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007 distance=indoors tx-power-mode=default noise-floor-threshold=default 
      nv2-noise-floor-offset=default vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no update-stats-interval=disabled bridge-mode=enabled 
      default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 wmm-support=disabled hide-ssid=no security-profile=main-profile wps-mode=disabled station-roaming=enabled disconnect-timeout=3s 
      on-fail-retry-time=100ms preamble-mode=both compression=no allow-sharedkey=no station-bridge-clone-mac=00:00:00:00:00:00 ampdu-priorities=0 guard-interval=any 
      ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 
      ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 tx-chains=0,1,2 rx-chains=0,1,2 amsdu-limit=8192 amsdu-threshold=8192 tdma-period-size=2 nv2-queue-count=2 nv2-qos=default nv2-cell-radius=30 nv2-security=disabled 
      nv2-preshared-key="" nv2-mode=dynamic-downlink nv2-downlink-ratio=50 nv2-sync-secret="" hw-retries=7 frame-lifetime=0 adaptive-noise-immunity=none hw-fragmentation-threshold=disabled hw-protection-mode=none 
      hw-protection-threshold=0 frequency-offset=0 rate-selection=advanced multicast-helper=default multicast-buffering=enabled keepalive-frames=enabled 

 1  R name="wifi-5gh" mtu=1500 l2mtu=1600 mac-address=CC:2D:E0:2B:67:FD arp=enabled disable-running-check=no interface-type=Atheros AR9888 radio-name="CC2DE02B67FD" mode=ap-bridge ssid="Oreo z Malinami" area="" 
      frequency-mode=manual-txpower country=poland antenna-gain=2 frequency=auto band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX secondary-channel="" scan-list=default wireless-protocol=any rate-set=default 
      supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-a/g=6Mbps max-station-count=2007 distance=indoors tx-power-mode=default vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none 
      wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no update-stats-interval=disabled bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 
      wmm-support=disabled hide-ssid=no security-profile=main-profile wps-mode=disabled station-roaming=enabled disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no allow-sharedkey=no 
      station-bridge-clone-mac=00:00:00:00:00:00 ampdu-priorities=0 guard-interval=any 
      ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 
      ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 vht-supported-mcs=mcs0-9,mcs0-9,mcs0-9 vht-basic-mcs=mcs0-7 tx-chains=0,1,2 rx-chains=0,1,2 amsdu-limit=8192 amsdu-threshold=8192 tdma-period-size=2 nv2-queue-count=2 
      nv2-qos=default nv2-cell-radius=30 nv2-security=disabled nv2-preshared-key="" nv2-mode=dynamic-downlink nv2-downlink-ratio=50 nv2-sync-secret="" hw-retries=7 frame-lifetime=0 adaptive-noise-immunity=none 
      hw-fragmentation-threshold=disabled hw-protection-mode=none hw-protection-threshold=0 frequency-offset=0 rate-selection=advanced multicast-helper=default multicast-buffering=enabled keepalive-frames=enabled pci-info="00:00.0" 
Device is being used only indoors.

PS - I'm still learning how to maintain this beast ;)
 
Paternot
Long time Member
Long time Member
Posts: 607
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: poor range of 5Ghz, comparing to 2,4Ghz

Mon Jul 16, 2018 5:50 pm

5GHz has lower range than 2,4GHz, given the same conditions. It's a physics problem: frequency propagation, attenuation and wall penetration. Sure, we can tune the AP, we can use a less crowded channel - but 5GHz will have a smaller range than 2,4GHz. That's the way it is.
 
whitbread
Member Candidate
Member Candidate
Posts: 108
Joined: Fri Nov 08, 2013 9:55 pm

Re: poor range of 5Ghz, comparing to 2,4Ghz

Mon Jul 16, 2018 11:34 pm

From my perspective 5GHz is totally useless if you want to serve more than a single room in your house.
 
Paternot
Long time Member
Long time Member
Posts: 607
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: poor range of 5Ghz, comparing to 2,4Ghz

Tue Jul 17, 2018 12:19 am

From my perspective 5GHz is totally useless if you want to serve more than a single room in your house.
Yes, depending upon the walls, the only way is to use more than one access point. I have two, and thinking about the third.
 
Babujnik
just joined
Topic Author
Posts: 9
Joined: Fri May 05, 2017 2:15 pm

Re: poor range of 5Ghz, comparing to 2,4Ghz

Wed Jul 18, 2018 12:49 pm

damn.. good to know about that -_-
now just question if only to buy a custom repeater, or another MT device and set it up as repeater :D

2,4 GHz is having good range, but with that amount of noise I have near (at least 15 other networks), it's really hard to get good speed.

thanks for reposones guys.
 
Paternot
Long time Member
Long time Member
Posts: 607
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: poor range of 5Ghz, comparing to 2,4Ghz

Wed Jul 18, 2018 4:22 pm

damn.. good to know about that -_-
now just question if only to buy a custom repeater, or another MT device and set it up as repeater :D

2,4 GHz is having good range, but with that amount of noise I have near (at least 15 other networks), it's really hard to get good speed.

thanks for reposones guys.
That is why I like the 5GHz low wall penetration: a cleaner wireless space. :D

Keep in mind that each repeater increases latency and decreases bandwidth. It's far better to pass cable and use several APs.
 
whitbread
Member Candidate
Member Candidate
Posts: 108
Joined: Fri Nov 08, 2013 9:55 pm

Re: poor range of 5Ghz, comparing to 2,4Ghz

Wed Jul 18, 2018 10:10 pm

It always depends on your needs and environment. I have no noise on 2G at all but my @pple devices do not accept 40MHz on 2G, so I had to use at least one 5G AP and choose the wAPac. It is doing nice without walls but just a single wall at 10m distance does not work at all - good to have 2G for these rooms.

Who is online

Users browsing this forum: MSN [Bot] and 15 guests