Community discussions

MUM Europe 2020
 
sternproject
just joined
Topic Author
Posts: 6
Joined: Sat Feb 03, 2007 3:42 pm
Location: Estonia Idaplokk
Contact:

R52 atheros problem

Sat Feb 03, 2007 3:48 pm

Hy

I have used many Atheros card in RB532 and RB112. Since last week no problems haven't been. All routers are in outdoor case and grounded.
Now I have replaced 6 R52 cards with 2,4GHz failures.
All the 5GHZ equipment is working properly.

Have anyone ideas?
 
ejansson
Member
Member
Posts: 301
Joined: Fri Oct 21, 2005 4:09 pm
Location: Manitoba, Canada

Sun Feb 04, 2007 6:33 pm

Power problems, Do you have a proper filter or a filtering UPS? a spike protector doesn't cut it.

Erik
 
jo2jo
Forum Veteran
Forum Veteran
Posts: 968
Joined: Fri May 26, 2006 1:25 am

Sun Feb 04, 2007 7:13 pm

anyone else seeing this? as im about to order my first batch of R52s to replace these problem NMP-8602s i got in the field

tks
:beep :beep :beep
 
sternproject
just joined
Topic Author
Posts: 6
Joined: Sat Feb 03, 2007 3:42 pm
Location: Estonia Idaplokk
Contact:

Sun Feb 04, 2007 11:11 pm

Everywhere got Ups. With omnis there maybe gounding problems, but with sector antennas it is strange, cards should not die.
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Mon Feb 05, 2007 12:37 pm

I had a %ghz grid that would do this to cm9/r52

Was fine then blew one hafter another

Grounding fixed for me, but you have already done that
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Mon Feb 05, 2007 1:51 pm

The problem most likey is in the grounding, the static electricity could kill your radios. Look on the forum there was a topic about antennas and grounding.

Who is online

Users browsing this forum: Zinus and 27 guests