Community discussions

 
User avatar
chvdr
Member
Member
Posts: 403
Joined: Thu Sep 22, 2005 8:53 pm

Re: Wireless disconnection messages explained!

Thu Nov 04, 2010 1:50 pm

@Normis

Could you please explain this message: 'lost connection, not polled for too long'.
Can't find it here http://wiki.mikrotik.com/wiki/Wireless_Debug_Logs

TIA, Grzegorz.
nstreme config needs checking. email support with supout.rif file
is there any algorythm to solve such behaviour of the wireless interfaces. once i set "dynamic size" to give best performance, another time - "best fit"... what is the secret actually?
--
Best regards,
C. G.

If nothing to say, do not say anything...
All thoughts that have huge effect actually are simple...
 
MikrotikNewbie
just joined
Posts: 7
Joined: Mon Aug 10, 2009 7:45 pm
Location: Southern Callifornia

Re: Wireless disconnection messages explained!

Thu Sep 29, 2011 5:26 pm

Any help with synchronization timeouts? I get wireless disconnects to those to often. Also I get occasional media access errors.

Thank you!
 
andycelo
just joined
Posts: 2
Joined: Fri Feb 17, 2012 12:33 pm

Re: Wireless disconnection messages explained!

Wed Apr 04, 2012 2:58 pm

Hello,

i have problem with disconnecting - too many poll timeout message. Connection is very unstable, max uptime 5day, signal -54dBm, signal to noise 64dB, CCQ 100/100%. On AP side 435g with 3mini PCI R52nM card, other sides clients two 433ah and alix with the same type of cards. Problem is only in card which is AP bridge 5Ghz N with Nstreme. (The rest two card in 435g are 5Ghz-A with nstreme in AP mode, there are no problems.) Traffic in n mode with bandwidth test aprx 105mbps rx and tx. I try change routerboard 435g two times, all the card maybe three times. Tested version 4.17, 5.9, 5.14 on both sides, with very similar result. By the version 5.14 disconnect all three clients in the same time, version 4.17 usually disconnect only one client. HW retries try to set from 7 to 15 on both sides many times, the result was max 5day uptime, anyway try to change TX power signal. Nstreme settings: enable-nstreme=yes enable-polling=yes disable-csma=no framer-policy=best-fit framer-limit=3200. Connectors, cables and antenas checked. Connections from the same place to other side in 5ghz-turbo mode aprx 350days uptime, without any disconnects.

Pls, any other ideas how to solve this problem???

Andy
 
sonny
Member Candidate
Member Candidate
Posts: 208
Joined: Fri Jan 28, 2005 5:14 pm
Location: Germany
Contact:

Re: Wireless disconnection messages explained!

Sat Apr 14, 2012 11:42 am

andycelo:

Try to use another channel. Your noise is to hi -64? normaly this should be the signal strength.
Noise should not be mor then -88 to -90. Better -100 :D

Use RF shields for your antenna.
Karl Sonnleitner
Senior Wireless-Expert
Restlesspowerbox - managed powersupply for Routerboards
 
ddooll85
just joined
Posts: 13
Joined: Fri Oct 07, 2011 12:07 pm

Re: Wireless disconnection messages explained!

Tue Apr 24, 2012 8:08 pm

sonny
andycelo:
Your noise is to hi -64?
it is "signal to noise" not just noise
it's a different things
64 dB is normal
 
christyjame
just joined
Posts: 15
Joined: Fri Feb 10, 2012 5:19 pm
Location: Erode,Tamilnadu,India

Re: Wireless disconnection messages explained!

Thu May 17, 2012 2:00 pm

Dear Seniors,

Thank you for this post.It'll be useful for us. :D
Christyjame
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3075
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: Wireless disconnection messages explained!

Tue Jun 19, 2012 4:52 pm

http://wiki.mikrotik.com/wiki/Wireless_Debug_Logs

It's a work in progress, so suggestions and corrections are welcome.
I'll guess progress is slow.... Its 2012 now and NV2 already in use for some years but still no update on this document in regard of message produced in NV2 networks.....

Also, the link at the bottom to a doc. fm GTHill.com is not working any longer...
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
icedblind
just joined
Posts: 9
Joined: Fri Jun 22, 2012 10:56 am

Re: Wireless disconnection messages explained!

Fri Jun 22, 2012 11:36 am

Hi,

we have a ptp link, each one built with:
- RB 411AH in plastic enclosure
- rOS firmware 5.17
- radio card Ubiquiti sr71-15
- dual pol dish antenna with 29dbi gain
configuration:
- nv2 enabled with security
- chains enabled: 0 & 1
- current Tx power: 9db
- tx power mode: card rates
link data:
- 18km link
- los/fresnel respected
- rssi -66/-66 dBm
- snr 53 dB
- noise -120dbm
- ccq 98/100%

Both points have - frequently right now - disconnections, for this reason in log:
"wireless,info mac@wlan1: lost connection, not responding"

We've already changed both routerboards and radio cards, changed frequencies, changed position of antennas, downgraded and reupgraded fw, changed tx power, switched to 802.11.
Nothing says that there are interferences on air (happens on every free frequency), disconnections appear accidentally at any time, night or day.

How is it possibile to dig deeper on this log message & find a solution?
(in logging, "wireless,debug" enabled in memory, see attached image)

Thank you.
You do not have the required permissions to view the files attached to this post.
 
nmthaker
Member Candidate
Member Candidate
Posts: 145
Joined: Wed Jan 05, 2011 6:10 am

Re: Wireless disconnection messages explained!

Sun Jul 22, 2012 5:39 am

**************** SORRY WRONG MESSAGE AT WRONG POST BUT NOT GETTING REPLY ON ORIGINAL POST*******************


Dear Sir

I had configured one point to point link getting RSSI 64/68 but in that the link bandwidth throughfut is only 3mbps , where the hardware is RB433AH, with 800mW card, some times working well but some times it is not working well,

Can you please let me know how to improve the signal !!

Thanks in advance
 
mobile4lte
newbie
Posts: 28
Joined: Mon Aug 06, 2012 10:10 am

Re: Wireless disconnection messages explained!

Fri Sep 28, 2012 6:34 am

thanks ,it is very helpful for me .It helps me solve a lot of confusion.I also know that router in broken network, computer and cache function.thank you again.
 
User avatar
khurram514
just joined
Posts: 2
Joined: Thu May 10, 2012 6:06 pm
Location: Lahore Pakistan

Re: Wireless disconnection messages explained!

Tue Mar 12, 2013 10:18 am

oh nice........
 
anuj0990
just joined
Posts: 1
Joined: Thu Mar 06, 2014 11:03 am
Contact:

Re:

Thu Mar 06, 2014 11:04 am

This is very useful information shared here. I am really thankful for this.
 
naeemy
just joined
Posts: 2
Joined: Fri Mar 07, 2014 3:07 pm

Re: Wireless disconnection messages explained!

Fri Mar 07, 2014 3:33 pm

what should i do for resolve this problem logining?

wlan1: disconnected xx:xx:xx:xx:xx:xx, received deauth class 3 frame received
wlan1: disconnected xx:xx:xx:xx:xx:xx,, received disassoc sending station leaving
 
User avatar
paams
Member Candidate
Member Candidate
Posts: 216
Joined: Sun Aug 23, 2009 6:26 pm

Re: Wireless disconnection messages explained!

Fri Apr 15, 2016 6:23 am

Hello Normis,

I am getting severe wireless link discontinuity issue in my PtP link. I'm receiving following error in my mikrotik logs :-

lost connection, received deauth: class 2 frame received (6)

What is the issue in the link? What i have to change and where? How to fix this?

Any help will be appreciated and will be a very grateful to fix this issue. Thanks.
You do not have the required permissions to view the files attached to this post.
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Fri Apr 15, 2016 7:49 am

Other side receives the packets sporadically, may happen it considers the link to be lost and then it receives another packet. As the connection from its point of view is not established anymore it responds with deauth. Your signal strength/quality is obviously too low.
 
User avatar
paams
Member Candidate
Member Candidate
Posts: 216
Joined: Sun Aug 23, 2009 6:26 pm

Re:

Fri Apr 15, 2016 8:14 am

Other side receives the packets sporadically, may happen it considers the link to be lost and then it receives another packet. As the connection from its point of view is not established anymore it responds with deauth. Your signal strength/quality is obviously too low.
Hello Jarda, how's you. i hope its going good there and thanks for your post reply.

Actually, i am facing Mikrotik PtP wireless link discontinue issue over 2.5km distance. At AP site there is RB433AH with EnGenius radio card connected 15dBi antenna and at station end there is Groove 52HPn with 29dBi grid antenna. Also, client registration at AP end goes to disappear and then tries to get reconnected and comes again, CCQ also goes to down 15-18%. It keeps continue happening. I have been checking at both the ends at AP site changing R433AH with new one and new radio card and at station end with new Groove 52HPn. But link discontinue problem still persist. There is one thing at AP site with RB433AH i had first old version ROS 3.10, as it was very old card and working rock solid without any issue, but after upgrading the ROS version to 6.34 problem gets started. Also, there is other XR5 card attached to this board linked at 7km to an another Groove 52HPn station, but no issue at all even signal strength is low still working good.
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: Wireless disconnection messages explained!

Sun Apr 17, 2016 10:08 pm

Hi.
Well, you know how it is. As there are too many unknowns, the debugging of long links is sometimes like forecasting from the crystal sphere. Bad signal level is the first. You should reach around -55db on both sides, with some 45db snr. Sometimes a connector could be bad, sometimes the wet could leak in the cable, sometimes a good neighbor is transmitting your way on close frequency. So, spectrum analysis on both sides is necessary too. Finally you may move to integrated all-in-one single purpose device like QRT or dynadish or even maybe the LHG. No hassle with cards, enclosures, pigtails, antennas... maybe just wind blown into your antenna and it moved a bit. You could check it and re-align. It looks it may be connected to the update, you have made. I have good experience with 6.32.3 (wireless-cm2), now maybe the 6.35 (wireless-rep) could be good too. It is too early to say, but you can try it.

See? you can try everything. None knows what will help in your case.
 
dalex
just joined
Posts: 2
Joined: Fri Aug 06, 2010 11:10 am

Re: Wireless disconnection messages explained!

Tue Apr 19, 2016 2:06 pm

I had the same problem when i upgraded to 6.34.x some 911,s, an 411AH, and an 433AH (both with RB52HN).

Links that were 140 days rock steady, started disconnecting every 10 - 60 seconds. Terrible.

I thing it has to do with the "wireless" to "wireless-cm" transition that MT enforced.

Switched back to 6.32.3/"wireless" totally fixed the problem.

In some h/w use of the "wireless-fp" package fixed some of the problem. Thank you Mikrotik for the new LOW-ROM devices that made downgrade impossible !!!
 
User avatar
nichky
Long time Member
Long time Member
Posts: 516
Joined: Tue Jun 23, 2015 2:35 pm

Re: Wireless disconnection messages explained!

Sun Aug 21, 2016 12:49 am

i've got same problem for years..

22:33:20 wireless,debug wlan1: 00:80:48:41:AF:2A attempts to connect
22:33:20 wireless,debug wlan1: 00:80:48:41:AF:2A not in local ACL, by default accept
22:33:20 wireless,info 00:80:48:41:AF:2A@wlan1: connected
file.png
You do not have the required permissions to view the files attached to this post.
Nikola Shuminoski
Network Engineer
E-Mail: nikola.suminoski@outlook.com
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;
 
elitebb
just joined
Posts: 11
Joined: Fri Sep 16, 2016 8:00 pm

Re: Wireless disconnection messages explained!

Fri Sep 16, 2016 8:11 pm

i've got same problem for years..

22:33:20 wireless,debug wlan1: 00:80:48:41:AF:2A attempts to connect
22:33:20 wireless,debug wlan1: 00:80:48:41:AF:2A not in local ACL, by default accept
22:33:20 wireless,info 00:80:48:41:AF:2A@wlan1: connected

file.png
So what is the problem . It's just debug logging . Ap check for acl entry and by default client got connected .
 
esbenrug
just joined
Posts: 3
Joined: Wed Oct 05, 2016 4:11 pm

Re: Wireless disconnection messages explained!

Thu Oct 06, 2016 11:24 am

Hi,

First, I would like to say that this page is really awsome. Thank you.

I am trying to establish a dynamic WDS connection but it fails. So I went to the page to get help and I think I found a typo:

<MAC>@<DEV>: connected [, is AP][, wants WDS]
Station with address <MAC> connected. if "is AP" present - remote device is AP, if "is WDS" presents, remote device wants to establish WDS link.

Shouldn''t "is WDS" be "wants WDS" in the explanation or are those two different error messages. I get "wants WDS" but your explanation of "is WDS" suits "wants WDS" well I think. If they are two different error messages what is the explanation of "wants WDS" then ?

BR
Esben
 
naseeruaq
just joined
Posts: 2
Joined: Fri Oct 21, 2016 1:55 pm

Re: Wireless disconnection messages explained!

Sun Nov 06, 2016 6:24 am

http://wiki.mikrotik.com/wiki/Wireless_Debug_Logs

It's a work in progress, so suggestions and corrections are welcome.

Thanks ,its very helpful...
 
JimmyNyholm
Member Candidate
Member Candidate
Posts: 249
Joined: Mon Apr 25, 2016 2:16 am
Location: Sweden

Re:

Mon Jan 09, 2017 8:47 pm

I'm getting the MIC Failures on several of my clients. Interference isn't an issue on one of them and their signal is -50, ccq is around 99.

Client is conecting to a RB112/CM9 using a laptop. Two other customers are using Tranzeo CPE 90's.

They connect fine....then out of the blue I see those MIC failures.

Is there another explanation for the cause of these? Or is it just a compatibility issue between the cpe's and ap and using TKIP.

Thanks
I don't know about mikrotik implementation but I would say: NEVER USE TKIP. In the Standard is antihack feature and all clients get deauth'ed if that kicks in. (This is true for other manufactures following that standard and I would guess that Mikrotik is following the rfc's as well.
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: Wireless disconnection messages explained!

Thu Mar 23, 2017 5:23 pm

Hi normis,
I have upgrade from 6.34.6 to 6.37.5 my RB951G-2HnD.
I have disabled wireless-fp package before restart and upgrade RouterOS. I have one wireless package and it was already activated (I think that installation is fine!)

But When I activate wireless...few second later I got this log message for every connecting devices:
.....disconnected, received deauth: 4-way handshake timeout (15)
I haven't this message explained in your link...?

Here is my configuration on Access Point 1 (Roaming with Dynamic Mesh):
/interface mesh
add name=Mesh-Interface
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-b/g/n disabled=no frequency=2457 mode=ap-bridge \
    noise-floor-threshold=-100 radio-name=RB951G_AP1 ssid=\
    "xxxxxxxx" wds-default-bridge=Mesh-Interface \
    wds-mode=dynamic-mesh wmm-support=enabled
/interface wireless nstreme
set wlan1 enable-polling=no
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    management-protection=allowed mode=dynamic-keys name=WDS_secure \
    supplicant-identity="" wpa-pre-shared-key=13ctr4WDS wpa2-pre-shared-key=\
    13ctr4WDS
/ip dhcp-server
add disabled=no interface=Mesh-Interface name=Relay_Server_DHCP1 relay=\
    10.5.50.2
add disabled=no interface=Mesh-Interface name=Relay_Server_DHCP2 relay=\
    10.5.50.3
add disabled=no interface=Mesh-Interface name=Relay_Server_DHCP3 relay=\
    10.5.50.4
/ip hotspot profile
add dns-name=xxx.hotspot.fr hotspot-address=10.5.50.1 login-by=\
    mac,http-chap mac-auth-mode=mac-as-username-and-password name=hsprof1
/ip pool
add name=hs-pool ranges=10.5.50.2-10.5.50.254
/ip dhcp-server
add address-pool=hs-pool disabled=no interface=Mesh-Interface lease-time=1h \
    name=dhcp1
/ip hotspot
add address-pool=hs-pool addresses-per-mac=2 disabled=no interface=\
    Mesh-Interface login-timeout=30m name=hotspot1 profile=hsprof1
/interface mesh port
add interface=wlan1 mesh=Mesh-Interface
/ip address
add address=10.5.50.1/24 comment="hotspot network" interface=wlan1 network=\
    10.5.50.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=ether1
....
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
/system leds
set 0 interface=wlan1
/system logging
add topics=hotspot
add topics=dhcp
/tool romon
set enabled=yes
 
ivicask
Member Candidate
Member Candidate
Posts: 230
Joined: Tue Jul 07, 2015 2:40 pm
Location: Croatia, Zagreb

Re: Wireless disconnection messages explained!

Wed Apr 12, 2017 9:39 am

Hi normis,
I have upgrade from 6.34.6 to 6.37.5 my RB951G-2HnD.
I have disabled wireless-fp package before restart and upgrade RouterOS. I have one wireless package and it was already activated (I think that installation is fine!)

But When I activate wireless...few second later I got this log message for every connecting devices:
.....disconnected, received deauth: 4-way handshake timeout (15)
I haven't this message explained in your link...?

Here is my configuration on Access Point 1 (Roaming with Dynamic Mesh):
/interface mesh
add name=Mesh-Interface
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-b/g/n disabled=no frequency=2457 mode=ap-bridge \
    noise-floor-threshold=-100 radio-name=RB951G_AP1 ssid=\
    "xxxxxxxx" wds-default-bridge=Mesh-Interface \
    wds-mode=dynamic-mesh wmm-support=enabled
/interface wireless nstreme
set wlan1 enable-polling=no
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    management-protection=allowed mode=dynamic-keys name=WDS_secure \
    supplicant-identity="" wpa-pre-shared-key=13ctr4WDS wpa2-pre-shared-key=\
    13ctr4WDS
/ip dhcp-server
add disabled=no interface=Mesh-Interface name=Relay_Server_DHCP1 relay=\
    10.5.50.2
add disabled=no interface=Mesh-Interface name=Relay_Server_DHCP2 relay=\
    10.5.50.3
add disabled=no interface=Mesh-Interface name=Relay_Server_DHCP3 relay=\
    10.5.50.4
/ip hotspot profile
add dns-name=xxx.hotspot.fr hotspot-address=10.5.50.1 login-by=\
    mac,http-chap mac-auth-mode=mac-as-username-and-password name=hsprof1
/ip pool
add name=hs-pool ranges=10.5.50.2-10.5.50.254
/ip dhcp-server
add address-pool=hs-pool disabled=no interface=Mesh-Interface lease-time=1h \
    name=dhcp1
/ip hotspot
add address-pool=hs-pool addresses-per-mac=2 disabled=no interface=\
    Mesh-Interface login-timeout=30m name=hotspot1 profile=hsprof1
/interface mesh port
add interface=wlan1 mesh=Mesh-Interface
/ip address
add address=10.5.50.1/24 comment="hotspot network" interface=wlan1 network=\
    10.5.50.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=ether1
....
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
/system leds
set 0 interface=wlan1
/system logging
add topics=hotspot
add topics=dhcp
/tool romon
set enabled=yes
Same problem here out of box with new HEX3 and 3 WAP AC.
I have done the most basic possible configuration using HEX as CAPSMAN controller and 3 WAP AC and when i try to connect with any device i have here i get 4-way handshake timeout error, whats strange only one device manages to connect and thats old Asus laptop equipped with Intel 4965AGN.
I tried upgrading all devices to latest 6.39rc68 than reseting them to factory defaults and again done the most basic configuration again same error across several devices, only this Asus Intel 4965AGN connects and works fine.

Iv also sent supout to mikrotik support, hope this gets solved soon as i need to deploy this soon..

EDIT:I kinda got it working, for some reason it doesnt accept any letters for WPA and or /WPA2, if i enter any numbers it works like 1234567890, if i enter 123456789A it doesnt work, whats going on i dont understand this?

EDIT:Now again doesnt work no matter what combination of password i enter, this is driving me nuts..
 
anil
newbie
Posts: 41
Joined: Sun Feb 26, 2017 5:48 pm
Location: Nepal
Contact:

Re: Wireless disconnection messages explained!

Sat Nov 25, 2017 7:34 pm

extensive data loss, bad signal.
i am having same issue on the clear line of sight, where the client is not far than 500meters, so how can you say bad signal??
 
Sanjaylove1
just joined
Posts: 1
Joined: Mon Jan 22, 2018 6:02 am

Re: Wireless disconnection messages explained!

Mon Jan 22, 2018 7:14 am

Hi goodevening I run a wisp and I am having a problem with client been disconnected and have to be login in back again, do any one know why this is happening and when I try to login with my Mac address its saying my user and password is invalid
 
hruhoriy
just joined
Posts: 6
Joined: Sat Jan 12, 2013 11:51 pm

Re: Wireless disconnection messages explained!

Sat Apr 21, 2018 10:10 pm

Hello

I have CRS125-24G-1S-2HnD
RouterOS 6.42

But error in Wireless:

disconnected, received deauth: authentication not valid (2)
disconnected received deauth class 3 frame received (6)
disconnected received deauth class 3 frame received (7)

Image

How to fix it?

Thanks.
 
gdemanuele
just joined
Posts: 2
Joined: Thu May 03, 2018 3:51 pm

Re: Wireless disconnection messages explained!

Thu May 03, 2018 8:54 pm

am currently having severe and frequent intermittent WIFI disconnections on my CRS125-24G-1S-2HnD-IN ... is there any idea/help what this might be caused with please?
You do not have the required permissions to view the files attached to this post.
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: Wireless disconnection messages explained!

Thu Jun 28, 2018 7:52 pm

Normis,
do you take care about the manual web page? Please, update!

The link to pdf on the bottom of the page does not work also.

I am also receiving "disconnected, received deauth: authentication not valid (2)" on AP side and "no beacons" on client side every few seconds while the link otherwise is able transfer data meanwhile.

edit: I switched on "keepalive frames" on AP, looks the messages stopped. At least for a while now...

edit2: it didn't help for long. Searching for real solution...
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1651
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Wireless disconnection messages explained!

Fri Jun 29, 2018 3:38 am

improvement in wireless logs are much appreciated

for example en latest versions y have noted log reports client signal level at connection event, very useful

thx
 
User avatar
omega-00
Forum Guru
Forum Guru
Posts: 1166
Joined: Sat Jun 06, 2009 4:54 am
Location: Australia
Contact:

Re: Wireless disconnection messages explained!

Mon Jul 02, 2018 7:00 am

I am also receiving "disconnected, received deauth: authentication not valid (2)" on AP side and "no beacons" on client side every few seconds while the link otherwise is able transfer data meanwhile.
I'm also seeing this one appear from time to time on v6.42.5
13:55:48 wireless,info <removed1>@wlan1: disconnected, unicast key exchange timeout 
13:55:52 wireless,info <removed2>@wlan1: connected, signal strength -68 
13:55:55 wireless,info <removed2>@wlan1: disconnected, received deauth: authentication not valid (2) 
13:56:00 wireless,info <removed1>@wlan1: connected, signal strength -72 
13:56:05 wireless,info <removed1>@wlan1: disconnected, unicast key exchange timeout 
13:56:32 wireless,info <removed2>@wlan1: connected, signal strength -66 
13:56:35 wireless,info <removed2>@wlan1: disconnected, received deauth: authentication not valid (2) 
brightwifi.com | mikrotik-routeros.com | MTCNA,MTCWE.MTCTCE | Give karma where due
 
joj14
just joined
Posts: 1
Joined: Sat Jul 07, 2018 1:05 pm

Re: Wireless disconnection messages explained!

Sat Jul 07, 2018 3:40 pm

Pls can you help me?

Image
 
DmitryT
just joined
Posts: 2
Joined: Wed Oct 03, 2018 11:35 am

Re: Wireless disconnection messages explained!

Thu Oct 11, 2018 11:22 am

I make mac address accsess list + dhcp lease time 2:00 hour. Its works fine.
 
Askey307
newbie
Posts: 49
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Wireless disconnection messages explained!

Thu Oct 11, 2018 5:39 pm

HI Normis

This will help us here at MIRO Distribution so much with technical support for clients on the wireless without sending the supout rif files up to MIkrotik when needed. Much appreciated.
 
User avatar
mudhoney
just joined
Posts: 4
Joined: Fri Jan 19, 2018 10:36 am

Re: Wireless disconnection messages explained!

Tue Jan 15, 2019 1:01 pm

I needed this. Thank You!
Jesus loves the little children

Who is online

Users browsing this forum: No registered users and 16 guests