Community discussions

 
airbnb
just joined
Topic Author
Posts: 4
Joined: Tue Aug 28, 2018 8:52 pm

6.42.7 LTE Scan Broken

Thu Aug 30, 2018 10:45 am

Hello I received qty (2) Mikrotik wAP LTE kits (US version).

#1 I hooked up to T-Mobile and upgraded to latest 6.42.7 (RouterOS and RouterBoard). Simple $40/month 10gb data only plan consumer. 25mbps up/down
#2 I hooked up to AT&T and upgraded to latest 6.42.7 (RouterOS and RouterBoard). Advanced $180/month unlimited LTE data (no caps, no slowdowns, etc) business plan with static IP.

Good news, both work. These is now my 9th Mikrotik deployment and I love Mikrotik so far. Awesome stuff.

Bad news, the LTE Scan command line and GUI no longer produce results (the much earlier version they were shipped with the scan did work, but the APN/etc wasn't near as polished yet so I upgraded).

Any idea if the LTE scan being broken is a known issue? I'm a bit new here and used to Redhat's bugzilla/etc. How do I easily find out if there is an issue Mikrotik is already fixing or if it is something that a post like this could be useful for?

Also totally unrelated, but curious if Mikrotik has any plans to incorporate a more advanced mini-PCIe LTE modem like the Netgear Nighthawk MR1100 with regard to how many mbps that are possible given the additional bands and aggregation/etc.
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: 6.42.7 LTE Scan Broken

Thu Aug 30, 2018 11:10 am

I'm a bit new here and used to Redhat's bugzilla/etc. How do I easily find out if there is an issue Mikrotik is already fixing or if it is something that a post like this could be useful for?
Sure, check Mikrotik Changelog Section.

Searching the forum may lead to interesting findings, or as you just did, posting an specific problem.

Have you checked that firmware (System > Routerboard) has been updated on those 6.42.7 too?
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
uldis
MikroTik Support
MikroTik Support
Posts: 3424
Joined: Mon May 31, 2004 2:55 pm

Re: 6.42.7 LTE Scan Broken

Thu Aug 30, 2018 11:34 am

please enable the system logging topic 'lte,!raw" and after the lte connection is established do the scan. Then Wait till it responds with result or error and make a support output file. Then download it form the router and send it to support@mikrotik.com for inspection.
 
helipos
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Sat Jun 25, 2016 11:32 am

Re: 6.42.7 LTE Scan Broken

Sun Sep 30, 2018 7:51 am

Also totally unrelated, but curious if Mikrotik has any plans to incorporate a more advanced mini-PCIe LTE modem like the Netgear Nighthawk MR1100 with regard to how many mbps that are possible given the additional bands and aggregation/etc.
I've got a Nighthawk here and it works well with Mikrotik's.
USB tethered or on Ethernet both work pretty well. Speeds are good, same speeds as I can get with a Samsung S8.

Who is online

Users browsing this forum: No registered users and 14 guests