Community discussions

 
UnAfraid
just joined
Posts: 1
Joined: Tue Jan 08, 2019 8:02 pm

Re: WAP ac 5GHz issues with iPhone XS

Tue Jan 08, 2019 8:26 pm

Hello,

I've notice issues with my iPhone XS Max after installing Mikrotik cAP ac RBcAPGi-5acD2nD. ( firmware v6.43.8 )
When i am connected to 5 ghz network i have some of my apps working but Safari/Google Chrome doesn't open websites, no error its like endless loading.
I am attempting to open facebook through safari and no luck, but facebook app itself is working ( A bit slower then it should tho )
If i connect to 2.4 no such issues there, all is working.

Other devices in the network doesn't seems to have this issue but neither my phone connected to other ac networks.

I've tried turning off ipv6 advertisement and ensured my phone has no ipv6 address, but i still had this loading issues. my iOS is updated to latest available version: 12.2.1

I am not sure if my problem is same as yours

Code: Select all

0 name="EAP2G" mtu=1500 l2mtu=1600 arp=enabled interface-type=virtual master-interface=PSK2G mode=ap-bridge ssid="secure.mynetwork.ltd" vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none
wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=EAP

1 R name="EAP5G" mtu=1500 l2mtu=1600 arp=enabled interface-type=virtual master-interface=PSK5G mode=ap-bridge ssid="5g.secure.mynetwork.ltd" vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none
wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=EAP

2 name="Guest" mtu=1500 l2mtu=1600 arp=enabled interface-type=virtual master-interface=PSK2G mode=ap-bridge ssid="guest.mynetwork.ltd" vlan-mode=use-tag vlan-id=100 wds-mode=disabled wds-default-bridge=none
wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=Guest

3 R name="PSK2G" mtu=1500 l2mtu=1600 arp=enabled interface-type=IPQ4019 mode=ap-bridge ssid="cap.mynetwork.ltd" frequency=auto band=2ghz-g/n channel-width=20/40mhz-XX secondary-channel="" scan-list=default
wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no
security-profile=PSK compression=no

4 R name="PSK5G" mtu=1500 l2mtu=1600 arp=enabled interface-type=IPQ4019 mode=ap-bridge ssid="5g.cap.mynetwork.ltd" frequency=5180 band=5ghz-n/ac channel-width=20/40/80mhz-XXXX secondary-channel="" scan-list=default
wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no
security-profile=PSK compression=no
Here's configuration export of wireless

Code: Select all

# jan/08/2019 20:15:26 by RouterOS 6.43.8
# software id = .....
#
# model = RouterBOARD cAP Gi-5acD2nD
# serial number = ......
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik
add authentication-types=wpa2-eap management-protection=allowed mode=dynamic-keys name=EAP supplicant-identity=cap01
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=PSK supplicant-identity=""
add authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys name=Guest supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-XX disabled=no frequency=auto mode=ap-bridge name=PSK2G security-profile=PSK ssid=cap.mynetwork.ltd wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-n/ac channel-width=20/40/80mhz-XXXX country=bulgaria disabled=no frequency-mode=regulatory-domain mode=ap-bridge name=PSK5G security-profile=PSK ssid=5g.cap.mynetwork.ltd wireless-protocol=802.11 wps-mode=\
disabled
add disabled=no keepalive-frames=disabled master-interface=PSK2G multicast-buffering=disabled name=EAP2G security-profile=EAP ssid=secure.mynetwork.ltd wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled master-interface=PSK5G multicast-buffering=disabled name=EAP5G security-profile=EAP ssid=5g.secure.mynetwork.ltd wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled master-interface=PSK2G multicast-buffering=disabled multicast-helper=disabled name=Guest security-profile=Guest ssid=guest.mynetwork.ltd vlan-id=100 vlan-mode=use-tag \
wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
 
TimurA
just joined
Posts: 9
Joined: Sat Dec 15, 2018 6:13 am

Re: WAP ac 5GHz issues with iPhone XS

Tue Jan 08, 2019 10:45 pm

Confirmed with iPhone XS Max, iPhone XS, and iPad Pro 2018. Without CAPsMAN, 5GHz AC communication is unusable. Always used latest Testing firmware hoping for a fix.
Hello lelmus, great! For a week now I have two access points in capsman working stably with iphone XS Max, with dual stack ip.
We are waiting for what MikrtoTik will say.
 
netispguy
newbie
Posts: 42
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 6:24 am

Please don’t force me to use CAPsMan!

I escalated this problem to my distributor. I let him know I am not ordering any new equipment until this is resolved.
 
vovan700i
just joined
Posts: 5
Joined: Wed Jun 06, 2012 8:34 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 11:32 am

I have RB962UiGS-5HacT2HnT with RouterOS 6.43.8 and a new iPad Pro 11'' 2018 (MTXP2LLA, latest iOS) and confirm the issue discussed above. The iPad connects to my 5GHz-AC network successfully, but Safari stops loading pages shortly afterwards while the connection seems to be active. All my other Apple devices including iPhone 7 and X, iPad Mini 4, MacBook Pro 2017 connect to the 5GHz-AC network and load pages without noticeable issues. As a workaround I switched to a 2GHz-N network on iPad Pro. Hope MikroTik team will acknowledge and fix this issue.

Update: Submitted a ticket (#2019011022006488) as well.
Last edited by vovan700i on Thu Jan 10, 2019 9:14 pm, edited 1 time in total.
 
freezer
newbie
Posts: 25
Joined: Tue Mar 20, 2018 8:17 pm
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 11:39 am

Guys,

can every single one of you send an email to support@mikrotik.com and open a case with them ? Otherwise Mikrotik guys won’t acknowledge this problem and none of them would work on this until official tickets are assigned.

Seems Mikrotik guys are treating this forum more like courtesy exchange point rather than an official problem reporting/solving channel.

Please copy your ticket number here. Mine is :

2018101622004329
Opened on 16 October 2018.
Last reply from MT was on 15 Nov 2018 - which is a bit embarrassing, because I’ve sent them additional captured data and they still haven’t got back to me.
Last edited by freezer on Wed Jan 09, 2019 3:30 pm, edited 2 times in total.
-Greg
Skype: freezer_szczecin
 
netispguy
newbie
Posts: 42
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 1:38 pm

I opened my support ticket on 11-October-18. Since then I have inquired many times. I have received a couple of responses asking for addition details; however, I am not going to post them (because although I am not happy with Mikrotik, I don’t feel I should embarrass them.)

My last communication with Mikrotik was also 15-November-18.

[Ticket#2018101122002554]
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8166
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 2:56 pm

For a week now I have two access points in capsman working stably with iphone XS Max, with dual stack ip.
Is it CAPsMAN with local or remote forwarding? Does changing it change the picture?
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
ofer
newbie
Posts: 36
Joined: Wed May 23, 2018 11:45 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 2:56 pm

I submitted a support ticket [Ticket#2019010922003975] as well
 
TimurA
just joined
Posts: 9
Joined: Sat Dec 15, 2018 6:13 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 3:14 pm

Is it CAPsMAN with local or remote forwarding? Does changing it change the picture?
datapatch installed in "Local Forwarding" and "Client to Client Forwarding".
i.e. customer management is given to Access Point.
You do not have the required permissions to view the files attached to this post.
 
lelmus
just joined
Posts: 17
Joined: Wed Oct 17, 2012 5:50 am

Re: WAP ac 5GHz issues with iPhone XS

Thu Jan 10, 2019 4:19 am

For a week now I have two access points in capsman working stably with iphone XS Max, with dual stack ip.
Is it CAPsMAN with local or remote forwarding? Does changing it change the picture?

I used remote forwarding. Here’s the site that helped me setup:
https://techtrickszone.com/2018/08/01/m ... and-setup/
 
lelmus
just joined
Posts: 17
Joined: Wed Oct 17, 2012 5:50 am

Re: WAP ac 5GHz issues with iPhone XS

Fri Jan 11, 2019 7:22 am

I tried CAPsMAN local forwarding and internet speeds increased. I now get 300Mbps down and 400Mbps up. Would like more but not bad.
 
netispguy
newbie
Posts: 42
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 14, 2019 4:03 pm

I received this correspondence from Mikrotik overnight US time. I would say this shows they admit there is an issue; however, their suggestions don’t work for us. I responded the using CAPsMan, or just turning off ac were better workaround while they fix the problem.

————
“Hello,

Sorry for the long delay.
Could you please make sure that your Apple devices do not have an IPv6 Addresses attached to it?
To check it, go to Settings -> WiFi -> Click the "info" button on the wireless connection and check if there is no IPv6 addresses.
If they are there, can you try to remove them from your network or isolate the MikroTik device and make sure that no IPv6 addresses are given out from it and recheck again if the problem persists?”

Best regards,
————————-

-Scott
 
TimurA
just joined
Posts: 9
Joined: Sat Dec 15, 2018 6:13 am

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 14, 2019 8:05 pm

I received this correspondence from Mikrotik overnight US time. I would say this shows they admit there is an issue; however, their suggestions don’t work for us. I responded the using CAPsMan, or just turning off ac were better workaround while they fix the problem.
The manufacturer had to conduct all the tests himself.
We said that there is a problem! And do not force us to drive dances.
 
User avatar
floeff
newbie
Posts: 33
Joined: Sat Jan 28, 2017 6:39 pm
Location: Germany
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 14, 2019 8:08 pm

One idea in case this really happens just without CAPsMAN: It sets a few defaults (e.g. WMM) that otherwise have to be set manually. Maybe it's related to that? Just a wild guess though...
 
TimurA
just joined
Posts: 9
Joined: Sat Dec 15, 2018 6:13 am

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 14, 2019 8:55 pm

One idea in case this really happens just without CAPsMAN: It sets a few defaults (e.g. WMM) that otherwise have to be set manually. Maybe it's related to that? Just a wild guess though...
floeff, No, it does not work, I checked already.

Who is online

Users browsing this forum: Jotne and 18 guests