Community discussions

 
Redmor
Member Candidate
Member Candidate
Topic Author
Posts: 248
Joined: Wed May 31, 2017 7:40 pm
Location: Italy

wAP LTE experience

Thu Oct 04, 2018 7:05 pm

Hello everyone, I want to share my experience with wAP LTE.

I bought 2 wAP LTE Kit International in 2017 with ROS 6.40.x, the first problem I've noticed was that they weren't working with custom APN (other APNs for mobile carrier's resellers).
After MK's support entered in my wAP they've updated LTE firmware, upgradable only via ATDT commands.
That was nice, I've SIM that works only with my APNs and I wasn't able to up.
After November 2017, we had to wait until April to see wAP again, but what are resellers selling now? wAP R with R11e-LTE mounted by someone.
Not a big deal, it's still a wAP LTE.

After a short while I've noticed that some wAPs disconnect randomly, everything is up, lte1 registered, got IP from my network, but the wAP can't even reach gateway, after reboot everything fine for some hours.

Let's talk about gain...
2dB gain it's a joke.
I have some indoor LTE routers that have a better signal than a wAP on the roof, how is that possible?
I've also tried mANT LTE with 5dB gain but the signal isn't so much better, and also, can't you make a wAP without integrated antennas but with u.Fl SMA cable already mounted?

At last, rescan:
I've noticed that, if the wAP finds the worst LTE signal, it stays connected, despite the fact that may be a better 3G signal.

What do you think about wAPs? Tell me your experiences.
ImageImage
 
User avatar
Thor187
newbie
Posts: 46
Joined: Sat Oct 21, 2017 10:21 pm

Re: wAP LTE experience

Thu Oct 04, 2018 10:52 pm

We use the couple of them, we are able to set custom APNs.

The only issue I have with these units are the WiFi coverage, it's pretty weak.
 
Redmor
Member Candidate
Member Candidate
Topic Author
Posts: 248
Joined: Wed May 31, 2017 7:40 pm
Location: Italy

Re: wAP LTE experience

Fri Oct 05, 2018 8:44 am

We use the couple of them, we are able to set custom APNs.

The only issue I have with these units are the WiFi coverage, it's pretty weak.
You're able to use custom APNs because with newer wAPs LTE's firmware is already updated to v8. I had to nat it for MK's support when it was v1.
What do you mean with couple of them? wAP+mANT? Have you seen so much improvement?
ImageImage
 
oceanmaster
just joined
Posts: 24
Joined: Sat Nov 03, 2007 2:29 pm

Re: wAP LTE experience

Sat Jun 01, 2019 10:22 am

The most serious problem, which we are now seeing on hundreds of units is the disconnecting randomly of the LTE interface.
 
LSan83
just joined
Posts: 10
Joined: Fri Aug 10, 2018 11:35 am
Location: Italy

Re: wAP LTE experience

Sat Jun 01, 2019 2:31 pm

I used one WAP LTE with a third party panel antenna (9 dbi for LTE800, around 14 dbi for 1800-2600) for last year. The 2dbi integrated antenna is too weak.
Now i changed it with a LHG LTE and i see an huge improvement (i live in countryside and the bts are far and behind woods).
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 735
Joined: Mon May 14, 2012 9:30 pm

Re: wAP LTE experience

Sun Jun 02, 2019 11:42 pm

Used one. Tried on several Wireless providers. Issues with remote access on any of them...

Gave up and tried mofi.

Back to cradlepoint now.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain

Who is online

Users browsing this forum: Google [Bot] and 15 guests