Community discussions

 
emeraude
just joined
Topic Author
Posts: 1
Joined: Mon Dec 03, 2018 5:06 am

Capsman anf firmware 6.43.4

Mon Dec 03, 2018 5:42 am

Hi, all.

After upgrading firmware to 6.43.4 Capsman controller can't get parametres from itself.
Wireless Tables->Wifi Interfaces I see -- managed by CAPsMAN and no any parametres.

In filter rule

add action=accept chain=output dst-address=127.0.0.1 port=5246,5247 protocol=\
udp src-address=127.0.0.1
add action=accept chain=input dst-address=127.0.0.1 port=5246,5247 protocol=udp \
src-address=127.0.0.1


In wifi interfaces

/interface wireless cap

set bridge=bridge-local caps-man-addresses=127.0.0.1 discovery-interfaces=\
bridge-local enabled=yes interfaces=wlan1


In log

13:26:36 caps,info CAP failed to join MikroTik (::ffff:192.168.0.1:5246)
13:26:43 caps,info CAP selected CAPsMAN MikroTik (::ffff:192.168.0.1:5246)
13:27:03 caps,info CAP connect to MikroTik (::ffff:192.168.0.1:5246) failed: timeout



Before upgrading from 6.42.6 to 6.43.4 i have no such problem with controller. It works like cap and correctly recieved all parametres from itself

Is it problem in 6.43.4 or somewhere else?
 
whatever
Frequent Visitor
Frequent Visitor
Posts: 64
Joined: Thu Jun 21, 2018 9:29 pm

Re: Capsman anf firmware 6.43.4

Tue Dec 04, 2018 10:17 pm

It's highly unlikely that your dst-address=127.0.0.1 rule will match traffic to 192.168.0.1:5246. Try to use a dst-address-type=local src-address-type=local rule like documented at https://wiki.mikrotik.com/wiki/Manual:S ... in_CAPsMAN

Who is online

Users browsing this forum: SpanMG and 17 guests