Community discussions

MikroTik App
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Mon Dec 17, 2018 12:07 am

Hi team!

One question: I have brand new Mikrotik RB4011iGS+5HacQ2HnD (international version) and I try setup WiFi 5Ghz with 160mhz. Have next situation: when I turn on 20/40/80/160 Mhz Ceeeeeee and apply settings I can't see my WiFi network.

I check with iPhone 7 Plus, iPhone 8 Plus, Macbook Pro 2011, 2014 and 2015 years... the result is the same. I can't see the 5Ghz network. But if I turn on 20/40/80 Ceeee all ok, but connection speed 878 Mbps, same speed I got on my old Mikrotik hAP ac.

What I make wrong?

P.S. I work with video and made this update only to increase the speed in local network. Help pls.
 
haknistar
just joined
Posts: 2
Joined: Mon Dec 24, 2018 12:03 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Mon Dec 24, 2018 12:08 am

Dear All!

Same problem here.
I have this router and my laptop has Intel® Wireless-AC 9560 WiFi card.

How do I get the most out of it? The current maximum speed is ~100 Mbit/s.

Merry Christmas :)
Laszlo
 
infused
Member
Member
Posts: 314
Joined: Fri Dec 28, 2012 2:33 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Dec 27, 2018 3:47 am

20/40/80 works for me, 20/40/80/160 doesn't.
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Dec 27, 2018 4:47 am

Maybe someone from Mikrotik team can explain this situation? Hello!!! :)
 
shiyiqiang08
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Dec 05, 2018 7:35 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Dec 27, 2018 12:00 pm

Maybe someone from Mikrotik team can explain this situation? Hello!!! :)
maybe our phone does not support 160mhz.....
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Dec 27, 2018 12:49 pm

Maybe backward compatibility? ;)
 
whatever
Member Candidate
Member Candidate
Posts: 200
Joined: Thu Jun 21, 2018 9:29 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Dec 27, 2018 2:56 pm

As already mentioned: You can only benefit from features which are supported by AP and client. If your client only supports 80 MHz with dual chain you will not benefit from all four chains which are available on the 4011.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3443
Joined: Mon May 31, 2004 2:55 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Dec 27, 2018 3:20 pm

You can try to enable 80+80mhz option so your old clients would be able to connect as well. You can do that by selecting 20/40/80mhz option with specifying the secondary channel. You can leave the secondary channel auto so it finds the best channel.
But again, it all depends if your clients support that 80+80mhz option.
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Dec 27, 2018 6:17 pm

You can try to enable 80+80mhz option so your old clients would be able to connect as well. You can do that by selecting 20/40/80mhz option with specifying the secondary channel. You can leave the secondary channel auto so it finds the best channel.
But again, it all depends if your clients support that 80+80mhz option.

Thank you so much for this answer. I think Apple gadget (all) not support 160 or 80+80.
 
codruts
newbie
Posts: 37
Joined: Thu Nov 01, 2018 10:38 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Sun Dec 30, 2018 4:01 pm

tested with intel 9560 adapter
- 20/40/80 with "auto" secondary channel will give only first channel, 80mhz width
- 20/40/80/160 will also displaying only specified channel [not working with auto!], at 80mhz width - best results with channel 36(5180)
tried various countries [also debug], superchannel, etc.
choosing channels 50(5250) and 114(5570) - specified for 160 mhz - will render 5ghz wireless unavailable
 
haknistar
just joined
Posts: 2
Joined: Mon Dec 24, 2018 12:03 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Jan 17, 2019 12:12 pm

You can try to enable 80+80mhz option so your old clients would be able to connect as well. You can do that by selecting 20/40/80mhz option with specifying the secondary channel. You can leave the secondary channel auto so it finds the best channel.
But again, it all depends if your clients support that 80+80mhz option.
Thank you for your answer!
The Intel's 9560 adapter support it. But it doesn't work to me (or us). I buy this router, just because the specification say it support 5GHz 4x4 MIMO. Could you paste here a working configuration example?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24846
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Jan 17, 2019 12:24 pm

5GHz 4x4 MIMO is not the same as 80+80 or 160MHz, they are unrelated things.
Make sure your device supports 160MHz channels (or 80+80)
No answer to your question? How to write posts
 
codruts
newbie
Posts: 37
Joined: Thu Nov 01, 2018 10:38 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thu Feb 14, 2019 5:26 pm

another question: is pppoe client single threaded only?
a gigabit pppoe connection will use >95% from a single core; let's say i want to use sfp+ port to get a 2gbps pppoe connection from my provider, will i be limited?
 
neutronlaser
Member
Member
Posts: 447
Joined: Thu Jan 18, 2018 5:18 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Sun Feb 17, 2019 9:21 pm

You don't need it
 
smuslim
just joined
Posts: 6
Joined: Tue Feb 26, 2019 12:25 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Tue Feb 26, 2019 12:29 am

Guys i also get this device and updated my laptop wireless card to AC 9260 which is supporting 160MHZ. But when i am changing channel on my mikrotik to 160MHZ ( 5GHz network ) the SSID not visible to client. Any ideas how i can get the more speed and use 160mhz channel? Also wifi analyzer showing another 160MHZ which is means my adapter working on this channels.
 
codruts
newbie
Posts: 37
Joined: Thu Nov 01, 2018 10:38 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Tue Feb 26, 2019 9:51 am

Guys i also get this device and updated my laptop wireless card to AC 9260 which is supporting 160MHZ. But when i am changing channel on my mikrotik to 160MHZ ( 5GHz network ) the SSID not visible to client. Any ideas how i can get the more speed and use 160mhz channel? Also wifi analyzer showing another 160MHZ which is means my adapter working on this channels.
reading back this forum [few pages], you'll find that:
1. there is a delay of about 10 minutes, used for scanning of radar-free dfs channels; after that, 5ghz ap will be available, but
2. nobody succeeded to set 4011 in such way to be usable with 160 mhz channels and
3. mk said nothing useful about this problem, as of today.

there are reports that netgear r7800, using the same 5ghz wl chipset, was able to pair with intel 9260 with 160 mhz channels.
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Tue Feb 26, 2019 10:25 am

Guys i also get this device and updated my laptop wireless card to AC 9260 which is supporting 160MHZ. But when i am changing channel on my mikrotik to 160MHZ ( 5GHz network ) the SSID not visible to client. Any ideas how i can get the more speed and use 160mhz channel? Also wifi analyzer showing another 160MHZ which is means my adapter working on this channels.
I tried everything, besides buying another router and another brand.

Mikrotik RB4011 - buying it is a huge mistake :(
 
codruts
newbie
Posts: 37
Joined: Thu Nov 01, 2018 10:38 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Tue Feb 26, 2019 10:57 am

I tried everything, besides buying another router and another brand.
Mikrotik RB4011 - buying it is a huge mistake :(
not quite necessarily, probably it's a software problem that could be fixed sometimes.\
as a matter of hardware, 4011 seems to be superior of other most expensive models. and it has 10gbe, ipsec hwaccel... as gateway is great.
beyond that, has a great value as networking learning platform.
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Tue Feb 26, 2019 12:29 pm

I tried everything, besides buying another router and another brand.
Mikrotik RB4011 - buying it is a huge mistake :(
not quite necessarily, probably it's a software problem that could be fixed sometimes.\
as a matter of hardware, 4011 seems to be superior of other most expensive models. and it has 10gbe, ipsec hwaccel... as gateway is great.
beyond that, has a great value as networking learning platform.
Agreed. I hope that all this will be corrected in the future.
 
smuslim
just joined
Posts: 6
Joined: Tue Feb 26, 2019 12:25 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Sun Mar 03, 2019 6:14 pm

Guys i also get this device and updated my laptop wireless card to AC 9260 which is supporting 160MHZ. But when i am changing channel on my mikrotik to 160MHZ ( 5GHz network ) the SSID not visible to client. Any ideas how i can get the more speed and use 160mhz channel? Also wifi analyzer showing another 160MHZ which is means my adapter working on this channels.
reading back this forum [few pages], you'll find that:
1. there is a delay of about 10 minutes, used for scanning of radar-free dfs channels; after that, 5ghz ap will be available, but
2. nobody succeeded to set 4011 in such way to be usable with 160 mhz channels and
3. mk said nothing useful about this problem, as of today.

there are reports that netgear r7800, using the same 5ghz wl chipset, was able to pair with intel 9260 with 160 mhz channels.
Thanks, for answer.10 minute delay is working. But still on same speed (866mbit). Hope mikrotik will solve this problem soon.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 6581
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Sun Mar 03, 2019 6:28 pm

RB4011 is a relatively new mode, but really a flagship model, and if they are aware of any issues, it is in their best interests to fix as soon as possible. They certainly were quick to fix inconsistencies with new Apple phones so I would guess that they are working on other fixes. Similarly the LHG60 was very new and they have worked swiftly to improve its performance.
I would send a supout of your settings and provide the phone/device model etc, so that they have concrete evidence to work with.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Tue Jul 16, 2019 9:03 pm

Hi team! Sorry but you are kidding?? On last fw 5Ghz it's killed all speed. ALL! WTF? Now I have 6.45.1 fw and in properties I see 1053 Mbs but real speed not more 5-6Mb/s

Who you fired? You have problems by problems....


P.S. Now I have tender for office on 350 user and I think need think twice before buying you "new and best" product..... WTF!?!?!?!?? *&%@(^%(*@&%W
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Tue Jul 16, 2019 9:11 pm

Hi team! Sorry but you are kidding?? On last fw 5Ghz it's killed all speed. ALL! WTF? Now I have 6.45.1 fw and in properties I see 1053 Mbs but real speed not more 5-6Mb/s

Who you fired? You have problems by problems....


P.S. Now I have tender for office on 350 user and I think need think twice before buying you "new and best" product..... WTF!?!?!?!?? *&%@(^%(*@&%W
Need to delete wifi 5Ghz and reconfigure. "Good" solution....

Why the hell did I buy myself 4011....
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Fri Jul 19, 2019 5:04 pm

No, problem not solved. 5GHz working VERY slow with local resources.

I installed old WRT1200AC and made test. I got 68-75MB/sec but if I use RB4011 15MB/sec this is maximum speed.

Guys, what am I doing wrong? RB4011 and WRT1200AC work in bridge mode.

Plz help :(
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Fri Jul 19, 2019 5:10 pm

No, problem not solved. 5GHz working VERY slow with local resources.

I installed old WRT1200AC and made test. I got 68-75MB/sec but if I use RB4011 15MB/sec this is maximum speed.

Guys, what am I doing wrong? RB4011 and WRT1200AC work in bridge mode.

Plz help :(
I will try to update on 6.45.2 and check.
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Fri Jul 19, 2019 5:31 pm

On 6.45.2 I can get 35-50Mb/sec (50 maximum) after update FW on WRT1200AC (I used old...upsss) I can get 70-75Mb/sec.

I think in my case - I finished with Mikrotik like priority brand in my work and personal use. This is terrible. :(
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Tue Sep 03, 2019 8:23 pm

Has anyone found a solution to the problem RB4011? Now I’m use test version and get new problem - very slow speed in local network. I think maybe my RB4011 defective?! Problem is I can’t return this item....
 
r00t
Member
Member
Posts: 435
Joined: Tue Nov 28, 2017 2:14 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 1:57 am

Has anybody actually managed to get 160MHz AC mode running, with all chains enabled, on RB4011?
And not just running empty AP, actually connect with phone/notebook so it shows in registration table it actually uses 160MHz x 4 chains?
Anyone?
 
codruts
newbie
Posts: 37
Joined: Thu Nov 01, 2018 10:38 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 7:56 am

Has anybody actually managed to get 160MHz AC mode running, with all chains enabled, on RB4011?
And not just running empty AP, actually connect with phone/notebook so it shows in registration table it actually uses 160MHz x 4 chains?
Anyone?
not until now; actually, it's a work in progress to obtain at least wlan1 stability...
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 9:02 am

Has anybody actually managed to get 160MHz AC mode running, with all chains enabled, on RB4011?
And not just running empty AP, actually connect with phone/notebook so it shows in registration table it actually uses 160MHz x 4 chains?
Anyone?
not until now; actually, it's a work in progress to obtain at least wlan1 stability...

Thanks bro, I think for me will be better return to "old school" and install hap ac :) RB4011 goes on the shelf....
 
codruts
newbie
Posts: 37
Joined: Thu Nov 01, 2018 10:38 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 9:21 am

Thanks bro, I think for me will be better return to "old school" and install hap ac :) RB4011 goes on the shelf....
Y tho? For routing it's a beast, has 10gbps [i couldn't find other SOHO wireless router to have it, at maximum 2.5 or 5gbps!], in 2.4ghs is working excellent... even 5ghz works [no capsman]
Personally, i'm using it for main wired router, wireless functionality being just a secondary role. Right now i'm looking for an 802.11ax AP to use with rb4011, paired with a 4port 10gbps sfp+ [also from mk].
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 10:12 am

Thanks bro, I think for me will be better return to "old school" and install hap ac :) RB4011 goes on the shelf....
Y tho? For routing it's a beast, has 10gbps [i couldn't find other SOHO wireless router to have it, at maximum 2.5 or 5gbps!], in 2.4ghs is working excellent... even 5ghz works [no capsman]
Personally, i'm using it for main wired router, wireless functionality being just a secondary role. Right now i'm looking for an 802.11ax AP to use with rb4011, paired with a 4port 10gbps sfp+ [also from mk].

but main problem is 5Ghz, I have question only with this feature.
 
r00t
Member
Member
Posts: 435
Joined: Tue Nov 28, 2017 2:14 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 2:57 pm

not until now; actually, it's a work in progress to obtain at least wlan1 stability...
RB4011 have been available for a year and it still can't do what's written on the box and all the ads.
I'd call it false advertising, you are buying device for the specs you need and it's not a cheap device either...
Yes, the wired version is quite good as a router with SFP+, but WIFI version is just bad, rotten apple.
For same price you can get 802.11ax AP that will actually work, but it will not be from Mikrotik.
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 4:17 pm

not until now; actually, it's a work in progress to obtain at least wlan1 stability...
RB4011 have been available for a year and it still can't do what's written on the box and all the ads.
I'd call it false advertising, you are buying device for the specs you need and it's not a cheap device either...
Yes, the wired version is quite good as a router with SFP+, but WIFI version is just bad, rotten apple.
For same price you can get 802.11ax AP that will actually work, but it will not be from Mikrotik.
For same price I couldn't find good solution one year ago :) And when I buy this, I was sure - everything will be fine, it's MikroTik. I use them 3-4 years for many project. But this time I bought "rotten apple" you absolutely right!!!

Regarding
For same price you can get 802.11ax AP that will actually work, but it will not be from Mikrotik.
What do you recommend for an office for 20-25 people? (the question is not to holy war) now I have one new project (sample office 20-25 people, ~25-35 connections) and I don't want to make a mistake again, I had to pay for the last one out of my own pocket. I think about old solution hAP AC.
 
r00t
Member
Member
Posts: 435
Joined: Tue Nov 28, 2017 2:14 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 6:42 pm

What do you recommend for an office for 20-25 people? (the question is not to holy war) now I have one new project (sample office 20-25 people, ~25-35 connections) and I don't want to make a mistake again, I had to pay for the last one out of my own pocket. I think about old solution hAP AC.
Use 3-4 AC dualband APs, like cAP AC or hAP AC^2. With GigE connectivity to each and ~4-5 clients per AP, there should be enough BW even for heavy local traffic (NAS, file sharing, ...).
Most PCs and notebooks just about support 2x2 AC and if any have 5GHz, it will be even better. But overall it's better solution than buying single AP for them all, you can spread the load over multiple non-overlapping channels etc.. Unless you have 802.11ax clients, it's not worth it investing in super-AP with latest technology, especially when you can get 5-6 cAPs for same price...
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 7:59 pm

I was update my RB4011, all the problems remained.

All my devices when connect to 5Ghz use only 20Mhz channel, I try all possible settings and mode :( With old AC1200 all work on 80Mhz and connect on max. possible for this router speed.

I made speed test and got next:

Connect to 5Ghz on RB4011
RB4011->(1GbLAN)->AC1200->(1GbLAN)->NAS
11MB/s

Connect to 5Ghz on AC1200
AC1200->(1GbLAN)->NAS
57MB/s

Connect to 5Ghz on AC1200
AC1200->(1GbLAN)->RB4011->(1GbLAN)->NAS
60MB/s

Connect to 5Ghz on RB4011
RB4011->NAS
11-15MB/s

As you see problem is at the level 5Ghz to local network. It last fw in testing version.

WTF Mikrotik, wtf......
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Sep 04, 2019 8:15 pm

Made total reset, now I have 40-45MB/s, still less than AC1200, but it's not 11MB/s....


UPD: If I make load on any lan port, WiFi speed decreases to 4-5MB/s, MIMO works not correctly. All new clients get higher priority and old clients get minimum... like result speed very low.

I've had enough of this. RB4011 not completely finished product, even a year later.
 
smuslim
just joined
Posts: 6
Joined: Tue Feb 26, 2019 12:25 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Tue Sep 29, 2020 9:47 pm

Yesterday i checked the connection speed between my laptop and rb4011. It was between 1.1gbps - 1.7gbps.
Laptop wireless card intel ax200
Ap 5GHZ Channel 5280/20-eeeeeCee/ac/DP(15dBm)
 
aesmith
Member Candidate
Member Candidate
Posts: 159
Joined: Wed Mar 27, 2019 6:43 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz  [SOLVED]

Wed Sep 30, 2020 6:46 pm

So does that mean the issues are fixed now? I was considering this router for home, as I need more Ethernet ports than my hAP AC and I want to keep a single box.
 
blurrybird
just joined
Posts: 7
Joined: Sun Jan 19, 2020 12:25 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Fri Oct 02, 2020 12:55 am

Can you give the details on your wifi settings mate?
 
mesquito
just joined
Posts: 17
Joined: Sat Apr 28, 2012 2:54 am

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Mon Nov 02, 2020 7:24 am

Yesterday i checked the connection speed between my laptop and rb4011. It was between 1.1gbps - 1.7gbps.
Laptop wireless card intel ax200
Ap 5GHZ Channel 5280/20-eeeeeCee/ac/DP(15dBm)
@smuslim with all due respect, I do not believe you passed data over wifi at 1.1gbps. Perhaps you're just sharing the data rate. Many of us have seen a link/data rate of 1100 or higher, but no speed test (iperf3 or otherwise) has achieved real throughput. We are all frustrated with Mikrotik for not delivering a product that can even compete with a 4-year old off-the-shelf ASUS router for wireless throughput.
Over a year of expert advice from this forum and you'd be the first person to exceed 400mbps on the 5GHz RB4011.
 
aesmith
Member Candidate
Member Candidate
Posts: 159
Joined: Wed Mar 27, 2019 6:43 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Nov 04, 2020 5:46 pm

Just did a test from my work laptop. Winbox shows the laptop connected with 160Mhz "Rx Rate" and 80MHz "Tx Rate". I don't know if Rx and Tx are from the client's perspective, or the router. The Windows properties shows various rates from 866.7meg up to 1.7gig.. Again I don't know which direction this refers to.

Test with iperf to my desktop PC gives around 325 Mbits/sec. That's not with any special settings, just "iperf3 -s" at the desktop and "iperf3 -c <ip address>" from the laptop. The iperf3 throughput doesn't change whether Windows says it's 866meg or anything higher. I need to test PC to PC over the Ethernet for comparison.
You do not have the required permissions to view the files attached to this post.
 
erlinden
Forum Veteran
Forum Veteran
Posts: 755
Joined: Wed Jun 12, 2013 1:59 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Nov 04, 2020 6:17 pm

Please try using multiple streams (underneath with 8 streams in parallel):
iperf3 -c <ip address> -P 8
First the problem, then the solution
 
aesmith
Member Candidate
Member Candidate
Posts: 159
Joined: Wed Mar 27, 2019 6:43 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Wed Nov 04, 2020 7:01 pm

Thanks, if I read that correctly it's a total of 553 Mbits/sec.
You do not have the required permissions to view the files attached to this post.
 
Nirox
newbie
Topic Author
Posts: 37
Joined: Sun Dec 16, 2018 11:47 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Mon Nov 09, 2020 3:22 pm

Hello team! I updated my Thinkpad P50 and install Inter AX200 and it supports WiFi 6 and 160Mhz I got more connection speed ~1170 and higher but in test with iperf3 I still have ~350Mbps. What's interesting: on my MPB 15 mid 2015 I have connection speed ~886 but in iperf3 I got ~550-580Mbps.

RB4011 has become much more stable than 1.5 years ago, but still slower than my old hAP AC. Any ideas?


UPD: I was able to achieve a high connection speed only in the auto channel mode, but the actual speed remained the same. But the problem with Radar detected came back again and every 2-3 hours 5Ghz stops working. Manually searching channels will take half a lifetime, given that there are no airports or other possible interference nearby. My patience has finally come to an end :( RB4011 is sent to the shelf as a backup option and the old hAP ac is returned back. In the same conditions, it works in auto mode, without any problems, while providing the same speed, maybe even a little higher. It's sad to realize, but Mikrotik leaves my personal list of equipment that can be recommended to friends and colleagues, so that later you do not throw stones... Very sad.
 
CheeseQuiz
just joined
Posts: 1
Joined: Wed May 23, 2018 1:15 pm

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Fri Nov 13, 2020 8:05 pm

Hello evryone,

Let me put my two cents and share with you my personal experience with RB4011. About a month ago I had bought RB4011 instead of my hap AC to have more ports and "upgrade" wireless since hap AC has a bottleneck with its CPU. Everytime I was able to achive ~400 download and ~440 upload to the public iPerf server on my iPhone 11, but CPU load was 100% and I physically was unable to achieve more due to lack of power (fasstrack was enabled). Once I received RB4011 and configured it the same as my hap AC I found that speed was almost the same ~400 mb but more often it dropped to 300 or even 250 mb. My dissapointment was huge since I saw a lot of topics regarding poor WiFi perfomance and started digging through of possible misconfiguration.

The first what I have noticed the most stable wireless link between client and AP might be achieved with Frequency Mode = "regulatory-domain", with stable I mean SNR, FECs, CCQ, Tx/Rx rate.
Working with this kind of setup I have medium speed which is pretty close to ~350 mb. When I started to change between "manual-tx-power" and "superchannel" superchannel was the worst result, the best result was (and currently use it) "manual-tx-power" and TX power is set to default. (20db according to my country regulation). Changing "dbi gain" wasn't effect to much but I left the value 3 according to specification of the device. What is fun I have significant boost in uploading (both on iPhone and laptop with intel ac9560) with intel it's another story that even with hap AC I didn't see more than 300 mbps download, but upload was almost 400. Of course upload is great, but not the best way to have download ~300 mbps, when you were able to achive 400. So, changing Tx power far then regulatory domain is bad idea, the more I increasing tx power, the worse connection becomes.
image_2020-11-13_19-35-00.png
Investigating further I found high difference in using 5180 and 57xx frequencies, if I choose 57xx than I had much worse CCQ even if frequency completely empty and noise floor -110.
I do not remember where, but I red info that according to frequency the end device might have more or less power usage (somehow hardcoded to driver).
I thought maybe I can try to change country region to another for testing purpose, no big deal, but when I changed country info on my phone and laptop CCQ became better, but no improvements in speed.
The best choice is to use YOUR COUNTY regulation, I belive Mikrotik might be able to "cut" perfomance according to country where it is located (just theory).
The best result of speed in my case is using Ceee on 5180 Mhz with rts/cts and adaptive noise immunity ap and client, without this CCQ and SNR was less stable.

And now the best part of my story with my observation.
The far I from AP than better download speed I have. My AP is located 2.5-3 meter from my working space and there is almost direct view without any walls. But when I go to another corner that is signal should now pass through the wall I achieved approx 520 mbps download and 550 mbps upload. Everytime Tx\Rx signal was from -50 to -70.
So when I closer to AP my DOWNLOAD speed decreasing and max is 300-400. I tried to decrease Tx power on AP, almost no effect, only upload speed decreased a little bit. All this test was with my iPhone. Laptop speed is muuuch worse but the same picture was observed, when I was a little bit far from AP - download speed increased and the maximum I saw about 400 mbps download and 440 upload. So funny thing that I really thinking change my working space in another part of room where speed is better. AP is located almost in center of my 2-room apartaments.

I haven't tested 80+80Mhz combination on laptop yet, but I modified driver parameters of wireless card to have max power, and other "perfomance" tips
Here is detailed options https://www.intel.com/content/www/us/en ... eless.html

So far, I can achive 500+ upload/download on my iPhone 11 but I belive if I will have a MacBook with 3 chains I can achieve much more speed since my experience shows that Apple products have one of the best wireless adaptors on client devices.

Here is my config of wlan1 interface:
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    allow-sharedkey=yes ampdu-priorities=0 amsdu-limit=8192 amsdu-threshold=\
    8192 antenna-gain=3 area="" arp=enabled arp-timeout=auto band=5ghz-onlyac \
    basic-rates-a/g="" bridge-mode=enabled channel-width=20/40/80mhz-Ceee \
    compression=no country=ukraine default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=\
    yes disable-running-check=no disabled=no disconnect-timeout=3s distance=1 \
    frame-lifetime=0 frequency=5180 frequency-mode=manual-txpower \
    frequency-offset=0 guard-interval=any hide-ssid=no ht-basic-mcs="mcs-0,mcs\
    -1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mc\
    s-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23\
    " ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,\
    mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-1\
    9,mcs-20,mcs-21,mcs-22,mcs-23" hw-fragmentation-threshold=disabled \
    hw-protection-mode=rts-cts hw-protection-threshold=0 hw-retries=7 \
    installation=any interworking-profile=disabled keepalive-frames=enabled \
    l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX max-station-count=2007 mode=\
    ap-bridge mtu=1500 multicast-buffering=enabled multicast-helper=full \
    name=wlan1 nv2-cell-radius=30 nv2-downlink-ratio=50 nv2-mode=\
    dynamic-downlink nv2-qos=default nv2-queue-count=2 nv2-security=disabled \
    nv2-sync-secret="" on-fail-retry-time=100ms preamble-mode=both \
    radio-name=xxxxxxxx rate-selection=advanced rate-set=default \
    rx-chains=0,1,2,3 scan-list=default secondary-channel="" \
    security-profile=profile1 skip-dfs-channels=disabled ssid=\
    Here_is_my_name_of_AP station-bridge-clone-mac=00:00:00:00:00:00 \
    station-roaming=enabled supported-rates-a/g="" tdma-period-size=2 \
    tx-chains=0,1,2,3 tx-power-mode=default update-stats-interval=disabled \
    vht-basic-mcs=mcs0-7 vht-supported-mcs=mcs0-9 vlan-id=1 vlan-mode=no-tag \
    wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=disabled wireless-protocol=802.11 \
    wmm-support=enabled wps-mode=disabled
You do not have the required permissions to view the files attached to this post.
Last edited by CheeseQuiz on Fri Nov 13, 2020 8:36 pm, edited 3 times in total.

Who is online

Users browsing this forum: No registered users and 50 guests