Community discussions

 
alejandrowa
just joined
Topic Author
Posts: 2
Joined: Fri Jan 04, 2019 5:19 am

R11e-LTE + Basebox 2 @ RouterOS v6.44beta50 (testing)

Fri Jan 04, 2019 5:49 am

Hi
I have a system that works fine when I am generating traffic, the moment there's no traffic it stops working and it doesn't reconnect.

Thanks
----------------------------------------------------------------------------
# jan/03/2019 21:35:54 by RouterOS 6.44beta50
# software id = 72ZP-XF96
#
# model = 912UAG-2HPnD
# serial number = 7185064AAE08
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC country="costa rica" disabled=no frequency=auto mode=ap-bridge nv2-preshared-key=C@rtaguito nv2-security=enabled \
rx-chains=0,1 ssid=Congal tx-chains=0,1 wireless-protocol=802.11
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
/interface list
add name=WAN
add name=LAN
/interface lte apn
add apn=ba.amx default-route-distance=1 name="CLARO CR"
/interface lte
set [ find ] apn-profiles="CLARO CR" band=1,3,7,20,8,2,38,40 mac-address=AC:FF:FF:00:00:00 mtu=1500 name=lte1 network-mode=3g,lte
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk,wpa2-eap mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=C@rtaguito wpa2-pre-shared-key=C@rtaguito
/ip dhcp-server
add allow-dual-stack-queue=no conflict-detection=no disabled=no interface=ether1 name=server1
/ip pool
add name=dhcp_pool0 ranges=192.168.0.1-192.168.0.99,192.168.0.101-192.168.0.254
add name=dhcp_pool1 ranges=192.168.0.1-192.168.0.99,192.168.0.101-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=wlan1 lease-time=23h name=dhcp1
/interface bridge port
add comment=defconf interface=ether1
add comment=defconf interface=wlan1
/interface list member
add interface=lte1 list=WAN
add interface=ether1 list=WAN
add interface=wlan1 list=LAN
/ip address
add address=192.168.0.100/24 comment=defconf interface=wlan1 network=192.168.0.0
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.100
/ip dns
set servers=8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat log=yes out-interface=lte1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set winbox disabled=yes
/ip ssh
set allow-none-crypto=yes
/system clock
set time-zone-name=America/Costa_Rica
/system package update
set channel=testing

Who is online

Users browsing this forum: No registered users and 25 guests