Community discussions

 
GuntOn
just joined
Topic Author
Posts: 5
Joined: Mon Apr 23, 2018 7:11 pm

SXTsq in PTP link don't use chosesn frequency

Fri Jan 11, 2019 8:38 pm

I have a point to point link with two SXTsq 5ac antennas in a little bit crowded environment so I decided to use less used frequency but both of antennas does not use chosen frequency. I can set them to use 5600 MHz eCee channel and settings stay that way but status information shows 5200 eCee channel. Same time I have a PTmP setup with OmniTIK 5ac as AP and few SXTsq 5ac antennas as clients and I can use any frequency I set. Looks like this is a specific problem with SXTsq 5ac in PTP mode. Anybody have similar problem? Maybe I should to report this problem to support?
Last edited by GuntOn on Sat Jan 12, 2019 1:03 pm, edited 1 time in total.
 
mistry7
Forum Guru
Forum Guru
Posts: 1165
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: SXTsq in PTP link don't use chosesn frequency

Fri Jan 11, 2019 9:42 pm

Did you use your country setting?
Did you know anything about DFS
 
GuntOn
just joined
Topic Author
Posts: 5
Joined: Mon Apr 23, 2018 7:11 pm

Re: SXTsq in PTP link don't use chosesn frequency

Fri Jan 11, 2019 9:56 pm

Yes I am using my country (Latvia) settings but I don't think that is a problem because in almost same physical location PTmP working fine on 5600 eCee channel.
 
mfr476
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Thu Oct 11, 2018 4:51 pm

Re: SXTsq in PTP link don't use chosesn frequency

Fri Jan 11, 2019 10:01 pm

Arm is unfixed and have a lot of problems

Who is online

Users browsing this forum: No registered users and 7 guests