Community discussions

MikroTik App
 
bushy
Member Candidate
Member Candidate
Posts: 140
Joined: Thu Oct 20, 2005 11:56 pm
Location: Ireland

Sun Mar 25, 2007 12:57 pm

Hi ,
What you need to do is
1) mark the traffic coming from the pizza shop
2) Then add a new gateway for the traffic that is marked

What you are looking for is "Policy routing " , have a look at the bottom of this page : http://www.mikrotik.com/testdocs/ros/2.9/ip/route.php


...................................................

If your client unit is doing NAT you'll end up with something like this:

/ip fi ma add chain=prerouting src-address=192.168.10.254 action=mark-routing new-routing-mark=pizza

/ip route add gateway=192.168.100.3 routing-mark=pizza


.........................OR .....................

If your client unit is not doing NAT and you have given them their own ip range ( say 192.168.200.0/24)

/ip fi ma add chain=prerouting src-address=192.168.200.0/24 action=mark-routing new-routing-mark=pizza


/ip route add gateway=192.168.100.3 routing-mark=pizza

Who is online

Users browsing this forum: Dude2048 and 25 guests