Community discussions

 
User avatar
CZFan
Forum Guru
Forum Guru
Topic Author
Posts: 1435
Joined: Sun Oct 09, 2016 8:25 pm
Location: South Africa, Randburg
Contact:

Some wireless questions

Mon Apr 08, 2019 9:00 pm

Hi

Have a PTP link (2 x LHG 5ac's) connected but not too happy re performance which I am sure is due to my limited knowledge on wireless and asking for some help.
The distance between the devices is about 500m with clear line of sight, both devices are on ROS 6.44.1.
I if I can get the link to push through 500 - 600Mb/s or more data throughput, not radio speed, I will be happy and my thinking is that the LHG 5ac should be capable of this at this short distance?

Below link info:
Station Side:

set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=MySecret supplicant-identity=MikroTik wpa2-pre-shared-key=MySecret
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=15 band=5ghz-onlyac channel-width=20/40mhz-Ce country="south africa" disabled=no frequency=auto \
frequency-mode=regulatory-domain installation=outdoor mode=station-bridge radio-name=MySecret security-profile=MySecret ssid=MySecret \
wireless-protocol=802.11 wps-mode=disabled
/interface wireless align
set receive-all=yes ssid-all=yes

status: connected-to-ess
channel: 5805/20-Ce/ac(15dBm)
wireless-protocol: 802.11
tx-rate: 360Mbps-40MHz/2S
rx-rate: 400Mbps-40MHz/2S/SGI
ssid: MySecret
bssid: MySecret
radio-name: MySecret
signal-strength: -42dBm
signal-strength-ch0: -44dBm
signal-strength-ch1: -46dBm
tx-signal-strength: -43dBm
tx-signal-strength-ch0: -46dBm
tx-signal-strength-ch1: -46dBm
noise-floor: -106dBm
signal-to-noise: 64dB
tx-ccq: 85%
rx-ccq: 89%
p-throughput: 261248
overall-tx-ccq: 85%
authenticated-clients: 1
current-distance: 1
wds-link: no

Bridge AP Side:

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=MySecret supplicant-identity=MikroTik wpa2-pre-shared-key=MySecret
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=15 band=5ghz-onlyac channel-width=20/40mhz-Ce country="south africa" disabled=no frequency=auto \
frequency-mode=regulatory-domain installation=outdoor mode=bridge radio-name=MySecret security-profile=MySecret ssid=MySecret wireless-protocol=\
802.11 wps-mode=disabled

status: running-ap
channel: 5805/20-Ce/ac(15dBm)
wireless-protocol: 802.11
noise-floor: -106dBm
overall-tx-ccq: 99%
registered-clients: 1
authenticated-clients: 1
current-distance: 35
wmm-enabled: yes
notify-external-fdb: no
The questions are:
1. My first aim is to make sure the devices are aligned properly, does the "Alignment Mode" still work, I tried it and cant see anything on the station side (Winbox Interface) or get any beeps/sound when I try it standing right below the device, maybe I am doing it wrong, don't know, followed this video https://www.youtube.com/watch?v=6_D91n9iWO8
2. This might be a "How long is a piece of string" type question, but is there anything from info provided that you can see wrong or suggest some improvements, if you need more info, I will provide.
MTCNA, MTCTCE, MTCRE & MTCINE
 
User avatar
CZFan
Forum Guru
Forum Guru
Topic Author
Posts: 1435
Joined: Sun Oct 09, 2016 8:25 pm
Location: South Africa, Randburg
Contact:

Re: Some wireless questions

Tue Apr 09, 2019 9:10 pm

Bump, anyone, please?
MTCNA, MTCTCE, MTCRE & MTCINE
 
neutronlaser
Member Candidate
Member Candidate
Posts: 212
Joined: Thu Jan 18, 2018 5:18 pm

Re: Some wireless questions

Wed Apr 10, 2019 2:03 am

Wireless 5 GHz Max data rate 867 Mbit/s
I think that is non-duplex so doubt you could ever get above 400 Mbit/s in one direction.
 
User avatar
CZFan
Forum Guru
Forum Guru
Topic Author
Posts: 1435
Joined: Sun Oct 09, 2016 8:25 pm
Location: South Africa, Randburg
Contact:

Re: Some wireless questions

Wed Apr 10, 2019 3:18 am

Thx for your response, and I might very well be wrong and please correct me if I am wrong My understanding is that it is 897Mb/s air rate (radio) and should be able
E to get 450 - 500 Mb/s data rate.

I did some more reading, and it seems like with the equipment used for the link and due to short distance, approx 0,6km apart, the fresnel zone is about 12m, these radios are probably 3m above the ground and probably breaking the fresnel zone, not sure, very new to this type of wireless link thing. But will probably need higher pole / mast to mount the devices to work properly.

Is there other equipment that I should use instead that will give me the fervor mane I require?
MTCNA, MTCTCE, MTCRE & MTCINE
 
neutronlaser
Member Candidate
Member Candidate
Posts: 212
Joined: Thu Jan 18, 2018 5:18 pm

Re: Some wireless questions

Wed Apr 10, 2019 4:30 am

What rate are you getting? How are you measuring it?

channel-width=20/40mhz-Ce

I would think you need to set 80mhz, perhaps on both ends? That could be your main problem.
 
User avatar
CZFan
Forum Guru
Forum Guru
Topic Author
Posts: 1435
Joined: Sun Oct 09, 2016 8:25 pm
Location: South Africa, Randburg
Contact:

Re: Some wireless questions

Fri Apr 12, 2019 4:45 am

My main concern is to make sure the antennas are aligned, my thinking is does not matter settings you play with, if alignment is out, you will never have a stable / good link.

but seems for some reason, no one here wants to comment on if the alignment tool in Winbox still works.

I have set the channel width now to 20/40/80 XXX, will see how stable the link stays! thx for your responses / input
MTCNA, MTCTCE, MTCRE & MTCINE

Who is online

Users browsing this forum: No registered users and 34 guests