Community discussions

 
Chiara
newbie
Topic Author
Posts: 40
Joined: Thu Jul 23, 2015 3:47 pm

mAP poor performance

Fri Apr 12, 2019 12:55 pm

I need this device as simple AP, you connect a ethernet cable and connecting devices to wifi ssid the must reach the cabled side, but a simple ping take crazy timing: sometimes 70 ms sometimes 700ms.

Can you please say if there is something wrong in this configuration?

# apr/12/2019 11:49:37 by RouterOS 6.44.2
# software id = ABSX-SYDB
#
# model = RouterBOARD mAP 2nD
/interface bridge
add fast-forward=no name=BRIDGEWIFI
/interface ethernet
set [ find default-name=ether1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full name=LAN_ETH1
set [ find default-name=ether2 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=\
tkip,aes-ccm group-key-update=15m management-protection=allowed mode=\
dynamic-keys name=WLAN1 supplicant-identity="" unicast-ciphers=\
tkip,aes-ccm wpa-pre-shared-key=lUGLIO2015 wpa2-pre-shared-key=lUGLIO2015
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=2 band=2ghz-b/g/n channel-width=\
20/40mhz-Ce country=italy disabled=no frequency=auto frequency-mode=\
regulatory-domain installation=indoor mode=ap-bridge security-profile=\
WLAN1 ssid=Not_FOUND_test wireless-protocol=802.11
/interface wireless nstreme
set wlan1 enable-polling=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp_pool0 ranges=192.168.1.200-192.168.1.230
/ip dhcp-server
add address-pool=dhcp_pool0 authoritative=after-2sec-delay interface=\
BRIDGEWIFI lease-time=3d10m name=dhcp1
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/interface bridge port
add bridge=BRIDGEWIFI interface=wlan1
add bridge=BRIDGEWIFI hw=no interface=ether2
add bridge=BRIDGEWIFI hw=no interface=LAN_ETH1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=BRIDGEWIFI
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=8.8.8.8 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat out-interface=BRIDGEWIFI
/ip smb shares
set [ find default=yes ] directory=/pub
/system clock
set time-zone-name=Europe/Rome

Thanks, BR
 
neutronlaser
Member Candidate
Member Candidate
Posts: 212
Joined: Thu Jan 18, 2018 5:18 pm

Re: mAP poor performance

Sat Apr 13, 2019 12:45 am

Remove NAT
 
GuJack20
Trainer
Trainer
Posts: 322
Joined: Sat Jun 12, 2004 9:44 pm
Location: Tirana
Contact:

Re: mAP poor performance

Tue Apr 16, 2019 7:49 am

I would suggest to do a scan in wireless and see what other access points are transmitting near you. Try to find the most unused channel. Give access to only one device to your wifi and check its signal. Once that you are sure that the signal between your device and the mAP is OK, try working and pinging. If you see improvement, permit other devices to connect and observe their signal and their impact in the network (if any).
--Do you remember that guy who gave up? Neither does anybody else!
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1721
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: mAP poor performance  [SOLVED]

Tue Apr 16, 2019 11:05 am

1) fast-forward=yes
2) disable all the packages you don't use , routing/hotspot/ipv6/security/ppp etc
3) set /queue interface to hardware queue only on both interfaces.
4) bridge ports hw=YES
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
Chiara
newbie
Topic Author
Posts: 40
Joined: Thu Jul 23, 2015 3:47 pm

Re: mAP poor performance

Wed Apr 17, 2019 11:29 am

Thank you for your replies!
The issues seems solved, here the working config:
# apr/08/2019 14:00:58 by RouterOS 6.44.2

# model = RouterBOARD mAP 2nD
/interface bridge
add name=BRIDGEWIFI
/interface ethernet
set [ find default-name=ether1 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full name=LAN_ETH1
set [ find default-name=ether2 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=\
    tkip,aes-ccm group-key-update=15m management-protection=allowed mode=\
    dynamic-keys name=WLAN1 supplicant-identity="" unicast-ciphers=\
    tkip,aes-ccm wpa-pre-shared-key=Agosto2013 wpa2-pre-shared-key=Agosto2013
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=2 band=2ghz-b/g/n channel-width=\
    20/40mhz-Ce country=italy disabled=no frequency=auto frequency-mode=\
    regulatory-domain installation=indoor mode=ap-bridge security-profile=\
    WLAN1 ssid=test wireless-protocol=802.11
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp_pool0 ranges=192.168.1.200-192.168.1.230
/ip dhcp-server
add address-pool=dhcp_pool0 authoritative=after-2sec-delay interface=\
    BRIDGEWIFI lease-time=3d10m name=dhcp1
/queue interface
set wlan1 queue=only-hardware-queue
/interface wireless nstreme
set wlan1 enable-polling=no
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/interface bridge port
add bridge=BRIDGEWIFI interface=wlan1
add bridge=BRIDGEWIFI interface=ether2
add bridge=BRIDGEWIFI interface=LAN_ETH1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=BRIDGEWIFI
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=8.8.8.8 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat disabled=yes out-interface=BRIDGEWIFI
/ip smb shares
set [ find default=yes ] directory=/pub
/system clock
set time-zone-name=Europe/Rome

Who is online

Users browsing this forum: No registered users and 26 guests