Community discussions

 
soeryoatmodjo
just joined
Topic Author
Posts: 1
Joined: Sat Apr 20, 2019 2:58 pm

Hotspot Splash Page Not Loading Automatically

Sat Apr 20, 2019 3:09 pm

Hi all member,

Would like to ask with you on my problem on Hotspot page as follow:
1. I setup fairly standard hotspot profile using Hotspot Setup under IP --> Hotspot --> Server.
2. After the profile setup, I tried on connecting to the Hotspot, but the hotspot login splash page does not load automatically.
3. I have tried on Google Chrome in macOS, Google Chrome in Windows 10, and on Android Phone.
3. On Google Chrome, it says "The site can't be reached".
4. While on Android, it shows on the notification to "Sign In to Network", but it does not shows in splash page. Thus, the wireless is aleady connected, but I still can browse using mobile data package.

I have tried all setups on Hotspot but still cannot solve the problem. Even tried to reset router configuration, and setting up Hotspot Setup, but still cannot solve the problem.

I am using CRS125-24G-1S with RouterOS 6.43.8.

Here is the setting on Hotspot.
[admin@MikroTikUtama] /ip hotspot> export
# apr/20/2019 18:41:27 by RouterOS 6.43.8
# software id = 9JSH-S7I7
#
# model = CRS125-24G-1S
# serial number = xxxxxx
/ip hotspot profile
add dns-name=hotspot.xxxx.id hotspot-address=192.168.1.1 login-by=\
http-chap name=hsprof1
/ip hotspot
add address-pool=dhcp disabled=no interface=bridge-GUP name=hotspot1 profile=\
hsprof1
/ip hotspot user
add name=xxxxxx password=yyyyy

Note: 192.168.1.1 is already the gateway of the router.

Any help is very much appreciated. Thank you.
 
Exiver
Member Candidate
Member Candidate
Posts: 113
Joined: Sat Jan 10, 2015 6:45 pm

Re: Hotspot Splash Page Not Loading Automatically

Tue Apr 23, 2019 2:33 pm

Please show us your firewall rules. Is the site opening when you try to access it directly (enter the IP-address in your browsers url bar)?

Who is online

Users browsing this forum: No registered users and 23 guests