Community discussions

 
estas
just joined
Topic Author
Posts: 22
Joined: Sat Nov 03, 2018 8:34 pm

RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Tue Apr 23, 2019 2:36 pm

Hello,

I have RB4011iGS+5HacQ2HnD-IN router.
The problem is my 5Ghz SSID randomly disappears.Log is clean.
I try use fixed 5180 Channel width 20/40MHz Ce, but this not fix problem.
I try use ROS 6.43.14 (Long-term), 6.44.2 (Stable), 6.45beta34 (Testing) - not matter.

Secondary problem - ethernet ports is randomly flapping: link donw/link up.
Fix - dissable auto neogation and manualy choose port speed, but is no good idea.

Please help!
 
TimurA
Member Candidate
Member Candidate
Posts: 190
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Tue Apr 23, 2019 2:46 pm

Hello,

I have RB4011iGS+5HacQ2HnD-IN router.
The problem is my 5Ghz SSID randomly disappears.Log is clean.
I try use fixed 5180 Channel width 20/40MHz Ce, but this not fix problem.
I try use ROS 6.43.14 (Long-term), 6.44.2 (Stable), 6.45beta34 (Testing) - not matter.

Secondary problem - ethernet ports is randomly flapping: link donw/link up.
Fix - dissable auto neogation and manualy choose port speed, but is no good idea.

Please help!
Hello Estas, is software bug of firmware. That is, the initialization of MAC addresses on interfaces..

viewtopic.php?f=3&p=727791&sid=d249a516 ... 14#p727791
ImageImage
 
estas
just joined
Topic Author
Posts: 22
Joined: Sat Nov 03, 2018 8:34 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Tue Apr 23, 2019 4:36 pm

Hello TimurA!

Ohhhhh s...t! Thank you !
 
estas
just joined
Topic Author
Posts: 22
Joined: Sat Nov 03, 2018 8:34 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Fri Apr 26, 2019 7:41 pm

I cnanged wlan1 MAC address, but this not fix problem. 5Ghz still randomly disappering. Log claen.
 
User avatar
pcunite
Forum Veteran
Forum Veteran
Posts: 945
Joined: Sat May 25, 2013 5:13 am
Location: USA

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Fri Apr 26, 2019 8:46 pm

I changed wlan1's MAC address, but this doesn't' fix the problem. 5Ghz still randomly disappearing. Log is clean.

You can't change it on your own, there is an internal problem. This is just a sign.
 
estas
just joined
Topic Author
Posts: 22
Joined: Sat Nov 03, 2018 8:34 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Sat Apr 27, 2019 9:49 pm

I can change wlan1 MAC via winbox....or not? Explain please.
 
estas
just joined
Topic Author
Posts: 22
Joined: Sat Nov 03, 2018 8:34 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Mon May 06, 2019 10:41 pm

Hi mikrotik

Whats news about rb4011 5ghz wifi problem?
Your support not answered about my problem.
Its hardware problem?
I should change you hardware?
Tell the truth!
 
whatever
Member Candidate
Member Candidate
Posts: 106
Joined: Thu Jun 21, 2018 9:29 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Tue May 07, 2019 9:14 am

This might be related to viewtopic.php?f=7&t=148263 !?
At least it sounds similar.
 
TimurA
Member Candidate
Member Candidate
Posts: 190
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Tue May 07, 2019 4:04 pm

This might be related to viewtopic.php?f=7&t=148263 !?
At least it sounds similar.
No, 5ghz was originally bad for RB4011. On our device, everything is sad and bad. Regardless with capsman or without.

viewtopic.php?f=3&t=142298

viewtopic.php?f=7&t=145834
ImageImage
 
mlcuch
just joined
Posts: 1
Joined: Sat Sep 21, 2019 8:35 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Sat Sep 21, 2019 9:02 pm

I started to have this issue:
I have RB4011iGS+5HacQ2HnD and cAP ac connected to it. Each on one floor. Both serving 2 and 5 GHz WiFi.
On my RB4011iGS+5HacQ2HnD the 5GHz got stuck in "initializing" state with, I believe 6.44.2 version.
I upgraded to 6.45.6.
5GHz started cycling in "detecting radio", "running ap", "initializing", but never got working.
I switched the Channel Width to 20/40/80MHz eeeC.

Now it works.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24259
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Tue Sep 24, 2019 9:17 am

What kind of devices are your clients? Are there other APs in nearby frequencies?
No answer to your question? How to write posts
 
sizreaper
just joined
Posts: 1
Joined: Wed Oct 02, 2019 9:55 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Wed Oct 02, 2019 10:01 pm

+1 to the problem.
5G network is working sometime after router reboot. Then wlan1 is in "running ap" mode, but 5G ssid is not available. After restarting wlan1 it stucks in "initializing" mode with no further changes.
I use macbook 2016 only for this network and there are no other 5G networks available around.
 
Frozer
newbie
Posts: 40
Joined: Wed Apr 10, 2013 4:14 pm
Contact:

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Sat Oct 19, 2019 7:40 pm

When will this crap be repaired ??? I reboot the router 2-5 times a month ... Even D-LINK did not behave like that.
 
Zacharias
Forum Veteran
Forum Veteran
Posts: 732
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Sat Oct 19, 2019 8:34 pm

When will this crap be repaired ??? I reboot the router 2-5 times a month ... Even D-LINK did not behave like that.
There is no problem with 5Ghz in RB4011, in general...
There is either bad configuration or a hardware problem...

I would netinstall and carefully configure my device again...
 
TimurA
Member Candidate
Member Candidate
Posts: 190
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Thu Oct 31, 2019 10:50 am

The interface 5ghz on beta59 will no longer crash. Thanks to the mikrotik team and Reinis for the great work done!
ImageImage
 
manmathan
just joined
Posts: 1
Joined: Fri Nov 08, 2019 5:12 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz disappearing

Fri Nov 08, 2019 5:37 pm

+1

I have the same problem with 5Ghz SSID disappearing after some time / some days.
Come again after reboot - but 5Ghz SSID show much much later than the 2.4 Ghz SSID.

Please fix the problem as soon as possible.

Who is online

Users browsing this forum: MSN [Bot] and 22 guests