Community discussions

 
User avatar
donsergio
newbie
Topic Author
Posts: 48
Joined: Wed Jan 31, 2018 8:35 pm
Location: Spain

Optimize SXT Lite 5 PtP Link , bad CCQ

Mon May 06, 2019 10:46 am

Hi, I´m trying to get best CCQ on a PtP with a pair of SXT Lite 5, but CCQ is not stable... is about 50-80 % on both rx/tx... I tried the solution of this post:

viewtopic.php?t=71564&sid=b1c1c348d2035 ... ecf04b8a61

But when I do the changes CCQ rise up to 100% both rx/tx, one hour later it drop to 40%.... tried to change frequencies with no luck....

This is my export from ptp AP.... STA has the same config (but in STA config)... the links has full line of sight

Image
# may/06/2019 09:37:21 by RouterOS 6.43.2
# software id = xxxxxxx
#
# model = SXT 5nD r2
# serial number = xxxxxxxxx
/interface bridge
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6 antenna-gain=10 \
    band=5ghz-a/n basic-rates-a/g="" country=spain default-forwarding=no \
    disabled=no frequency=5280 frequency-mode=regulatory-domain ht-basic-mcs="mc\
    s-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-\
    12" ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,\
    mcs-9,mcs-10,mcs-11,mcs-12" mode=bridge nv2-preshared-key=\
    nv2-password nv2-security=enabled radio-name=ptp-air rate-set=\
    configured ssid=ptp-air supported-rates-a/g="" wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip address
add address=172.16.126.30/23 interface=bridge1 network=172.16.126.0
/ip route
add distance=1 dst-address=172.16.127.254/32 gateway=bridge1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
/system identity
set name=ptp-air
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: Optimize SXT Lite 5 PtP Link , bad CCQ

Tue May 21, 2019 9:30 am

Distance, fresnel zone, alignment, interference. You wrote nothing about them, but you are missing 10db of signal level. You cannot beat the physics by any parameters. You can lower the tx power if devices are too close, you can lower the modulation, you can use more narrow band or change the frequency but that's almost all. What speed you need to achieve?
 
User avatar
donsergio
newbie
Topic Author
Posts: 48
Joined: Wed Jan 31, 2018 8:35 pm
Location: Spain

Re: Optimize SXT Lite 5 PtP Link , bad CCQ

Sun May 26, 2019 8:22 pm

Hi, it´s for about 500 meters and with 100 mbps aggregate it´s sufficient...

Finally.... lot of tests.... lot of configs, solved with a pair of nanobeam ac gen2

Thanks !!
 
User avatar
todayheads
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Wed Jul 27, 2016 2:18 pm

Re: Optimize SXT Lite 5 PtP Link , bad CCQ

Mon Jun 03, 2019 2:24 am

put them on sat dishes as reflectors and signal would enhance to about -30s
 
mistry7
Forum Guru
Forum Guru
Posts: 1326
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: Optimize SXT Lite 5 PtP Link , bad CCQ

Mon Jun 03, 2019 6:44 am

Hi, it´s for about 500 meters and with 100 mbps aggregate it´s sufficient...

Finally.... lot of tests.... lot of configs, solved with a pair of nanobeam ac gen2

Thanks !!
For 500m you Better Choose a 60Ghz Product

Who is online

Users browsing this forum: No registered users and 39 guests