Community discussions

 
ptbrad
just joined
Topic Author
Posts: 2
Joined: Tue May 14, 2019 5:51 am

hAP AC WiFi Issues

Tue May 14, 2019 6:00 am

Hi,

I am using hAP AC devices as simple wireless access points and bridging all Ethernet ports, WiFi and SFP port.

Ethernet devices are fine. WiFi devices intermittently disconnect from WiFi completely.

My requirements are standard 2.4GHz WiFi only, Channels 1, 6 and 11 only and reduced transmit power to suit small units (This card only seems to support all-rates-fixed).

I think it's unlikely that I have two faulty devices. Here is my wireless-related config info:

/interface wireless
set [ find default-name=wlan1 ] antenna-gain=3 band=2ghz-g/n bridge-mode=\
disabled country=australia disabled=no frequency=auto frequency-mode=\
regulatory-domain installation=indoor mode=ap-bridge scan-list=\
2412,2437,2462 ssid="SSID" tx-power=10 tx-power-mode=all-rates-fixed \
wireless-protocol=802.11 wps-mode=disabled

/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=password

Are there any issues with anything above?

Thanks in advance!
 
erlinden
Member Candidate
Member Candidate
Posts: 141
Joined: Wed Jun 12, 2013 1:59 pm

Re: hAP AC WiFi Issues

Tue May 14, 2019 9:43 am

I prefer using fixed channels. That would definitely be my first change in this configuration. Why did you choose the hAP AC over i.e. the RB951G-HnD? How is the interference in your situation? Don’t you have 5G capable devices?
 
ptbrad
just joined
Topic Author
Posts: 2
Joined: Tue May 14, 2019 5:51 am

Re: hAP AC WiFi Issues

Tue May 14, 2019 1:53 pm

I prefer using fixed channels. That would definitely be my first change in this configuration. Why did you choose the hAP AC over i.e. the RB951G-HnD? How is the interference in your situation? Don’t you have 5G capable devices?
It seems to choose a channel well. Say if I go in to a unit that has automatically chosen channel 6, I scan for surrounding networks and the closest other ones are rarely on the same channel. I need a common config to give to any junior tech to put in a unit in a multi-unit complex on demand without manually planning channels. We do not need more than the 30/30 Mbps minimum speed we get on 2.4GHz with 20MHz channel width and need best compatability and simplicity.

hAP AC because it's the neatest option with an SFP slot, multiple ethernet ports and WiFi.

Neighbouring network interference is pretty good. It's one of the reasons I use fairly low tx power. The concrete walls and floors separating the units do a good job at blocking it between units.

Who is online

Users browsing this forum: No registered users and 19 guests