Community discussions

 
tomsdevsn
just joined
Topic Author
Posts: 1
Joined: Tue Jun 04, 2019 10:24 pm

High ping and some applications don't work on MikroTik AP's

Tue Jun 04, 2019 11:21 pm

Hey everyone,

we have about 25 "cAP ac" access point spread over 4 floors and at each access point, we have the problem that the communication between wireless devices is not really good. The average ping is 253ms, the minimum 1ms and the maximum ping is over 3000ms. We have already set up a "cAP ac" in another building without any foreign access points, where foreign SSID can't be sent and the problem still exists.
It's also on older "RB2011" devices.
We also tried to use CAPsMAN but it didn't solve the problem.
Even a reduction in TX performance didn't help.

Another problem is that one of our used software called "Netop Vision 9.6 Pro" does not work at MikroTik access points. If we use Cisco or Ubiquiti (UniFi) access points, everything works fine. It uses Unicast connections by default but also Broadcast connections don't work.

Configuration of RADIUS/CAPsMAN:
[admin@RadiusSculti] > /export compact
# jun/04/2019 22:13:55 by RouterOS 6.44.3
# software id = 
#
#
#
/caps-man channel
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=XX name=5GHz
add band=2ghz-b/g/n control-channel-width=20mhz extension-channel=XX name=2.4GHz
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] disable-running-check=no
/interface vlan
add interface=bridge1 name=vlan134 vlan-id=134
/caps-man datapath
add bridge=bridge1 client-to-client-forwarding=yes local-forwarding=yes name=datapath-Scultetus vlan-id=134 vlan-mode=use-tag
/caps-man security
add authentication-types=wpa-psk,wpa2-psk eap-methods=passthrough eap-radius-accounting=yes encryption=aes-ccm name=Scultetus passphrase=****
/caps-man configuration
add channel=2.4GHz country=germany datapath=datapath-Scultetus hide-ssid=yes load-balancing-group="" mode=ap name="Poseidon 2.4" rx-chains=0,1,2,3 security=Scultetus ssid=Poseidon tx-chains=0,1,2,3
add channel=5GHz country="germany 5.8 ap" datapath=datapath-Scultetus hide-ssid=yes mode=ap name="Poseidon 5" rates.basic="" rates.ht-basic-mcs="" rates.ht-supported-mcs="" rates.supported="" rates.vht-basic-mcs="" rates.vht-supported-mcs="" \
    security=Scultetus ssid=Poseidon
/caps-man interface
add configuration="Poseidon 2.4" datapath=datapath-Scultetus disabled=no l2mtu=1600 mac-address=CC:2D:E0:B9:10:D0 master-interface=none name=cap1 radio-mac=**** radio-name=****
add configuration="Poseidon 5" datapath=datapath-Scultetus disabled=no l2mtu=1600 mac-address=CC:2D:E0:B9:10:D1 master-interface=none name=cap2 radio-mac=**** radio-name=****
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/tool user-manager customer
set admin access=own-routers,own-users,own-profiles,own-limits,config-payment-gw
add access=own-routers,own-users,own-profiles,own-limits,config-payment-gw,parent-routers,parent-users,parent-profiles,parent-limits,parent-payment-gw backup-allowed=no disabled=no login=Manager parent=admin password=**** \
    paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no permissions=read-write signup-allowed=no time-zone=+01:00
/tool user-manager profile
add name=Tafel200M name-for-users="" override-shared-users=off owner=admin price=0 starts-at=logon validity=0s
/caps-man access-list
add action=query-radius allow-signal-out-of-range=10s disabled=no ssid-regexp=""
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=g master-configuration="Poseidon 2.4" name-format=prefix-identity name-prefix=2.4GHz
add action=create-dynamic-enabled hw-supported-modes=ac master-configuration="Poseidon 5" name-format=prefix-identity name-prefix=5GHz
/interface bridge port
add bridge=bridge1 interface=ether1
/interface list member
add interface=ether1 list=WAN
add list=LAN
/ip address
add address=192.168.51.254/24 interface=ether1 network=192.168.51.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=ether1
/ip dhcp-relay
add dhcp-server=192.168.116.141 disabled=no interface=vlan134 name=relay1
/ip route
add distance=1 gateway=192.168.51.1
/radius
add address=**** secret=**** service=wireless
/system clock
set time-zone-name=Europe/Berlin
/system identity
set name=RadiusSculti
/tool user-manager database
set db-path=user-manager
/tool user-manager router
add coa-port=1700 customer=Manager disabled=no ip-address=192.168.51.235 log="" name=AP-235 shared-secret=**** use-coa=no
add coa-port=1700 customer=Manager disabled=no ip-address=192.168.51.254 log="" name=RadiusSculti shared-secret=**** use-coa=no
/tool user-manager user
add customer=admin disabled=no first-name=**** last-name=**** password="" shared-users=1 username=**** wireless-enc-algo=none wireless-enc-key="" wireless-psk=****
add customer=admin disabled=no last-name=**** password="" shared-users=1 username=**** wireless-enc-algo=none wireless-enc-key="" wireless-psk=****

And the configuration of the access point:
[admin@ITSCULTI-AP002MK] > /export compact 
# jun/04/2019 22:15:22 by RouterOS 6.44.3
# software id = Z39B-NX42
#
# model = RouterBOARD cAP Gi-5acD2nD
/interface bridge
add admin-mac=**** auto-mac=no comment=defconf name=bridge
/interface vlan
add interface=bridge name=vlan34 vlan-id=34
add interface=bridge name=vlan51 vlan-id=51
add interface=bridge name=vlan134 vlan-id=134
/interface ethernet switch port
set 1 default-vlan-id=34 vlan-header=always-strip vlan-mode=secure
/interface list
add name=WAN
add name=LAN
/interface wireless
# managed by CAPsMAN
# channel: 2447/20-Ce/gn(18dBm), SSID: Poseidon, local forwarding
set [ find default-name=wlan1 ] antenna-gain=2 band=2ghz-b/g/n channel-width=20/40mhz-XX country=germany default-authentication=no disabled=no frequency=auto frequency-mode=regulatory-domain mode=ap-bridge security-profile=ScultetusRADIUS ssid=\
    ITSCULT-AP002MK vlan-id=134 vlan-mode=use-tag wps-mode=disabled
# managed by CAPsMAN
# channel: 5765/20-Ce/ac(21dBm), SSID: Poseidon, local forwarding
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40mhz-XX country="germany 5.8 ap" default-authentication=no disabled=no frequency=auto mode=ap-bridge security-profile=ScultetusRADIUS ssid=ITSCULT-AP002MK vlan-id=134 vlan-mode=\
    use-tag wps-mode=disabled
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=ether2 pvid=34
add bridge=bridge interface=wlan2
add bridge=bridge interface=wlan1
add bridge=bridge interface=vlan34
/interface bridge vlan
add bridge=bridge tagged=ether2,bridge,vlan34 vlan-ids=34
/interface list member
add interface=wlan2 list=WAN
add interface=ether1 list=LAN
add interface=ether2 list=LAN
add interface=wlan1 list=LAN
/interface wireless cap
# 
set bridge=bridge caps-man-addresses=192.168.51.254 certificate=request discovery-interfaces=vlan51 enabled=yes interfaces=wlan1,wlan2
/ip address
add address=192.168.51.235/24 interface=vlan51 network=192.168.51.0
/ip dns
set servers=192.168.116.133,192.168.116.134
/ip route
add distance=1 gateway=192.168.51.1
/ip ssh
set forwarding-enabled=remote
/radius
add address=192.168.51.254 secret=**** service=wireless
/system clock
set time-zone-name=Europe/Berlin
/system identity
set name=ITSCULTI-AP002MK
The configuration is currently only for one device.

Best regards,
Tom

Who is online

Users browsing this forum: No registered users and 23 guests