Community discussions

 
User avatar
ekarin
Trainer
Trainer
Topic Author
Posts: 16
Joined: Fri Jun 01, 2018 9:12 pm
Contact:

cAP ac does not show SSID of 5GHz in default mode

Sat Jun 29, 2019 10:01 am

Hello,

I have bought a cAP ac device (https://mikrotik.com/product/cap_ac). I started to use this ap in its default configuration. It was really strange that only SSID from 2.4 GHz appeared on the client devices but SSID from 5.0 GHz did NOT show at all. I discovered that SSID from 5.0 GHz can ONLY appear after changing the frequency parameter from auto to any specific value e.g. 5180. It sounds unreasonable when most customers in home and small office do not know how to configure and would like to use this products only in the default configuration mode. I already asked the MikroTik distributor in my country where I bought this product. They recommended in the same way I did, i.e. the customer has to change the channel to any specific value (do not use "auto"). What I can not answer to the customer is why SSID from 2.4 GHz in a default configuration appears on mobile devices whereas SSID from 5.0 GHz do NOT. It sound weird , right?

Personally, I guess there might be a bug in the software in the version 6.44.3? I did not downgrade it yet because the customer already got this product and did not know how to downgrade. I would like to buy this product more but I am afraid to get this question over and over again when my customer get this product and want to use it easily with the default configuration mode.

Please correct me if I understand this in an incorrect way. If this is caused by the bug in this version, please fix it. Thanks.

Kind Regard,

Who is online

Users browsing this forum: No registered users and 22 guests