Community discussions

 
User avatar
FREY
just joined
Topic Author
Posts: 3
Joined: Wed May 08, 2019 6:29 am
Location: Davao Del Sur
Contact:

HOW TO ALLOW MESSENGER AND DENY FACEBOOK APP

Fri Jul 05, 2019 7:14 am

Hi Guys,

Good day! i'm facing difficulty in blocking facebook app and allowing messeger app. Messenger will also block one i enable the filter rules facebook "drop", any alternative to work out this setup just to allow only messenger. . Im using 2 options

1. Layer 7 to blocking facebook app
2. Via address-list

This is my code. Thanks in advance.
/ip firewall filter
add action=accept chain=forward comment="Allow IP" disabled=yes \
    dst-address-list=hotspot src-address=10.10.10.0/24
add action=accept chain=forward comment=Messenger-app2 dst-address-list=\
    Messenger-App5 src-address=10.10.10.0/24
add action=drop chain=forward comment=facebook-app disabled=yes \
    layer7-protocol=facebook-app src-address=10.10.10.0/24
/ip firewall address-list
add address=5-edge-chat.facebook.com list=Messenger-App5
add address=10.10.10.0/24 list=hotspot
/ip firewall layer7-protocol
add name=facebook-app regexp="^.+(facebook.com).*\$"
A LITTLE KNOWLEDGE IS A DANGEROUS THING.

Who is online

Users browsing this forum: No registered users and 48 guests