Community discussions

 
User avatar
JohnTRIVOLTA
Member Candidate
Member Candidate
Topic Author
Posts: 208
Joined: Sun Dec 25, 2016 2:05 pm
Location: BG/Sofia

Wireless AC performence issue

Thu Jul 18, 2019 2:33 pm

Hi friends, I have a router RBM33G with two full-size mpci-e cards / AR9380 for 2.4GHz and AR9880-WLE900VX for 5GHz /. All works just fine. My laptop have Intel AC7260. The connectivity is perfect at 5GHz ~ 40dBm, but I only achieve about max 300Mb/ps - average 250Mb/ps. I expected some speeds in the range of 400-500Mb/ps . Around me there are no other SSIDs at 5ghz frequency .
I test with iperf3, the server is a computer with a Giga Ethernet adapter and a client is on a laptop that is connected wirelessly in the same room !
The router settings are nothing special: A bridge for LAN with bridgeport's - ether1, ether 3, wlan1, wlan 2 and for the WAN ether2 port with some VLANs .
My question is, does anyone with a similar client adapter achieve similar speeds to figure out where the problem is?
 
whatever
Member Candidate
Member Candidate
Posts: 107
Joined: Thu Jun 21, 2018 9:29 pm

Re: Wireless AC performence issue

Thu Jul 18, 2019 6:41 pm

This seems to be a common pattern, looks like it's pretty much impossible to achieve more than 250-300 Mbit/s real world single client throughput with Mikrotik ac WiFi.
In case you ever manage to break this limit please let me know how you did it :)
 
User avatar
JohnTRIVOLTA
Member Candidate
Member Candidate
Topic Author
Posts: 208
Joined: Sun Dec 25, 2016 2:05 pm
Location: BG/Sofia

Re: Wireless AC performence issue

Thu Jul 18, 2019 9:48 pm

This seems to be a common pattern, looks like it's pretty much impossible to achieve more than 250-300 Mbit/s real world single client throughput with Mikrotik ac WiFi.
In case you ever manage to break this limit please let me know how you did it :)
For exemple this test
.
 
User avatar
sebastia
Forum Guru
Forum Guru
Posts: 1795
Joined: Tue Oct 12, 2010 3:23 am
Location: Antwerp, BE

Re: Wireless AC performence issue

Fri Jul 19, 2019 10:07 am

These results (7-800mbs) are in bridge mode for nv2 protocol, on "same table" (short distance / limited interference / ... -> not life environment).
And most important, that's not wifi ap config.

Who is online

Users browsing this forum: No registered users and 31 guests