Community discussions

 
JosefGierl
just joined
Topic Author
Posts: 6
Joined: Fri Aug 02, 2019 10:52 pm

BSXTR with R11e4G - LTE no connection

Sat Aug 03, 2019 12:00 am

Hi,
you somebody can help me ....

I have a
- RBSXTR with R11e4G (FCC ID: TV7R11E4G)
- Router OS: v6.45.2
- Modem: R11-4G_V005

I am not sure what is wrong but I get no connection
( to be honest I am not even sure if the SIM card is working with the devide)

I have a vodafone germany sim which worked in my car pretty good.

Short Config overview
- lte interface renamed to lte_vodafone
- lte interface Band 20 selected (I believe vodafone is using Band 20)
- PIN not set because disabled
- APN profile: apn_vodafone (own one)
web.vodafone.de


[admin@MikroTik] /interface lte at-chat lte_vodafone  input="AT+CPIN\?"
  output: +CPIN: READY
OK

So I believe the SIM is found and the PIN is disabled
[admin@MikroTik] /interface lte at-chat lte_vodafone input="AT+CGREG\?"
  output: +CME ERROR: operation not supported
not sure what this means...

export compact
# jan/02/1970 01:05:38 by RouterOS 6.45.2
# software id = Z8CM-78Z6
#
# model = RBSXTR
# serial number = 9CE40934DAE5
/interface bridge
add admin-mac=B8:69:F4:D4:17:2D auto-mac=no comment=defconf name=bridge
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
add apn=web.vodafone.de default-route-distance=1 name=apn_vodafone
/interface lte
set [ find ] apn-profiles=apn_vodafone band=20 mac-address=00:11:22:33:44:56 \
    mtu=1480 name=lte_vodafone network-mode=lte
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=ether2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=lte_vodafone list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/system logging
add topics=lte
/system routerboard settings
set boot-os=router-os
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Logfile

01:08:11 lte,async,raw lte_vodafone: rcvd +CME ERROR: Not camped on cell 
01:08:14 lte,async,raw lte_vodafone: sent AT%MEAS="7" 
01:08:14 lte,async,raw lte_vodafone: rcvd CQI: N/A 
01:08:14 lte,async,raw lte_vodafone: sent AT%MEAS="8" 
01:08:14 lte,async,raw lte_vodafone: rcvd Signal Quality: RSRP = N/A, RSRQ = N/A, SINR = N/A, RSSI = N/A 
01:08:14 lte,async,raw lte_vodafone: sent AT%PCONI 
01:08:14 lte,async,raw lte_vodafone: rcvd +CME ERROR: Not camped on cell 
01:08:17 lte,async,raw lte_vodafone: sent AT%MEAS="7" 
01:08:17 lte,async,raw lte_vodafone: rcvd CQI: N/A 
01:08:17 lte,async,raw lte_vodafone: sent AT%MEAS="8" 
01:08:17 lte,async,raw lte_vodafone: rcvd Signal Quality: RSRP = N/A, RSRQ = N/A, SINR = N/A, RSSI = N/A 
01:08:17 lte,async,raw lte_vodafone: sent AT%PCONI 
01:08:17 lte,async,raw lte_vodafone: rcvd +CME ERROR: Not camped on cell 
01:08:20 lte,async,raw lte_vodafone: sent AT%MEAS="7" 
01:08:20 lte,async,raw lte_vodafone: rcvd CQI: N/A 
01:08:20 lte,async,raw lte_vodafone: sent AT%MEAS="8" 
01:08:20 lte,async,raw lte_vodafone: rcvd Signal Quality: RSRP = N/A, RSRQ = N/A, SINR = N/A, RSSI = N/A 
01:08:20 lte,async,raw lte_vodafone: sent AT%PCONI 
01:08:20 lte,async,raw lte_vodafone: rcvd +CME ERROR: Not camped on cell 
01:08:23 lte,async,raw lte_vodafone: sent AT%MEAS="7" 
01:08:23 lte,async,raw lte_vodafone: rcvd CQI: N/A 
01:08:23 lte,async,raw lte_vodafone: sent AT%MEAS="8" 
01:08:23 lte,async,raw lte_vodafone: rcvd Signal Quality: RSRP = N/A, RSRQ = N/A, SINR = N/A, RSSI = N/A 
01:08:23 lte,async,raw lte_vodafone: sent AT%PCONI 
01:08:23 lte,async,raw lte_vodafone: rcvd +CME ERROR: Not camped on cell

Who is online

Users browsing this forum: No registered users and 17 guests