Community discussions

 
proxymus
just joined
Topic Author
Posts: 1
Joined: Wed Aug 14, 2019 1:41 pm

wireless connectivity problem with mAP-L (2ND)

Wed Aug 14, 2019 2:08 pm

Hello,

I'm new to MikroTik. I've installed a mAP-L behind a FritzBox (via LAN) and would like to send out a SSID. In principle it seems to work but sometimes my clients are unable to access the internet although there are connected to the WiFi.
[admin@ap-ug] > /export hide-sensitive 
# aug/14/2019 13:02:48 by RouterOS 6.45.2
# software id = 2TXF-H2P6
#
# model = RouterBOARD mAP L-2nD

/interface bridge
add fast-forward=no name=bridge1 protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=WPA2 supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=2 band=2ghz-g/n basic-rates-a/g=12Mbps basic-rates-b=11Mbps channel-width=20/40mhz-Ce country=germany \
    disabled=no frequency=auto frequency-mode=regulatory-domain installation=indoor mode=ap-bridge rate-set=configured security-profile=WPA2 ssid=\
    wlan supported-rates-a/g=12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=11Mbps wireless-protocol=802.11
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip address
add address=192.168.178.12/24 interface=bridge1 network=192.168.178.0
/ip dns
set servers=192.168.178.1
/ip route
add distance=1 gateway=192.168.178.1
/ip ssh
set allow-none-crypto=yes forwarding-enabled=remote
/system clock
set time-zone-name=Europe/Berlin
/system identity
set name=ap-ug
/system ntp client
set enabled=yes primary-ntp=173.249.39.2 secondary-ntp=5.189.146.13
/system routerboard settings
set auto-upgrade=yes
/system scheduler
add disabled=yes interval=1d name=Neustart on-event="/system reboot" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=jun/08/2019 start-time=03:00:00
/tool traffic-monitor
add interface=wlan1 name=tmon1 threshold=0
Is there anything wrong with the configuration or what can I do to figure out the problem?
Thank you for your assistance.
Regards,
proxymus

Who is online

Users browsing this forum: No registered users and 22 guests