Community discussions

 
2a3
just joined
Topic Author
Posts: 9
Joined: Fri Jul 12, 2019 12:51 am

upload speed down

Sat Aug 17, 2019 7:38 pm

hi
i use any service whit any speed. When I testing counnection with ps4, download speed fine but upload speed always constant at 69.3kbps and nat type 3 or fail. Why?
Last edited by 2a3 on Tue Aug 20, 2019 11:23 am, edited 4 times in total.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2292
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: upload speed down

Sat Aug 17, 2019 9:44 pm

How does it relate to Mikrotik?
LAN, FTTx, Wireless. ISP operator
 
2a3
just joined
Topic Author
Posts: 9
Joined: Fri Jul 12, 2019 12:51 am

Re: upload speed down

Sun Aug 18, 2019 3:53 am

Via pppoe client on wlan interface .I use wireless service and radiolhg 5.
 
 
erlinden
Member Candidate
Member Candidate
Posts: 173
Joined: Wed Jun 12, 2013 1:59 pm

Re: upload speed down

Sun Aug 18, 2019 11:11 am

Can you please post a /export hide-sensitive?
Assuming this is a serious topic?
 
2a3
just joined
Topic Author
Posts: 9
Joined: Fri Jul 12, 2019 12:51 am

Re: upload speed down

Mon Aug 19, 2019 11:08 am

Can you please post a /export hide-sensitive?
Assuming this is a serious topic?
hi
aug/19/2019 12:36:13 system,error,critical login failure for user admin from 192.168.88.254 via web
[admin@MikroTik] > export hide-sensitive
# aug/19/2019 12:37:03 by RouterOS 6.45.3
# software id = 3A9K-XBP7
#
# model = RouterBOARD LHG 5nD
# serial number = 7A6B0758450D
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n disabled=no frequency=5240 mode=station-bridge ssid=1009416CK62-ASIATECH-ESTAKHR-S2
/interface pppoe-client
add add-default-route=yes disabled=no interface=wlan1 name=pppoe-out1 use-peer-dns=yes user=9273204
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=ether1 name=defconf
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=ether1 list=LAN
add comment=defconf interface=wlan1 list=WAN
add list=LAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether1 network=192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=wlan1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new \
in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Asia/Tehran
/system routerboard settings
set auto-upgrade=yes
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
2a3
just joined
Topic Author
Posts: 9
Joined: Fri Jul 12, 2019 12:51 am

Re: upload speed down

Mon Aug 19, 2019 11:34 am

one or more The router is reinstalled with netinstall !!
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 926
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: upload speed down

Mon Aug 19, 2019 5:32 pm

The config looks good so far.
There's still a dhcp-client active on wlan1 - since you're using pppoe you won't need dhcp.

I can only think of a polarization and/or alignment issue here - check your signal levels, the rx levels on both chains should be pretty close, an imbalance of 6 or more dB is a sign of something odd going on there...

-Chris
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
2a3
just joined
Topic Author
Posts: 9
Joined: Fri Jul 12, 2019 12:51 am

Re: upload speed down

Mon Aug 19, 2019 6:12 pm

The config looks good so far.
There's still a dhcp-client active on wlan1 - since you're using pppoe you won't need dhcp.

I can only think of a polarization and/or alignment issue here - check your signal levels, the rx levels on both chains should be pretty close, an imbalance of 6 or more dB is a sign of something odd going on there...

-Chris
Opera Snapshot_2019-08-19_193748_192.168.88.1.png
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 12 guests