Page 1 of 1

Mikrotik Sector configuration

Posted: Wed Sep 04, 2019 9:49 am
by dmn44
Good morning,

I am in dire need for some advise.

I currently run a number of Mikrotik sectors (921GS-5HPacD r2) that I use to steam 1080p camera footage, At most I am connecting 4 sites to each of the sectors and running 3 camera's per site. All my connections range between -35/-49 and -58/-60. The CPU on the sectors are running below 10% and the CPE devices are mainly the Mikrotik DISC Lite5's that also have low CPU usage.

The issue I have is that through most if not all of the sectors, I am finding high latency problems in excess of 1000ms and disconnects. This is causing my video footage at the monitoring site to be poor or unusable.

I believe that these sectors can handle more than 30 concurrent client connections (read from other sections within the forums) and because of this I think I might have a configuration issue. If so, please have a look at my config below and advise if there is anything you believe I can change / improve on?

[admin@1129_MTIK_SEC-1-PTMP] > export
# sep/04/2019 00:50:49 by RouterOS 6.45.3
# software id = FL5E-8ZNU
#
# model = 921GS-5HPacD r2
# serial number = 719D06D5F775
/interface bridge
add name=WIFI.Loopback
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk disable-pmkid=yes eap-methods="" mode=dynamic-keys name=WIFI.PTMP supplicant-identity="" wpa2-pre-shared-key=SomePassword
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-n/ac channel-width=20/40mhz-XX country="south africa" disabled=no frequency=auto hide-ssid=yes installation=outdoor \
    mode=ap-bridge name="wlan1 - WIFI.0129.PTMP" security-profile=WIFI.PTMP ssid=WIFI.P2MP.1129 wireless-protocol=802.11
add disabled=no keepalive-frames=disabled mac-address=6E:3B:6B:AB:E2:02 master-interface="wlan1 - WIFI.0129.PTMP" multicast-buffering=disabled name=\
    "wlan2 - WIFI.P2MP.1129-1131" security-profile=WIFI.PTMP ssid=WIFI.P2MP.1129-1131 wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=6E:3B:6B:AB:E1:FF master-interface="wlan1 - WIFI.0129.PTMP" multicast-buffering=disabled name=\
    "wlan3 - WIFI.P2MP.1129-1072" security-profile=WIFI.PTMP ssid=WIFI.P2MP.1129-1072 wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=6E:3B:6B:AB:E2:00 master-interface="wlan1 - WIFI.0129.PTMP" multicast-buffering=disabled name=\
    "wlan4 - WIFI.P2MP.1129-1130" security-profile=WIFI.PTMP ssid=WIFI.P2MP.1129-1130 wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=6E:3B:6B:AB:E2:03 master-interface="wlan1 - WIFI.0129.PTMP" multicast-buffering=disabled name=\
    "wlan5 - WIFI.P2MP.1129-1134" security-profile=WIFI.PTMP ssid=WIFI.P2MP.1129-1134 wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add keepalive-frames=disabled mac-address=6E:3B:6B:AB:E1:FE master-interface="wlan1 - WIFI.0129.PTMP" multicast-buffering=disabled name=\
    "wlan6 - WIFI.P2MP.1129-1135" security-profile=WIFI.PTMP ssid=WIFI.P2MP.1129-1135 wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=6E:3B:6B:AB:E2:01 master-interface="wlan1 - WIFI.0129.PTMP" multicast-buffering=disabled name=\
    "wlan7 - WIFI.P2MP.Roaming" security-profile=WIFI.PTMP ssid=WIFI.P2MP.Roaming wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
/routing ospf instance
set [ find default=yes ] redistribute-static=as-type-1 router-id=10.110.129.248
/ip address
add address=192.168.129.248/24 interface=ether1 network=192.168.129.0
add address=192.169.110.26/30 interface="wlan4 - WIFI.P2MP.1129-1130" network=192.169.110.24
add address=10.110.129.248 interface=WIFI.Loopback network=10.110.129.248
add address=192.169.110.94/30 interface="wlan2 - WIFI.P2MP.1129-1131" network=192.169.110.92
add address=192.169.110.98/30 interface="wlan3 - WIFI.P2MP.1129-1072" network=192.169.110.96
add address=192.169.110.154/30 interface="wlan5 - WIFI.P2MP.1129-1134" network=192.169.110.152
/ip dns
set servers=192.168.100.250
/ip firewall address-list
add address=192.168.100.250 list=1132-AllowToList
add address=192.168.19.0/24 list=1132-AllowToList
/ip firewall filter
add action=drop chain=forward connection-state=new disabled=yes dst-address-list=!1132-AllowToList in-interface=*4
/ip firewall nat
add action=dst-nat chain=dstnat disabled=yes dst-address=192.168.132.239 to-addresses=192.168.40.13
add action=dst-nat chain=dstnat disabled=yes dst-address=192.168.132.250 to-addresses=192.169.0.14
add action=masquerade chain=srcnat disabled=yes
/ip route
add distance=150 gateway=192.168.129.250 pref-src=192.168.129.248
add distance=120 dst-address=192.168.130.0/24 gateway=192.169.110.25
add distance=120 dst-address=192.168.131.0/24 gateway=192.169.110.93
add distance=120 dst-address=192.168.134.0/24 gateway=192.169.110.153
/ip ssh
set allow-none-crypto=yes forwarding-enabled=remote
/routing ospf interface
add interface="wlan3 - WIFI.P2MP.1129-1072" network-type=nbma
add interface="wlan4 - WIFI.P2MP.1129-1130" network-type=nbma passive=yes
add interface=ether1 network-type=nbma
add interface="wlan2 - WIFI.P2MP.1129-1131" network-type=nbma passive=yes
add interface="wlan1 - WIFI.0129.PTMP" network-type=nbma passive=yes
/routing ospf nbma-neighbor
add address=192.168.129.250 poll-interval=1m priority=1
add address=192.168.129.252 poll-interval=1m priority=5
add address=192.168.129.251 poll-interval=1m priority=1
add address=192.169.110.97 poll-interval=1m priority=1
/routing ospf network
add area=backbone network=192.169.0.0/15
/system clock
set time-zone-name=Africa/Johannesburg
/system identity
set name=1129_MTIK_SEC-1-PTMP
/system leds
set 1 interface="wlan1 - WIFI.0129.PTMP"
/system logging
add topics=wireless,debug
/system ntp client
set enabled=yes primary-ntp=192.168.100.250