Community discussions

MikroTik App
 
igorcastelli
just joined
Topic Author
Posts: 1
Joined: Mon Nov 04, 2019 5:09 pm

Sxt LTE 4g+ Cat6>

Mon Nov 04, 2019 5:17 pm

Hi I have a sxt lte and lhg lte and I would like to upgrade the internal modem. I wish I could do CA (carrier aggregation) for more speed and 4g+. Which modem should I buy so that everything works? Anyone has experience?
Thanks
Igor
 
ranpha
Frequent Visitor
Frequent Visitor
Posts: 55
Joined: Mon Jan 09, 2012 3:16 am

Re: Sxt LTE 4g+ Cat6>

Wed Nov 06, 2019 1:06 pm

The modem inside the Audience LTE6?

Now waiting for Mikrotik to sell the modem separately.
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Wed Nov 27, 2019 1:26 am

I have got "SXTR rev2 & R11e-LTE6 kit" by 1 day.

SIM are not up/down but a/b.
2CA works. Cell/SectorID lock works for primary band and second one "ca-band" works automatical. This lock is now save inside modem, we not must use modem-init.
mspaint_qoO5jcUrxo.png
It's inside house now. I prepare place outsite at 5m up.
My BTS is 3km at 80m up.
You do not have the required permissions to view the files attached to this post.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Sun Dec 22, 2019 1:42 pm

I have got "SXTR rev2 & R11e-LTE6 kit" by 1 day.

SIM are not up/down but a/b.
2CA works. Cell/SectorID lock works for primary band and second one "ca-band" works automatical. This lock is now save inside modem, we not must use modem-init.
mspaint_qoO5jcUrxo.png

It's inside house now. I prepare place outsite at 5m up.
My BTS is 3km at 80m up.
I have 2 LHG LTE6 and I notice when several clients are connected after a certain time aggregation does not work more and there is just one band left? if you disable and enable LTE the band aggregation comes back but not long?
the 2 lhg have the same problem.
I fixed the primary band but the aggregation is always lost after a while.
An idea ?
 
User avatar
Mizm
just joined
Posts: 4
Joined: Sun Jul 14, 2019 5:45 pm

Re: Sxt LTE 4g+ Cat6>

Sun Dec 22, 2019 2:13 pm

i noticed my LTE6 modem always connects to just 1 (highest) band at start, but later at download/stress it connects to 2nd. Dont know how exactly CA works, but maybe some BTS drops idle connections to don't hold resources?
wAP ac+R11e-LTE6, RB3011, cAP
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Sun Dec 22, 2019 9:08 pm

i noticed my LTE6 modem always connects to just 1 (highest) band at start, but later at download/stress it connects to 2nd. Dont know how exactly CA works, but maybe some BTS drops idle connections to don't hold resources?
LTE works like you say, CA begin only if it needed.
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Thu Jan 02, 2020 3:17 am

I add some information.
One time I do a table of possible 2xCA in EMEA Band's for EP06 and R11e-LTE6:
opera_BBqucAL3cr.png
Modem Firmware v20 is very often use the ca-band on normal and CellLock situation.
Signal levels we see from a primary band.
Both bands in my testing not give many acceleration speed but for sure connection is more stable.

To monitor change of parameters/signals and own watchdog, I write and still do upgrade-s of my script's.
Example:
winbox_v3.20_64_YMynh5FXFr.png
.
NetWatch witch a Duration counting check every 10s the 1.1.1.1 host and have both Up and Down script's.
UP:
.
do {ip firewall layer7-protocol add name=NetWatchTimeSince comment=[/system resource get uptime] } on-error={};
/local NetWatchDuration ([/system resource get uptime] - [/ip firewall layer7-protocol get [find name=NetWatchTimeSince] comment])
/log warning ("Netwatch: UP | check 1.1.1.1 | OffLine Duration was: ".$NetWatchDuration) 
/ip firewall layer7-protocol set [find name=NetWatchTimeSince] comment=[/system resource get uptime];
.
DOWN:
.
do {ip firewall layer7-protocol add name=NetWatchTimeSince comment=[/system resource get uptime] } on-error={};
/local NetWatchDuration ([/system resource get uptime] - [/ip firewall layer7-protocol get [find name=NetWatchTimeSince] comment])
/log warning ("Netwatch: DOWN | check 1.1.1.1 | OnLine Duration was: ".$NetWatchDuration) 
/ip firewall layer7-protocol set [find name=NetWatchTimeSince] comment=[/system resource get uptime];
/system script run RestoreInternet
.
and of course the RestoreInternet script must have permision for Netwatch.
.
/system script set RestoreInternet dont-require-permissions=yes
.
You do not have the required permissions to view the files attached to this post.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
385esantic
just joined
Posts: 15
Joined: Fri Jan 11, 2013 10:10 am
Location: Croatia

Re: Sxt LTE 4g+ Cat6>

Thu Jan 02, 2020 8:59 am

Hi people!
Is there any way to bond ether1 and ether2 interfaces on sxt lte6 to gain internet speeds above 100Mbps?
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Thu Jan 02, 2020 11:21 am

385esantic
Hi people!
Is there any way to bond ether1 and ether2 interfaces on sxt lte6 to gain internet speeds above 100Mbps?
SXTR have switch chipset Atheros 8227 means ~197Mbps transfer is possible. Main question if R11e-LTE6 have got USB magistral >100Mb and the Atheros8227 have got to CPU >100Mbps because Qualcomm 9531 have internal switch 100Mb and this can be our bottleneck.

Bonding means you must connect two devices and from this second device receive internet. Like: SXTR + hAP ac2

You must
  • disable PoE on Ether2
  • connect via mac address, enable romon.
  • delete bridge port like ether1,ether2 and bridge itself
  • create bonding
  • Add IP + DHCP Server + NAT .... OR Passthrough
I have this setup but no time to drive to BTS and do testing with some ISP.
Please provide speedtest's and bandwitch test.
Good Luck
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
creatin
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Sat Nov 23, 2019 2:59 am

Re: Sxt LTE 4g+ Cat6>

Thu Jan 02, 2020 5:59 pm

For this specific device, DL speed is up to 300 mbps but ethernet port can handle only 100 mbit, what's the point in purchasing this device then?
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Thu Jan 02, 2020 6:50 pm

For this specific device, DL speed is up to 300 mbps but ethernet port can handle only 100 mbit, what's the point in purchasing this device then?
Easy, all person who are not in city who are happy when reach 20/5Mb. For them and me a limit of 100Mb is not problem.
I have R11e-LTE6 with 2xCA and now very good stability of internet connection via two band.
And of course antenna is directly connected to modem, without meters of "low noise" cable.

When I drive to my BTS and have best signal ~600m from BTS then I cannot reach >70Mb then you can see in my ISP and only one BTS even 600m from BTS I cannot reach 100Mb. Even in M11G with external antena I Cannot reach >70Mb then sorry but your theory is false.
I have SXT LTE 3-7, SXTR&R11e-LTE6 and wait for LHGR&R11e-LTE6.
Those device have got a purpose in not only my scenario.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Thu Jan 02, 2020 8:46 pm

I add some information.
One time I do a table of possible 2xCA in EMEA Band's for EP06 and R11e-LTE6:
opera_BBqucAL3cr.png

Modem Firmware v20 is very often use the ca-band on normal and CellLock situation.
Signal levels we see from a primary band.
Both bands in my testing not give many acceleration speed but for sure connection is more stable.

To monitor change of parameters/signals and own watchdog, I write and still do upgrade-s of my script's.
Example:
winbox_v3.20_64_YMynh5FXFr.png
.
NetWatch witch a Duration counting check every 10s the 1.1.1.1 host and have both Up and Down script's.
UP:
.
do {ip firewall layer7-protocol add name=NetWatchTimeSince comment=[/system resource get uptime] } on-error={};
/local NetWatchDuration ([/system resource get uptime] - [/ip firewall layer7-protocol get [find name=NetWatchTimeSince] comment])
/log warning ("Netwatch: UP | check 1.1.1.1 | OffLine Duration was: ".$NetWatchDuration) 
/ip firewall layer7-protocol set [find name=NetWatchTimeSince] comment=[/system resource get uptime];
.
DOWN:
.
do {ip firewall layer7-protocol add name=NetWatchTimeSince comment=[/system resource get uptime] } on-error={};
/local NetWatchDuration ([/system resource get uptime] - [/ip firewall layer7-protocol get [find name=NetWatchTimeSince] comment])
/log warning ("Netwatch: DOWN | check 1.1.1.1 | OnLine Duration was: ".$NetWatchDuration) 
/ip firewall layer7-protocol set [find name=NetWatchTimeSince] comment=[/system resource get uptime];
/system script run RestoreInternet
.
and of course the RestoreInternet script must have permision for Netwatch.
.
/system script set RestoreInternet dont-require-permissions=yes
.
Thank you SiB ! Not sure i understand, where is the RestoreIntenet script ? Is the script restore Carrier aggregation if it lost ? I try to make just a copy/paste on Netwatch but i keep going to loose CA...
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Thu Jan 02, 2020 10:16 pm

dad2312
Thank you SiB ! Not sure i understand, where is the RestoreIntenet script ? Is the script restore Carrier aggregation if it lost ? I try to make just a copy/paste on Netwatch but i keep going to loose CA...
.
You welcome.
.
Not sure i understand, where is the RestoreIntenet script ?
This is script with do stg what if the best for you. For example you can do at*cell=0 or do celllock or maybe at+reset or maybe system reboot - you choose what is the best for you.
You can add # and disable this one line too because if you not have got this script=exaclyName then the down-script of netwatch will fail.
.
Is the script restore Carrier aggregation if it lost ?
If this fix your internet connection then yes. I give you a concept.
.
try to make just a copy/paste on Netwatch but i keep going to loose CA...
r11e-lte6 is only modem who remember the cell lock settings. All other devices must be initialized every time when they up. For this ROS have got a parameter like "modem-init=" - this info is in wiki lte.
NetWatch is only check access to internet and in down-script the last line try run external script who can do stg with lte interface.
I don't understand why you loose your settings from CellLock - give more information - or write to support@mikrotik.com
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Fri Jan 03, 2020 12:56 pm

dad2312
Thank you SiB ! Not sure i understand, where is the RestoreIntenet script ? Is the script restore Carrier aggregation if it lost ? I try to make just a copy/paste on Netwatch but i keep going to loose CA...
.
You welcome.
.
Not sure i understand, where is the RestoreIntenet script ?
This is script with do stg what if the best for you. For example you can do at*cell=0 or do celllock or maybe at+reset or maybe system reboot - you choose what is the best for you.
You can add # and disable this one line too because if you not have got this script=exaclyName then the down-script of netwatch will fail.
.
Is the script restore Carrier aggregation if it lost ?
If this fix your internet connection then yes. I give you a concept.
.
try to make just a copy/paste on Netwatch but i keep going to loose CA...
r11e-lte6 is only modem who remember the cell lock settings. All other devices must be initialized every time when they up. For this ROS have got a parameter like "modem-init=" - this info is in wiki lte.
NetWatch is only check access to internet and in down-script the last line try run external script who can do stg with lte interface.
I don't understand why you loose your settings from CellLock - give more information - or write to support@mikrotik.com
Thank You again SiB, i understand it's your own watchdog with the action you choose.
I never lose the Celllock but I lose CA (LTE CA2) the second band sleeps for a while and never wakes up if I don't do an action like you say "celllock or maybe at + reset or restart the system".
may be i have to make a script every hour like at+reset to wake up CA ?
which action is faster not to cut the internet too long ?

you never lost CA ??
thank you again SiB
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Fri Jan 03, 2020 1:03 pm

I also note that I lost 30ms of ping compared to LHG LTE Cat4 (exactly the same configuration in the same place with the same first band)
Do you make the same observation?
 
creatin
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Sat Nov 23, 2019 2:59 am

Re: Sxt LTE 4g+ Cat6>

Fri Jan 03, 2020 2:20 pm

For this specific device, DL speed is up to 300 mbps but ethernet port can handle only 100 mbit, what's the point in purchasing this device then?
Easy, all person who are not in city who are happy when reach 20/5Mb. For them and me a limit of 100Mb is not problem.
I have R11e-LTE6 with 2xCA and now very good stability of internet connection via two band.
And of course antenna is directly connected to modem, without meters of "low noise" cable.

When I drive to my BTS and have best signal ~600m from BTS then I cannot reach >70Mb then you can see in my ISP and only one BTS even 600m from BTS I cannot reach 100Mb. Even in M11G with external antena I Cannot reach >70Mb then sorry but your theory is false.
I have SXT LTE 3-7, SXTR&R11e-LTE6 and wait for LHGR&R11e-LTE6.
Those device have got a purpose in not only my scenario.
Well, on a remote location I can get 150-250 Mbps on my phone. I was looking at Mikrotik LTE hardware but since their ethernet port can't give more than 100 mbps it's no use for me.
Don't get me wrong, 100 Mbps is a big upgrade to the wired connection I can get on remote location (10 mbit DL, 1 mbit UL) but if I can get more than 100 mbps why not :)
 
uldise
just joined
Posts: 15
Joined: Fri Jul 27, 2018 6:04 pm

Re: Sxt LTE 4g+ Cat6>

Fri Jan 03, 2020 2:50 pm

I lose CA (LTE CA2) the second band sleeps for a while
i read somewhere on forums, that CA works on demand only(?)
so, if you make some downloads, speedtest or something, will it never come back?
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Fri Jan 03, 2020 3:13 pm

I also note that I lost 30ms of ping compared to LHG LTE Cat4 (exactly the same configuration in the same place with the same first band)
Do you make the same observation?
What you mean?
SXTR have got example 33ms to 1.1.1.1 but LHGR have 63ms or 3ms ?
30ms difference in ping replay?
Please be sure that you have a newest modem firmware.
The best version of ROS now is 6.45.7 but on 6.46.x are some speaks like "slow wifi, slow network". I not proof but maybe you have different ROS version at both?
That behavior should be checked and send to support@mikrotik.com .
I wait for my new lhgr, currently I have sxtr and old one sxt lte 3-7 but on both the ping's are the same like ~40ms to internet host's, datacenters and 1.1.1.1 and 9.9.9.9 .
.
Thank You again SiB, i understand it's your own watchdog with the action you choose.
One of few what I use.
.
I never lose the Celllock
at R11e-LTE6 who save a celllock setting inside him the upgrade ROS reset me a CellLock setting and I must setup it again.
.
but I lose CA (LTE CA2) the second band sleeps for a while and never wakes up if I don't do an action like you say "celllock or maybe at + reset or restart the system".
you never lost CA ??
I have differ situation because I use a modem fw v22celllock and MikroTik Support Team are connecting to my SXTR sometimes...
But I understand this behavior and have got it like you.
After reboot / at+reset the CA is always existing, often works very well.
After at*cell=2,3,,x,y the CA is only sometimes connected but this is lover then 20% of connection, ca-band can be disconnect and not connect - it's not used often..
After at*cell=0 with disable CellLock the CA is sometimes connected. I think in v22 is less times connected compare to official v20 (v20 is better in this field).
You have the same feeling?
.
may be i have to make a script every hour like at+reset to wake up CA ?
This is that imported? Better is like this... when ca-band not exist for last 5 minuts then do action who repair that.
.
which action is faster not to cut the internet too long ?
The best and fasted will be build-in function in modem firmware - this is job for MikroTik team to fix.
at+reset will be faster then power-reset who is faster then ros reboot.
.
thank you again SiB
I share you a two script's.
1) This is a some watchdog scheduler who monitor if script's is currently running, if not then he run it.
Create a scheduler with interval=1m with this script:
#Script WatchDog for script name:
local ScriptName lteLogger2

local ScriptRuningInstances [:len [system script job find script=$ScriptName]]
if ( $ScriptRuningInstances = 0) do={/system script run $ScriptName};
if ( $ScriptRuningInstances = 1) do={};
if ( $ScriptRuningInstances >= 2) do={system script job remove [find script=$ScriptName]};
.
Create a script with name=lteLogger2 and content:
:local watchItems pin-status,functionality,registration-status,current-cellid,enb-id,sector-id,phy-cellid,access-technology,primary-band,ca-band
:local watchFreq 2s
:local lteInfo
:local prevLteInfo ({})
:while (true) do={
	:do {:set lteInfo [/interface lte info lte1 once as-value]} on-error={}
	:foreach m in=$watchItems do={
		:if (($lteInfo->$m)!=($prevLteInfo->$m)) do={
			:put ($m.": ".($prevLteInfo->$m)." -> ".($lteInfo->$m))
			:log info ($m.": ".($prevLteInfo->$m)." -> ".($lteInfo->$m))
			:set ($prevLteInfo->$m) ($lteInfo->$m)
			}
		}
	:delay $watchFreq
	}
This will help you to monitor change's of parameters from "info lte1" command.
You can do simple modification in first line and just have only ca-band to monitor.

EDIT:
Corrected script line:
:do {:set lteInfo [/interface lte info lte1 once as-value]} on-error {}
:do {:set lteInfo [/interface lte info lte1 once as-value]} on-error={}
Last edited by SiB on Sun Jan 05, 2020 10:05 pm, edited 1 time in total.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
mkx
Forum Guru
Forum Guru
Posts: 4620
Joined: Thu Mar 03, 2016 10:23 pm

Re: Sxt LTE 4g+ Cat6>

Fri Jan 03, 2020 3:39 pm

I lose CA (LTE CA2) the second band sleeps for a while
i read somewhere on forums, that CA works on demand only(?)

There are two things about CA: serving cell capability and actual performance. If serving cell is CA-capable, it'll broadcast certain SIBs (System Information Blocks) containing identification of secondary cells (eARFCN and PCI) ... and detecting these SIBs makes phone display corresponding pictogram (could be LTE+ or LTE-A or something). At this point phone only listens/communicates to serving cell.

When phone (modem) goes into connected mode (as in: radio resources are dedicated ... as opposed to no radio resources allocated to idle device which is registered to the network), then serving cell will allocate resources on secondary cell(s) and instruct terminal to use them (terminal will also perform measurements on secondary carrier(s) to provide feedback on radio channel quality).
Allocation of resources on secondary cell(s) very much depends on availability of those resources and on feedback provided by terminal (e.g. if serving cell is on B20 and secondary is B7 or B3, then quite likely terminal receives secondary cells shitty- because of higher pathloss on higher bands - and eNodeB may decide against using CA for that particular terminal for that particular petiod of time)
BR,
Metod
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Fri Jan 03, 2020 9:52 pm

What you mean?
SXTR have got example 33ms to 1.1.1.1 but LHGR have 63ms or 3ms ?
With LHG LTE cat4 ping is 40ms with LHG LTE cat6 i have 70ms (test make several days) test with mikrotik tools to 8.8.8.8 or 1.1.1.1

The best version of ROS now is 6.45.7 but on 6.46.x are some speaks like "slow wifi, slow network". I not proof but maybe you have different ROS version at both?
all is on 6.46.1 i don't feel a slow wifi or slow network do you think i have to downgrade firmware ?


After reboot / at+reset the CA is always existing, often works very well.
After at*cell=2,3,,x,y the CA is only sometimes connected but this is lover then 20% of connection, ca-band can be disconnect and not connect - it's not used often..
After at*cell=0 with disable CellLock the CA is sometimes connected. I think in v22 is less times connected compare to official v20 (v20 is better in this field).
You have the same feeling?

work with officlal v20, no choice for me...
after reboot or at+reset or at*cell=2.3..... or at*cell=0 i always retrieve CA but not long, some time i loose CA after 30mn or 7h, don't understand why. I loose much bandwidh like 20 or 30 Mb/s (with CA i have near 70mb/s). There is 30 to 40 clients who is connected (with QOS at 3mb/s down and 2 up => i have near 30mb/s on upload but CA is don't use with upload...) then loose 20 or 30Mb/s is much and clients feel it.
.
may be i have to make a script every hour like at+reset to wake up CA ?
This is that imported? Better is like this... when ca-band not exist for last 5 minuts then do action who repair that.
.
which action is faster not to cut the internet too long ?
The best and fasted will be build-in function in modem firmware - this is job for MikroTik team to fix.
at+reset will be faster then power-reset who is faster then ros reboot.

unfortanly even at+reset is a bit too long 1mn30s it's too much if i have to do action script every 5mn to execute at+reset

.
thank you again SiB
I share you a two script's.
1) This is a some watchdog scheduler who monitor if script's is currently running, if not then he run it.
Create a scheduler with interval=1m with this script:
#Script WatchDog for script name:
local ScriptName lteLogger2

local ScriptRuningInstances [:len [system script job find script=$ScriptName]]
if ( $ScriptRuningInstances = 0) do={/system script run $ScriptName};
if ( $ScriptRuningInstances = 1) do={};
if ( $ScriptRuningInstances >= 2) do={system script job remove [find script=$ScriptName]};
.
Create a script with name=lteLogger2 and content:
:local watchItems pin-status,functionality,registration-status,current-cellid,enb-id,sector-id,phy-cellid,access-technology,primary-band,ca-band
:local watchFreq 2s
:local lteInfo
:local prevLteInfo ({})
:while (true) do={
	:do {:set lteInfo [/interface lte info lte1 once as-value]} on-error {}
	:foreach m in=$watchItems do={
		:if (($lteInfo->$m)!=($prevLteInfo->$m)) do={
			:put ($m.": ".($prevLteInfo->$m)." -> ".($lteInfo->$m))
			:log info ($m.": ".($prevLteInfo->$m)." -> ".($lteInfo->$m))
			:set ($prevLteInfo->$m) ($lteInfo->$m)
			}
		}
	:delay $watchFreq
	}
This will help you to monitor change's of parameters from "info lte1" command.
You can do simple modification in first line and just have only ca-band to monitor.
[/quote]

you are GREAT SiB i test it to see

a beer for Sib ! :-)

and thanks a lot to mkx for precision for CA it's help !!
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Tue Jan 07, 2020 7:46 pm

dad2312
With LHG LTE cat4 ping is 40ms with LHG LTE cat6 i have 70ms (test make several days) test with mikrotik tools to 8.8.8.8 or 1.1.1.1
LOL. Please give me information what is spedicic modem in this Cat4. like R11e-[LTE | LTE-US | 4G ] and if you can do example from my r11e-lte6:
interface lte at-chat 0 input="at*readver"
  output: *READVER: 
release_version: R11e-LTE6_V022CELLLOCK
release_time: 20191125_13_49
ap_version: rls2476

interface lte at-chat 0 input="at^hver"
  output: ^HVER:"Rev 0000"
OK
.
after reboot or at+reset or at*cell=2.3..... or at*cell=0 i always retrieve CA but not long, some time i loose CA after 30mn or 7h, don't understand why. I loose much bandwidh like 20 or 30 Mb/s (with CA i have near 70mb/s).
I do many many many testing and on my fw:22 I see that
  • Reboot/ usb power-reset / at+reset -> those tree fix the ca-band - means always after one of them, the ca-band can works.
But if I do:
  • from 1-3 times disable&enable lte1 interface then ca-band do spoil/crash means not be assigned to current connection anymore.
  • from second time or more the CellLock then ca-band do spoil/crash means not be assigned to current connection anymore.
  • from second time or more the Disable CellLock (at*cell=0) then ca-band do spoil/crash means not be assigned to current connection anymore.
This give summary:
The Fast reconnect via celllock enable/disable is possible but it disable ca-band pernament from sencond use. Only first at*cell set a setting with ca-band - all next are without ca-band.
To setup CellLock or disable celllock or do re-enable lte1 I must always do additional reboot / usb power-reset / at+reset to reach ca-band again.

Ca-Band can be flapping etc. but when signal are better then it's have got longer connectivity. One ISP disconnect me ca-band but it's because not generate traffic and after I add some dummy bandwith-test every 10m with limited qos then ca-band is provided constancy. This depend from your ISP policy.

You can monitor this by doing every 1s this command, with enable lte logging and specific print like:
interface lte at-chat 0 input="at+eemginfo\?"
log print follow-only where message~"EEMLTEINTER:|EEMLTEINTRA:"
Play with them, description in google.
.
There is 30 to 40 clients who is connected (with QOS at 3mb/s down and 2 up => i have near 30mb/s on upload but CA is don't use with upload...) then loose 20 or 30Mb/s is much and clients feel it.
unfortanly even at+reset is a bit too long 1mn30s it's too much if i have to do action script every 5mn to execute at+reset
In your place when you work like ISP... then the 2xLTE will be better with MultiWAN policy. Of course $... you can write a script who will be check ca-band and do changes on QoS policy base on PCQ.
I haven't any faster way to do re-connection then at*cell who disable ca-band but do a fast re-connection.
I try many AT Commnand's about LTE topic from many at command papers... .
If I have some new fresh info then I write it here.
.
Packet's with us :) Beer accepted on MUM in Prague.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
nikc
Member Candidate
Member Candidate
Posts: 190
Joined: Wed Jul 13, 2016 6:05 pm

Re: Sxt LTE 4g+ Cat6>

Tue Jan 07, 2020 8:11 pm

Is there any way to check if CA is actually being used on the device? (i have a cat 6 version but i see no improvements over and above the previous model).

Thanks
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Tue Jan 07, 2020 10:43 pm

nikc
Is there any way to check if CA is actually being used on the device? (i have a cat 6 version but i see no improvements over and above the previous model).
Of course, you must have computer or mobile phone and some time.

First is read post on what you answer.
Second is to read a https://wiki.mikrotik.com/wiki/Manual:Interface/LTE
When information in documentation are not work for you then you should search assistant like forum/irc/etc.

CA-BAND works but it depend from your ISP.
At R11e-LTE6 with CellLock remember to do at+reset who bring you ca-band again if your ISP give you it.
Read this topic.
Write more specific question because "i see no improvements" it's opinion, not question.
P.S. I is always from BIG letter.
You search stg like this:
7aQdQ5OZNy.png
You do not have the required permissions to view the files attached to this post.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
nikc
Member Candidate
Member Candidate
Posts: 190
Joined: Wed Jul 13, 2016 6:05 pm

Re: Sxt LTE 4g+ Cat6>

Tue Jan 07, 2020 11:18 pm

Tidy, i'll have a look next time i am on site.

Cheers.
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Thu Jan 09, 2020 1:33 pm

dad2312
With LHG LTE cat4 ping is 40ms with LHG LTE cat6 i have 70ms (test make several days) test with mikrotik tools to 8.8.8.8 or 1.1.1.1
LOL. Please give me information what is spedicic modem in this Cat4. like R11e-[LTE | LTE-US | 4G ] and if you can do example from my r11e-lte6:

here's LHG LTE6 KIT (cat6)

[admin@MikroTik LHG] /interface lte> at-chat 0 input="at*readver"
output: *READVER: release_version: R11e-LTE6_V020 release_time:
20190830_10_49 ap_version: rls2295

[admin@MikroTik LHG] /interface lte> at-chat 0 input="at^hver"
output: ^HVER:"Rev 0000"

here's LHG LTE KIT (cat4)

[admin@MikroTik LHG] /interface lte> at-chat 0 input="at*readver"
output: *READVER: release_version:MikroTik_R11e-LTE_V013_190917 release_time:Sep
17 2019 11:51:26 OK

[admin@MikroTik LHG] /interface lte> at-chat 0 input="at^hver"
output: ^HVER: MRVLTD01


after reboot or at+reset or at*cell=2.3..... or at*cell=0 i always retrieve CA but not long, some time i loose CA after 30mn or 7h, don't understand why. I loose much bandwidh like 20 or 30 Mb/s (with CA i have near 70mb/s).
I do many many many testing and on my fw:22 I see that
  • Reboot/ usb power-reset / at+reset -> those tree fix the ca-band - means always after one of them, the ca-band can works.

i see the same thing

But if I do:
  • from 1-3 times disable&enable lte1 interface then ca-band do spoil/crash means not be assigned to current connection anymore.
  • from second time or more the CellLock then ca-band do spoil/crash means not be assigned to current connection anymore.
  • from second time or more the Disable CellLock (at*cell=0) then ca-band do spoil/crash means not be assigned to current connection anymore.
This give summary:
The Fast reconnect via celllock enable/disable is possible but it disable ca-band pernament from sencond use. Only first at*cell set a setting with ca-band - all next are without ca-band.
To setup CellLock or disable celllock or do re-enable lte1 I must always do additional reboot / usb power-reset / at+reset to reach ca-band again
not for me, i always reach CA-BAND whatever action.
Ca-Band can be flapping etc. but when signal are better then it's have got longer connectivity. One ISP disconnect me ca-band but it's because not generate traffic and after I add some dummy bandwith-test every 10m with limited qos then ca-band is provided constancy. This depend from your ISP policy.
i'm totaly agree

You can monitor this by doing every 1s this command, with enable lte logging and specific print like:
interface lte at-chat 0 input="at+eemginfo\?"
log print follow-only where message~"EEMLTEINTER:|EEMLTEINTRA:"
Play with them, description in google.

thanks for that
.
There is 30 to 40 clients who is connected (with QOS at 3mb/s down and 2 up => i have near 30mb/s on upload but CA is don't use with upload...) then loose 20 or 30Mb/s is much and clients feel it.
unfortanly even at+reset is a bit too long 1mn30s it's too much if i have to do action script every 5mn to execute at+reset
In your place when you work like ISP... then the 2xLTE will be better with MultiWAN policy. Of course $... you can write a script who will be check ca-band and do changes on QoS policy base on PCQ.
I haven't any faster way to do re-connection then at*cell who disable ca-band but do a fast re-connection.
ok
If I have some new fresh info then I write it here.
thank you SiB
.
Packet's with us :) Beer accepted on MUM in Prague.
i d'ont go to Prague but in other ocasion maybe

Thank you again SiB
You do not have the required permissions to view the files attached to this post.
 
User avatar
Setneuf
newbie
Posts: 36
Joined: Sun Oct 22, 2017 7:22 pm
Location: Pombal, PORTUGAL
Contact:

Re: Sxt LTE 4g+ Cat6>

Tue Jan 14, 2020 4:18 pm

Hello guys, is there any way to disable the Carrier Aggregation on the LTE6 modem?

I think my problem may be that...
Working with Mikrotik since 2007
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Tue Jan 14, 2020 4:38 pm

Hello guys, is there any way to disable the Carrier Aggregation on the LTE6 modem?
Just connect to only one BAND=x
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
solar77
Long time Member
Long time Member
Posts: 569
Joined: Thu Feb 04, 2016 11:42 am
Location: Scotland

Re: Sxt LTE 4g+ Cat6>

Tue Jan 14, 2020 5:10 pm

hi @SiB, any chance you could have a look this?
viewtopic.php?f=13&t=156164&p=769883#p769883
MTCNA MTCTCE UEWA
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Sat Jan 18, 2020 11:26 am

@SiB

Hello SiB

have you noticed with your LHG LTE6 a loss of Ping speed compared to LTE 4?
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Sat Jan 18, 2020 3:42 pm

dad2312
have you noticed with your LHG LTE6 a loss of Ping speed compared to LTE 4?
Only you say about this at this forum. At other channel like IRC/FB no one say about difference.

Yes, I remember that you write that the same settings / band etc. and differ results of ping response.
Please be sure that eNB and CellID are the same on both device when you doing test ping or do CellLock to be sure.
Next please be sure that FW of MODEM are latest.
  • r11-lte6 -> v20
  • r11-lte -> MikroTik_CP_2.160.000_v013
  • r11-lte-4g -> v9
  • r11-lte-us -> v16.02.183961
  • sxt lte 3-7 -> v???
and finally do supout.rif and send both to support@mikrotik.com - I am not a MTK programmer or designer and please ask a vendor itself.

At LTE6 the primary band is for signal and ping response that way I use CellLock on B3 and worse B8 speedtest/ping and that way I always have got good speed. Remember that 2CA is two-directional but primary-band give you all main parameters..
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Sun Jan 19, 2020 11:32 am

Thanks SiB

i ask again because it seems you d'ont have receive yet your LHG LTE6 when i ask first time..

i have already test LHT LTE4 and LHG LTE6 with
- same lte band, same cell, same firmware, same emplacement, same config etc.... and i loose speed ping with LHT LTE6.
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Sun Jan 19, 2020 1:33 pm

dad2312
i ask again because it seems you d'ont have receive yet your LHG LTE6 when i ask first time..
I just buy it in Friday and wait for delivery LHGR+R11e-LTE6 and RBM11G and pigtails m50 antenna etc..
I have got currently SXTR+R11e-LTE6 and SXT LTE 3-7.
As you can see - both modem-s are the same: R11e-LTE6 on sxtr and lhgr and I have NOT any r11e-LTE itself to compare ping response.
You can do it and ask vendor. Please send e-mail to support@mikrotik.com and ask them about this. Maybe they give you a sure to do warranty rma or give you a newest modem firmware like me (v22).

When I go to with my sxtr+lte6 to my BTS and from car, after 23:00, 600m from eNB who have antenna at ~75m) I receive that parameters:
explorer_lFGvNelJ4D.png
and I do similar test very neat to other one bts. All ping response at B8/B3 are 30-40ms.
I plan today go with the same test but with other SIM ISP who have additional Band like B3/1/7 and I can test the bonding on sxtr to check if is possible to cross the FE.
You do not have the required permissions to view the files attached to this post.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Mon Jan 20, 2020 11:48 am

Great Values SiB

Your test answers my question. You don't loose speed ping with your lte6. I don't think there is a difference between SXT lte6 and LHT lte6, so it's probably the relationship between my LHG LTE6 and my antenna relay that makes me lose a bit ping speed

thanks SiB
 
Andrejm
just joined
Posts: 3
Joined: Tue Jan 28, 2020 1:15 pm

Re: Sxt LTE 4g+ Cat6>

Sun Feb 23, 2020 9:26 pm

Bonding question

I have SXTR LTE on roof, and Rb750gr3 in house, want to go over 100mbps between them with 2 interfaces.
I make bonding eth1 and eth2 on no default configuration,on both routers, assign ip adress on bonding interface SXTR 192.168.88.1 and Rb750gr3 192.168.88.2
All ok, ping work, Rb750gr3 see SXTR LTE,
but on winbox cant see SXTR LTE and reach that router for further configuration?? Must again go to roof and reset SXTR LTE configuration, please provide workig script example bonding, dhcp,nat for SXTR. Thanks
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Tue Feb 25, 2020 12:41 am

Andrejm
please provide workig script example bonding, dhcp,nat for SXTR. Thanks
.
I thinks this just work. I always enable RoMon and be sure that mac-telnet works on all interface.
If your RB works with "interface list" then you should add the ether1,ether2,bonding1 into "LAN".
WinBox > Tools > Mac Server > Mac WinBox Server > all > OK.
Image

I cannot currently reset my sxtr into no-default to share configuration but I do that testing with bonding in past.
My near bts is to slow and my ISP give me 80/30Mb on distance 600m - then the FE is not limitation...

Please share your results because I not do next test in short time range with other ISP and other eNB to proof limitation of 100Mb... currently I must think that SXTR has one of both Block Diagram (base on other QCA9531 block diagram)
  • Option one
    mspaint_BxKwea5OxZ.png
  • Option two
    mspaint_2rqXBjJhCw.png
.

I hope you can reach more then 120Mbps-190Mbps in DL by 2CA of 2x@20Mhz band's. Good Luck and give feedback.

PS. I will have some free time in 1.03.2020 and you can write me to my Telegram.
You do not have the required permissions to view the files attached to this post.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
Andrejm
just joined
Posts: 3
Joined: Tue Jan 28, 2020 1:15 pm

Re: Sxt LTE 4g+ Cat6>

Tue Feb 25, 2020 9:57 pm

I read again carefully this thread and post from user SiB have all i need! Thanks SiB!
I have managed bonding and setup SXTR LTE over RoMon, MAC connection from Rb750gr3, all work perfect now 197Mbps is max ethernet speed but my isp provider do 150 Mbps, still better than 97Mbps, thanks again!!
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Tue Feb 25, 2020 11:50 pm

Andrejm
all work perfect now 197Mbps is max ethernet speed
I understand that you do a Bandwitch test between MT<>MT to receive/transit/both the 197Mbps.
.
but my isp provider do 150 Mbps, still better than 97Mbps, thanks again!!
First person who hit >100Mbps. THANK YOU. I must do again my tests with other BTS and ISP who can have @20+@15Mhz at B3/B1/B7.
Please provide the screenshot of speedtest.net/run and WinBox > LTE > interface lte1 > Cellular tab with parameters you receive. If you want to be incognito you can send it ty my Telegram (signature).
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
Andrejm
just joined
Posts: 3
Joined: Tue Jan 28, 2020 1:15 pm

Re: Sxt LTE 4g+ Cat6>

Wed Feb 26, 2020 6:24 pm

Here is the screenshoot,i m about 500m from cell tower in city of 2500 people,
You do not have the required permissions to view the files attached to this post.
 
Zone
just joined
Posts: 2
Joined: Tue Oct 23, 2018 12:44 pm

Re: Sxt LTE 4g+ Cat6>

Thu Feb 27, 2020 8:18 am

Hello @SiB
Your R11e-LTE6 has some CellLock firmware? (and V022 version)
interface lte at-chat 0 input="at*readver"
output: *READVER:
release_version: R11e-LTE6_V022CELLLOCK
release_time: 20191125_13_49
ap_version: rls2476
.
Output from my modem looks different:
interface lte at-chat lte1 input="AT*READVER"
output: *READVER:
release_version: R11e-LTE6_V020
release_time: 20190830_10_49
ap_version: rls2295
.
Can you share information:
  • what's a difference?
  • where can we get it?
 
Larsa
Member Candidate
Member Candidate
Posts: 123
Joined: Sat Aug 29, 2015 7:40 pm

Re: Sxt LTE 4g+ Cat6>

Thu Feb 27, 2020 9:36 am

release_version: R11e-LTE6_V022CELLLOCK
release_time: 20191125_13_49
ap_version: rls2476

Is "R11e-LTE6_V022CELLLOCK" stock firmware or do you need to contact support to get it?
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Thu Feb 27, 2020 10:55 am

Larsa
Is "R11e-LTE6_V022CELLLOCK" stock firmware or do you need to contact support to get it?
Support only. And then when you have some problem with LTE.

Zone
  • what's a difference?
  • where can we get it?
Only support.
Diffrence is with better resume signal means better stability too.
Speed's are better added. This is my point of observation.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
dad2312
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Sun Nov 17, 2019 12:55 pm

Re: Sxt LTE 4g+ Cat6>

Sun Mar 01, 2020 9:10 pm

Bonding question

I have SXTR LTE on roof, and Rb750gr3 in house, want to go over 100mbps between them with 2 interfaces.
I make bonding eth1 and eth2 on no default configuration,on both routers, assign ip adress on bonding interface SXTR 192.168.88.1 and Rb750gr3 192.168.88.2
All ok, ping work, Rb750gr3 see SXTR LTE,
but on winbox cant see SXTR LTE and reach that router for further configuration?? Must again go to roof and reset SXTR LTE configuration, please provide workig script example bonding, dhcp,nat for SXTR. Thanks
i'm interest by this config, i have sxt lte + hap ac lite, i make bonding on eth 1 eth 2 on both side. Internet is very instable (i reach it and i loose it) don't know why.

can you show your config ?
@SiB may be ?

thank
 
fixmyline
just joined
Posts: 1
Joined: Thu Feb 20, 2020 10:51 pm
Location: Kent
Contact:

Re: Sxt LTE 4g+ Cat6>

Thu Apr 02, 2020 1:44 pm

HI All,
I have an R11e-LTE6, using Vodafone which I have tested broadcasts on band 1, 7 and 20 however I can not get it to connect to 1 and 7 concurrently. It either connects to 7 and 20 or 1 and 20.

I recently purchased a TP-Link Archer MR600 which is a 4G+ device, slipped the Vodafone sim inside and straight away connected to band 1 and 7, which are the fastest bands and got a whopping 90+mbps.

On the R11e-LTE6 on band 1 and 20 I can get a max of 45 to 50.

If I hard set the bands in Webfig, to 1 and 7 all it connects to is band 1 with the CA band blank.

What am I missing here as at the moment I may as well ditch the Mikrotik due to the TP link providing a superior downstream connection.

really frustrating, I hope someone can assist me.

Kind regards
Michael.
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 968
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Sxt LTE 4g+ Cat6>

Thu Apr 02, 2020 3:19 pm

fixmyline
I have an R11e-LTE6, using Vodafone which I have tested broadcasts on band 1, 7 and 20 however
R11e-LTE6 use fast bands like B1/3/7 and beetween them only B3+B7 can do 2CA.
Archer MR600 use LTE SoC Qualcomm MDM9240 (the same is in Telit LM940) who have got B1+B3 and wining by this with MikroTik module.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?

Who is online

Users browsing this forum: No registered users and 13 guests