Page 1 of 1

SXT 4G Kit (R11e-4G) can't choose band 20.

Posted: Wed Nov 06, 2019 11:57 pm
by ninja365
Hi all
I have just tried to set up a new SXT 4G Kit to use bands 3 and 20. By default it had bands 3 & 7 selected, when i tried to add 20 i get an error message
"Couldn't change Interface <lte1> - Unsupported band, bands supported by this device: 3, 7, 20, 31, 41, 42, 43 (6)".

Have tried unchecking all the bands and only selecting 20 but still same message. Am running package 6.45.7. I have no problem on the wAP LTE kit product, that works fine.

Below is lifted off the specs of the item from the product description so i know its capable.
Mobile Details
LTE Category 4 (150Mbps Downlink, 50Mbps Uplink)
LTE FDD bands 3 (1800MHz) / 7 (2600MHz) / 20 (800MHz) / 31 (450MHz)
LTE TDD bands 41n (2500MHz) / 42 (3500MHz) / 43 (3700MHz)
2G bands 2 (1900MHz) / 3 (1800MHz) / 5 (850MHz) / 8 (900MHz)
3G bands 1 (2100MHz) / 2 (1900MHz) / 5 (850MHz) / 8 (900MHz)

Has anyone else experienced this?, Is there a fix for this yet??

Re: SXT 4G Kit (R11e-4G) can't choose band 20.

Posted: Thu Nov 07, 2019 4:55 pm
by ninja365
Hi all,

Artis from Mikrotik support has come back with the following options to resolve and i'm pleased to say that the second one worked for me. Hopefully this will help someone else.

To resolve issue, please try:
• update RouterOS to latest release
• in winbox collapse band selection dialog, after apply in settings and modem reset, it should be back in expanded mode and with default band set enabled
• try to unset bands selection and the set band to 20 with following console commands:
/interface lte unset lte1 value-name=band
/interface lte set lte1 band=20
• update LTE modem firmare wit console command:
/interface lte firmware-upgrade lte1 upgrade=yes