Community discussions

MikroTik App
 
Pandinvs
just joined
Topic Author
Posts: 1
Joined: Wed Dec 11, 2019 10:21 pm

RB962UiGS-5HacT2HnT | RouterOS 6.46 | FW: 6.45.1 - Connected, no internet

Wed Dec 11, 2019 10:55 pm

Hello dear Folk!

I'm really newbie here, fresh Mikrotik owner.
I have the mentioned model which works fine till now, except in Windows 10. My Android-based phone have no issue at all.
Once I configure the Wifi connection (regardless 2,4 or 5 GHz) the connection is established, but no internet ("Connected, no internet")
Here is the export (as I saw it other topic):
# dec/11/2019 21:49:59 by RouterOS 6.46
# software id = GG8T-GDG8
#
# model = RB962UiGS-5HacT2HnT

/interface bridge
add admin-mac=C4:AD:34:21:E7:2B auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] mac-address=04:8D:38:62:E9:A8
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=3 band=2ghz-b/g/n channel-width=20/40mhz-XX country="czech republic" disabled=no distance=indoors frequency=2432 frequency-mode=regulatory-domain installation=indoor mode=\
    ap-bridge ssid=Pandinvs-24 wireless-protocol=802.11
set [ find default-name=wlan2 ] antenna-gain=2 band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country="czech republic" disabled=no distance=indoors frequency-mode=regulatory-domain installation=indoor mode=ap-bridge \
    ssid=Pandinvs-5 wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=******* wpa2-pre-shared-key=******
add name=profile supplicant-identity=MikroTik wpa-pre-shared-key=***** wpa2-pre-shared-key=*****
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Europe/Prague
/system routerboard settings
set cpu-frequency=840MHz
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
Thank you in advance!
 
Guntis
MikroTik Support
MikroTik Support
Posts: 54
Joined: Fri Jul 20, 2018 1:40 pm

Re: RB962UiGS-5HacT2HnT | RouterOS 6.46 | FW: 6.45.1 - Connected, no internet

Thu Dec 12, 2019 8:49 am

If your Android phone can connect to same wireless connection with no issues and access internet, you should first check on your PC if you are getting address from DHCP, if you are, then check if you can ping 192.168.88.1, and afterwards try pinging some public IP address, check "route print" on the PC, check if DNS is working.
If DHCP client is enabled on PC and you are not getting any address from the Router, and there is nothing of note in the log, you might want to add additional logging topics for DHCP.
https://wiki.mikrotik.com/wiki/Manual:System/Log#Topics

Who is online

Users browsing this forum: wolf359 and 59 guests