Community discussions

MikroTik App
 
DJGlooM
newbie
Topic Author
Posts: 27
Joined: Thu May 15, 2014 2:28 am

mANTBox 19s NV2 PTMP performance issues

Fri May 08, 2020 8:45 pm

Hey gentlemen! Already tired to google answers and tried almost all of them, can't figure out a way out.

There's PTMP setup in noisy country environment, up to 33 CPE per sector. There was nstreme with 6.40.9 +\- ROS versions. We had to update cause of security matters to the latest (before yesterday) 6.45.8 longterm. Nstreme CPE begin to drop where there's SNR lower than 40. Switched to NV2, and it's very stable link, but speed is too low. Using OnlyN at 20\40, tried to figure out what's the best MCS to leave in use - not much luck, just see if disable lower ones then CCQ rises. In night tests the worst CPE shows 15\5 mbps with ratio 70 of fixed downlink, but in rush hours there's problems with these CPE, even disconnects.
Not so much info on how datarates correlate with MCS, I'm probably doing wrong in there.

Please share your thoughts and configs.

Current config of one sector, 21 CPE, range 1-3 km (RBDisc-5nD, RBDiscG-5acD, RB SXT 5nD r2, RBSXT5HacD2nr2)
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    ampdu-priorities="" band=5ghz-onlyn basic-rates-a/g=18Mbps channel-width=\
    20/40mhz-Ce country=no_country_set default-forwarding=no disabled=no \
    frequency=5520 frequency-mode=superchannel guard-interval=long hide-ssid=\
    yes ht-basic-mcs=mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-supported-mcs=\
    mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11 hw-retries=3 \
    keepalive-frames=disabled max-station-count=40 mode=ap-bridge \
    multicast-helper=disabled nv2-cell-radius=10 nv2-downlink-ratio=65 \
    nv2-preshared-key=password nv2-security=enabled preamble-mode=long \
    radio-name=SECTOR3 rate-set=configured scan-list=4920-6100 ssid=SEC3 \
    supported-rates-a/g=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=\
    auto vht-basic-mcs="" vht-supported-mcs="" wireless-protocol=nv2 wps-mode=\
    disabled
/interface wireless nstreme
set wlan1 framer-policy=best-fit
 
DJGlooM
newbie
Topic Author
Posts: 27
Joined: Thu May 15, 2014 2:28 am

Re: mANTBox 19s NV2 PTMP performance issues

Fri May 08, 2020 8:52 pm

Registration be like
Image
 
DJGlooM
newbie
Topic Author
Posts: 27
Joined: Thu May 15, 2014 2:28 am

Re: mANTBox 19s NV2 PTMP performance issues

Sat May 09, 2020 9:00 am

Looks like I have to answer to myself.

So apparently NV2 doesn't work so good in noisy environment with a lot of clients. But to cut lower MCS and rates is a good move, just need to correlate respective speeds.
This is the same mount place, another AP with even more CPE (34) switched to nstreme. As for now CPE are stable, uptime more than 1 hour without disconnects.

Image
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode ampdu-priorities="" band=5ghz-onlyn basic-rates-a/g=24Mbps,36Mbps channel-width=20/40mhz-Ce country=no_country_set \
    default-forwarding=no disabled=no frequency=5320 frequency-mode=superchannel guard-interval=long hide-ssid=yes ht-basic-mcs=mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-supported-mcs=\
    mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 hw-retries=4 keepalive-frames=disabled max-station-count=40 mode=ap-bridge multicast-helper=disabled \
    nv2-cell-radius=10 nv2-downlink-ratio=65 nv2-mode=fixed-downlink nv2-preshared-key=password nv2-security=enabled preamble-mode=long radio-name=SECTOR2 rate-set=configured scan-list=\
    4920-6100 ssid=SEC2 supported-rates-a/g=24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=auto vht-basic-mcs="" vht-supported-mcs="" wireless-protocol=nstreme wps-mode=disabled

 
ste
Forum Guru
Forum Guru
Posts: 1837
Joined: Sun Feb 13, 2005 11:21 pm

Re: mANTBox 19s NV2 PTMP performance issues

Sat May 09, 2020 9:25 am

This is a long lasting discussion. Solution: No. nv2/nstreme is not developed for years now. If you are able to use plain 802.11 in your environment you may get happy. If not MT Wireless will not make you happy.
 
DJGlooM
newbie
Topic Author
Posts: 27
Joined: Thu May 15, 2014 2:28 am

Re: mANTBox 19s NV2 PTMP performance issues

Sat May 09, 2020 10:21 am

This is a long lasting discussion. Solution: No. nv2/nstreme is not developed for years now. If you are able to use plain 802.11 in your environment you may get happy. If not MT Wireless will not make you happy.
For some reason it seems to me, that nstreme polling would be rather faster than 802.11 rts\cts. But it sure worth testing with small amount of CPE just to compare throughput and stability.
 
Yash007
just joined
Posts: 7
Joined: Tue Apr 28, 2020 10:02 pm

Re: mANTBox 19s NV2 PTMP performance issues

Fri Jun 26, 2020 5:57 pm

Can we use both nv2 & nstreme all the wireless protocol?

Who is online

Users browsing this forum: Bambie, dutoitjh1, FranJRL and 31 guests