Community discussions

MikroTik App
 
User avatar
winagain
Member Candidate
Member Candidate
Topic Author
Posts: 244
Joined: Sat Jul 15, 2006 10:18 pm
Location: Botswana
Contact:

PII PC Not finding Atheros Card

Tue Jun 12, 2007 9:43 am

Hi All,

I have currently a test machine with ROS installed, when I remove HDD and migrate to PII the Atheros PCI card is not found, but on returning both Wireless PCI card and HDD to the P4 it works fine.

I would like to use the PII for the router and the P4 for another use, but am unable to get the wireless card working on the PII machine. Is there a way to force detection of atheros wifi card?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 9:47 am

you will have to send your supout.rif file to support, there is no way to detect the problem without it.
 
User avatar
winagain
Member Candidate
Member Candidate
Topic Author
Posts: 244
Joined: Sat Jul 15, 2006 10:18 pm
Location: Botswana
Contact:

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 10:21 am

Ok, thanks will do. Thanks for the help
 
User avatar
mipland
Member Candidate
Member Candidate
Posts: 210
Joined: Thu Sep 14, 2006 4:02 am

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 11:18 am

Are you sure that your PII motherboard support the PCI 2.2 standard (3.3V signaling)?
If i'm not in wrong, that standard was supported since PIII "age".
 
User avatar
winagain
Member Candidate
Member Candidate
Topic Author
Posts: 244
Joined: Sat Jul 15, 2006 10:18 pm
Location: Botswana
Contact:

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 11:39 am

Hi Thanks for reply,

I hope that is the case as I do have a PIII that I can test on.

Thanks.
 
User avatar
balimore
Forum Veteran
Forum Veteran
Posts: 892
Joined: Mon Apr 10, 2006 3:38 am

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 11:48 am

----
hai, i am happy with this, before this ROS seat on P4
[xxxx@centralized] > /sy resour pr                                        
                   uptime: 4d5h4m35s
                  version: "2.9.43"
              free-memory: 615752kB
             total-memory: 646444kB
                      cpu: "Pentium"
            cpu-frequency: 498MHz
                 cpu-load: 1
           free-hdd-space: 76838148kB
          total-hdd-space: 76904380kB
  write-sect-since-reboot: 479072
         write-sect-total: 20575704
regards
Hasbullah.com
----
 
User avatar
winagain
Member Candidate
Member Candidate
Topic Author
Posts: 244
Joined: Sat Jul 15, 2006 10:18 pm
Location: Botswana
Contact:

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 1:12 pm

[stephen@stephen] system resource> print
                   uptime: 2d13h19m51s
                  version: "2.9.43"
              free-memory: 357396kB
             total-memory: 378968kB
                      cpu: "Intel(R)"
            cpu-frequency: 2394MHz
                 cpu-load: 0
           free-hdd-space: 4896892kB
          total-hdd-space: 4957220kB
  write-sect-since-reboot: 159128
         write-sect-total: 363008
Works fine on P4 still going to test on PIII
 
pedja
Long time Member
Long time Member
Posts: 684
Joined: Sat Feb 26, 2005 5:37 am

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 1:55 pm

You may pretty easily modify that PII board to support PCI2.x as it is most probably the cause of a problem.
 
User avatar
balimore
Forum Veteran
Forum Veteran
Posts: 892
Joined: Mon Apr 10, 2006 3:38 am

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 2:45 pm

----
Hai again
for now i don't have plann on P4, i know how much power consumtion... !!
untuil now i have enough with P3

regards
Hasbullah.com
----
 
JR
Member Candidate
Member Candidate
Posts: 121
Joined: Tue Nov 08, 2005 3:27 am

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 7:15 pm

What is the model of your wireless PCI cards?
 
User avatar
winagain
Member Candidate
Member Candidate
Topic Author
Posts: 244
Joined: Sat Jul 15, 2006 10:18 pm
Location: Botswana
Contact:

Re: PII PC Not finding Atheros Card

Tue Jun 12, 2007 10:15 pm

The wireless card that i am using is an SMC with atheros chipset....108mbits

SMC WPCIT-G I think it is...not very sure....don't have the box anymore.

Who is online

Users browsing this forum: Bing [Bot] and 44 guests