Community discussions

MUM Europe 2020
 
oberguru
just joined
Topic Author
Posts: 3
Joined: Wed May 02, 2007 10:08 am
Location: Bosnia and Herzegovina

Signal level drop

Tue Jun 19, 2007 2:05 pm

In one of my sites I have a 532a system running 2.9 an access point with R52 mini pc radio card and omni antena (10.5 dBi). AP serving area proximitly 1.5 km in diametar. All user are inside of 1 km diametar, and I have curently 3 users on that AP. Signal level on this user was around 55-60. On that site I also have bridge and sectorial antena.

Untill 15 day ago signal level on both AP and MT SU was exellent and sudenly droped for 20 dB so at this moment signal level on every user is around 77-90, which is uneceptable (VoIP). I found nothing in logs either on AP or SU unit. Signal level on bridge and sectorial antenna (also MT R532a with R52) was unchanged and they work just fine without signal level drop or any other problems

I check for interference but I didn't find anything, change omni antenna, RF cables, UTP cables with connectors and finaly I change whole routerboard but nothing help. Signal level is still 20 dB down.

If anybody can help me with this it will be appreciated. I really don't know what to do further.
 
cal361
just joined
Posts: 9
Joined: Tue Jun 06, 2006 12:52 am

Re: Signal level drop

Tue Jun 19, 2007 3:14 pm

Have you changed the mini-pci radio? Omni's tend to not handle static discharge well and the radio may become damaged and show just about what you describe.
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: Signal level drop

Tue Jun 19, 2007 3:30 pm

I agree, blown card

did it happen after wind or rain?
 
oberguru
just joined
Topic Author
Posts: 3
Joined: Wed May 02, 2007 10:08 am
Location: Bosnia and Herzegovina

Re: Signal level drop

Tue Jun 19, 2007 3:40 pm

I think the same so I changed mini pc card, and I changed whole routerboard, but problem is still there
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: Signal level drop

Wed Jun 20, 2007 1:01 am

That is bad.

I guess only thing left is coax & omni?
 
oberguru
just joined
Topic Author
Posts: 3
Joined: Wed May 02, 2007 10:08 am
Location: Bosnia and Herzegovina

Re: Signal level drop

Wed Jun 20, 2007 10:28 am

I alredy changed the omni and the coax with connectors. I really don't know what to do next to solve this problem.
 
User avatar
tgrand
Long time Member
Long time Member
Posts: 671
Joined: Mon Aug 21, 2006 2:57 am
Location: Winnipeg, Manitoba, Canada

Re: Signal level drop

Wed Jun 20, 2007 3:44 pm

I would get a cheap Spectral analyzer and check anything out of the ordinary.
There is some Garbage MIMO stuff out there which can act like a jammer to 2.4 B/G APs.

Who is online

Users browsing this forum: No registered users and 29 guests