Community discussions

MikroTik App
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

hAP ac3 recommended buy?

Tue Sep 08, 2020 3:57 pm

Hello everyone.

I'm currently running my home Wi-Fi for a 75 square meters apartment using a box built with the following components:
Board: RB922UAGS-5HPacD
Extension (for 2Ghz): R11e-2HPnD
4 x Antenna ACSWIM
Enclosure: CA411

I'm thinking about purchasing a hAP ac3 to replace the current setup in the idea of getting improved coverage + signal strength and better transfer speeds.
Would you recommend this change for the considered reasons, or it would be a downgrade considering the ac3 has internal antennas?

Thanks.
Sorin
 
neutronlaser
Member
Member
Posts: 447
Joined: Thu Jan 18, 2018 5:18 pm

Re: hAP ac3 recommended buy?

Tue Sep 08, 2020 6:59 pm

Unless you need the LTE, get HAP AC. Has super duper wireless.
 
santyx32
Member Candidate
Member Candidate
Posts: 157
Joined: Fri Oct 25, 2019 2:17 am

Re: hAP ac3 recommended buy?

Tue Sep 08, 2020 7:56 pm

The ac3 it's just a hAP ac2 with LTE modem, you can grab the ac2 for the less money and additional ac2s to use them as wired APs if you need more coverage.
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Tue Sep 08, 2020 11:02 pm

I was thinking about getting only one device to be placed centrally in my apartment, as the current RB922 AP is.
But in order to consider it for replacement, it would have to be with another device that is offering better Wi-Fi speeds & coverage than the current RB922 (+R11e-2HPnD) is.

For possible candidates I was looking at hAP ac3, Audience (only one device, not mesh), and Chateau (I don't need the LTE functionality though, I only want to use them as APs for Wi-Fi devices).
I don't know if any of the above will be better than the current RB 922 is and that is why I preferred to ask around in the community.
Also I don't want to replace the RB922 for the sake of replacing it, if no other device will get me better Wi-Fi speed...

Thanks.
Sorin
 
neutronlaser
Member
Member
Posts: 447
Joined: Thu Jan 18, 2018 5:18 pm

Re: hAP ac3 recommended buy?

Wed Sep 09, 2020 1:54 am

Audience and Chateau both only use the beta version of the operating system which has problems at the moment.
 
jarda
Forum Guru
Forum Guru
Posts: 7765
Joined: Mon Oct 22, 2012 4:46 pm

Re: hAP ac3 recommended buy?

Wed Sep 09, 2020 8:03 am

Don't change anything if you are happy with your contemporary solution.
 
quackyo
Member Candidate
Member Candidate
Posts: 153
Joined: Mon Nov 16, 2015 10:14 am

Re: hAP ac3 recommended buy?

Wed Sep 09, 2020 1:46 pm

A general rule:
Better speed - buy newer/better AP.
Better coverage - buy more APs.
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Wed Sep 09, 2020 1:54 pm

Is there something that would offer better speeds that you'd recommend over the current setup?
In the current environment/setup I'm reaching between 250 - 380 Mbps speeds, depending on the room/proximity to the router.
None of these speeds were measured very close to the router, but in different points of the apartment rooms.

Thanks.
 
santyx32
Member Candidate
Member Candidate
Posts: 157
Joined: Fri Oct 25, 2019 2:17 am

Re: hAP ac3 recommended buy?

Wed Sep 09, 2020 4:30 pm

The best Mikrotik AP as far as technical specs go it's the Audience due to its triple band design but IDK how stable the software is.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 5943
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: hAP ac3 recommended buy?

Wed Sep 09, 2020 6:05 pm

The best Mikrotik AP as far as technical specs go it's the Audience due to its triple band design but IDK how stable the software is.
Do you mean stable when acting as a router, or stable when acting mainly/solely as an AP. Is there a difference??
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
neutronlaser
Member
Member
Posts: 447
Joined: Thu Jan 18, 2018 5:18 pm

Re: hAP ac3 recommended buy?

Wed Sep 09, 2020 11:20 pm

The 3rd band of Audience is useless as it is on a limited channel for meshing I believe.
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 9:35 am

So basically at the moment there's no better MikroTik device that will get me increased wireless speeds over what RB922 currently does.
How about from other manufacturers? I saw Ubiquiti UAP-AC-PRO appears to be highly praised in forums and @smallnetbuilder.com.
What do you guys think?

Thanks.
 
FurfangosFrigyes
just joined
Posts: 20
Joined: Sun Feb 25, 2018 11:45 am

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 9:50 am

The 3rd band of Audience is useless as it is on a limited channel for meshing I believe.
You can use the 3rd band within the specified frequency range for normal operations not only for Mesh!
 
User avatar
xvo
Forum Guru
Forum Guru
Posts: 1140
Joined: Sat Mar 03, 2018 1:12 am
Location: Moscow, Russia

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 10:45 am

So basically at the moment there's no better MikroTik device that will get me increased wireless speeds over what RB922 currently does.
As unsatisfying as it sounds, but yes.
At least not up to the point where what you gain will justify the money spent and overall hassle.
 
WeWiNet
Member
Member
Posts: 489
Joined: Thu Sep 27, 2018 4:11 pm

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 11:24 am

Your device and hap-ac2 and hap-ac3 have SAME 5G Wifi performance (2x2 5Ghz 11ac).
For Wifi side there is no need/benefit to upgarde anything like that.

Only upgarde worth it could be Audience or RB4011 Wifi.

Audience exists with and without LTE CAT6.
If you know what you do and you need/want complex Wifi setup you can do A LOT with this device.
Its is tri band Wifi 2x2 2G4 2x2 5G low and 4x4 5G high (channel 100 and plus), so you can do different Wifi networks on different 5G bands etc.
The 4x4 5Ghz gives better range and higher throughput at given location than 2x2 .
It runs on any ROS you want, I use the 6.47 . SW is stable, its same CPU than in hap-ac2.

Have you looked into RB4011-Wifi, which is also a very good device and the most powerful Wifi router Mikrotik has (10x 1G Eth, SFP+ port etc.).
It has same Wifi HW than audience (but more powerful CPU), supports 2 Wifi bands only 2x2 2.4G and 4x4 5Ghz. So you still get the 4x4 benefits in 5Ghz
and it has ext. antennas, which allows you to do some more tweaking if needed.
WeWiNet

**
MTCNA
I like a new challenge, I migrate to ROS7... :? or maybe I am just crazy :lol: !!!
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 11:35 am

I did not consider RB4011 because I don't want a device with too many wired ports and I prefer a device more inclined towards AP functionality which can be placed on walls/ceilings.
I already have a CCR1009 and CRS326 for the routing & switching wired clients in my home so a RB4011 would be kind of unfit for the AP scope in my situation.

Thank you.
 
WeWiNet
Member
Member
Posts: 489
Joined: Thu Sep 27, 2018 4:11 pm

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 11:45 am

RB4011 housing is intended to be fixed on wall/ceiling. But indeed has many ports.
Why not getting rid of CCR devices and replace with RB4011 :-)

Audience is then definetly out of scope (its a nice desktop device but can not be mounted at all).

Outside those two there is nothing else really much better than what you have.
WeWiNet

**
MTCNA
I like a new challenge, I migrate to ROS7... :? or maybe I am just crazy :lol: !!!
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 11:56 am

Due to the current cabling setup, replacing the CCR1009 with an RB4011 would imply that I'd have to put it in a metal box, which I think it wouldn't do any good to my wireless speeds. :)

However, I could accommodate somehow the Audience even if it's not wall mountable.
The question is if it would bring any significant improvements over the current RB922 setup.

Thank you.
 
Shy
Member Candidate
Member Candidate
Posts: 243
Joined: Sat Jun 13, 2020 8:17 am

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 2:19 pm

Unless you need the LTE, get HAP AC. Has super duper wireless.
Super duper? Really? Its device from 2016

Sent from my SM-A705FN using Tapatalk

 
yottabit
Member Candidate
Member Candidate
Posts: 184
Joined: Thu Feb 21, 2013 5:56 am

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 4:30 pm

Audience and Chateau both only use the beta version of the operating system which has problems at the moment.


No, the Audience runs 6.x and has been quite reliable for me. I have configured 17 of them, largest installation using 3 of them plus 2 wAP ac as extra CAPs and 1 wAP in station-bridge mode.

Only Chateau requires 7.x.
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Thu Sep 10, 2020 4:58 pm

Audience and Chateau both only use the beta version of the operating system which has problems at the moment.


No, the Audience runs 6.x and has been quite reliable for me. I have configured 17 of them, largest installation using 3 of them plus 2 wAP ac as extra CAPs and 1 wAP in station-bridge mode.

Only Chateau requires 7.x.
So how's the speed performance with Audience. Can it cover an ~ 80 sqm, brick walls apartment? What transfer speeds can it give in this setup?
Thank you.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 5943
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: hAP ac3 recommended buy?

Fri Sep 11, 2020 12:27 am

@yottabit, yes your result for a single audience hooked up the router (ethernet) would be very interesting.
5Ghz results through 1 wall, 2 walls (with distances would be great).
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
gotsprings
Forum Guru
Forum Guru
Posts: 1044
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac3 recommended buy?

Sun Sep 13, 2020 4:04 pm

"I like to listen to my stereo from 2 rooms away..."
Said by no one EVER!

Put wireless access points where devices are used.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
maigonis
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sat Jul 20, 2019 8:16 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 12:03 am

If you want more stable connection and coverage buy more APs, deploy one in every room where wifi is important. If we talk about speed then you, most probably, have clients only whit 2x2 antenas, check that to be sure. You already have 2x2 AP. Speed around 300-400mbps is what you will get from 2x2 client and Mikrotik AP. If you have wifi clients whit 4x4 antenas then AP whit 4x4 antenas will make a difference, otherwise 4x4 AP will just handle multiple users better, but it won't increase max throughput.

If you want to increase speed then look at other vendors. You can get speeds up to 500mbps, or a bit more in cases.
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 10:53 am

If you want more stable connection and coverage buy more APs, deploy one in every room where wifi is important. If we talk about speed then you, most probably, have clients only whit 2x2 antenas, check that to be sure. You already have 2x2 AP. Speed around 300-400mbps is what you will get from 2x2 client and Mikrotik AP. If you have wifi clients whit 4x4 antenas then AP whit 4x4 antenas will make a difference, otherwise 4x4 AP will just handle multiple users better, but it won't increase max throughput.

If you want to increase speed then look at other vendors. You can get speeds up to 500mbps, or a bit more in cases.

Any other vendor & models that you'd recommend for this case?
Would an UniFi UAP-AC-Pro get me better speeds while having a stable signal?
Thank you.
 
maigonis
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sat Jul 20, 2019 8:16 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 11:58 am

If you want more stable connection and coverage buy more APs, deploy one in every room where wifi is important. If we talk about speed then you, most probably, have clients only whit 2x2 antenas, check that to be sure. You already have 2x2 AP. Speed around 300-400mbps is what you will get from 2x2 client and Mikrotik AP. If you have wifi clients whit 4x4 antenas then AP whit 4x4 antenas will make a difference, otherwise 4x4 AP will just handle multiple users better, but it won't increase max throughput.

If you want to increase speed then look at other vendors. You can get speeds up to 500mbps, or a bit more in cases.

Any other vendor & models that you'd recommend for this case?
Would an UniFi UAP-AC-Pro get me better speeds while having a stable signal?
Thank you.
If you want Unifi then nanoHD is a better option. Thats what I have read, I haven't used it myself. But remember, no vendor AP will work flawlessly behind walls. If you want good PHY rate then deploy AP is clean line of sight.

I can recommend you to read this - https://www.duckware.com/tech/wifi-in-the-us.html . To better understand WiFi and why I'm telling you to deploy AP in every room. I have 2 room flat and I have AP per room (hap ac2 and cap ac). PHY rate on my couch is maximum - 866mbps. Speed is fast and solid, of course there is environment issues that slows down a bit but overall 300-400mbps, it depends on client device.
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 2:36 pm

If you want more stable connection and coverage buy more APs, deploy one in every room where wifi is important. If we talk about speed then you, most probably, have clients only whit 2x2 antenas, check that to be sure. You already have 2x2 AP. Speed around 300-400mbps is what you will get from 2x2 client and Mikrotik AP. If you have wifi clients whit 4x4 antenas then AP whit 4x4 antenas will make a difference, otherwise 4x4 AP will just handle multiple users better, but it won't increase max throughput.

If you want to increase speed then look at other vendors. You can get speeds up to 500mbps, or a bit more in cases.

Any other vendor & models that you'd recommend for this case?
Would an UniFi UAP-AC-Pro get me better speeds while having a stable signal?
Thank you.
If you want Unifi then nanoHD is a better option. Thats what I have read, I haven't used it myself. But remember, no vendor AP will work flawlessly behind walls. If you want good PHY rate then deploy AP is clean line of sight.

I can recommend you to read this - https://www.duckware.com/tech/wifi-in-the-us.html . To better understand WiFi and why I'm telling you to deploy AP in every room. I have 2 room flat and I have AP per room (hap ac2 and cap ac). PHY rate on my couch is maximum - 866mbps. Speed is fast and solid, of course there is environment issues that slows down a bit but overall 300-400mbps, it depends on client device.

@maigonis: Thanks a lot for the resource above. Very good read.

Thank you.
Last edited by sorinp on Mon Sep 14, 2020 2:50 pm, edited 1 time in total.
 
gotsprings
Forum Guru
Forum Guru
Posts: 1044
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 2:47 pm

Sorinp,


His post looks like he stated he has a hAP AC2 and a cAP AC.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 2:51 pm

Sorinp,


His post looks like he stated he has a hAP AC2 and a cAP AC.
Yeap, you're right. Sorry for missing that.
 
gotsprings
Forum Guru
Forum Guru
Posts: 1044
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 2:56 pm

Sorinp,


His post looks like he stated he has a hAP AC2 and a cAP AC.
Yeap, you're right. Sorry for missing that.
I have a hAP AC2 down in the basement running caps-man. The radio is not turned on.

Then there is an Audience sitting in my living room set to use all 3 radios as APs. Which results in:
2.4 20MHZ 2x2 ch1
5.0 80MHZ 2x2 ch36
5.8 80MHZ 4x4 ch149

Its not as good as my Ruckus R610. But it's not terrible.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 3:12 pm

Sorinp,


His post looks like he stated he has a hAP AC2 and a cAP AC.
Yeap, you're right. Sorry for missing that.
I have a hAP AC2 down in the basement running caps-man. The radio is not turned on.

Then there is an Audience sitting in my living room set to use all 3 radios as APs. Which results in:
2.4 20MHZ 2x2 ch1
5.0 80MHZ 2x2 ch36
5.8 80MHZ 4x4 ch149

Its not as good as my Ruckus R610. But it's not terrible.

What downloads speeds are you getting with this setup (on mobile devices - phones, tablets, laptops)?
Thanks.
 
gotsprings
Forum Guru
Forum Guru
Posts: 1044
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 5:29 pm

Sorinp,


His post looks like he stated he has a hAP AC2 and a cAP AC.
Yeap, you're right. Sorry for missing that.
I have a hAP AC2 down in the basement running caps-man. The radio is not turned on.

Then there is an Audience sitting in my living room set to use all 3 radios as APs. Which results in:
2.4 20MHZ 2x2 ch1
5.0 80MHZ 2x2 ch36
5.8 80MHZ 4x4 ch149

Its not as good as my Ruckus R610. But it's not terrible.

What downloads speeds are you getting with this setup (on mobile devices - phones, tablets, laptops)?
Thanks.
240/220 If i am in the same room.

My R610 would get up near 400/400

But we have to keep in mind that the R610 used be $900 US. I got it for $245.
I paid $175 for the Audience.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
sorinp
newbie
Topic Author
Posts: 43
Joined: Mon Dec 23, 2013 3:55 pm

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 5:40 pm

Thanks a lot for the information.
I'm targeting over 500 Mbps download speeds, with only one centrally placed AP (my apartment allows this placement - in the hallway).
So until now I've gathered information that I wouldn't be able to achieve this with a Mikrotik AP but with other vendor devices.
I'll do some more reading, but I'm attracted towards the UniFi NanoHD, recommended by user maigonis.
 
mbovenka
Member Candidate
Member Candidate
Posts: 220
Joined: Mon Oct 14, 2019 10:14 am

Re: hAP ac3 recommended buy?

Mon Sep 14, 2020 5:54 pm

My R610 would get up near 400/400
So do both my hAP ac & RB4011, with a 866Mbps PHY rate (OnePlus 5T as client).
 
gotsprings
Forum Guru
Forum Guru
Posts: 1044
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac3 recommended buy?

Tue Sep 15, 2020 12:00 am

My R610 would get up near 400/400
So do both my hAP ac & RB4011, with a 866Mbps PHY rate (OnePlus 5T as client).
I have had the hAP AC, hAP AC2, cAP AC, wAP AC, RB 4011, and the Audience in the same spot. I load up the network with a minimum of 25 clients on that one wAP and start a video stream on my Roku before testing. Then I take the average.

The R510 clobbers any Tik Wireless. And the R610 gets over 500 with a 3 stream client.

I gave up on UniF--k a while ago. But I did bring in the latest WiFi6 AP for testing. We see UniF--k every week in bars and restaurants, right before we load them in the skeet launcher.

I will use a Mikrotik router for just about anything. But the Wifi is not in the same league at all.

But I also stand by my earlier statement... Once it has to go through an object like a wall... You can forget about speeds.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 5943
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: hAP ac3 recommended buy?

Tue Sep 15, 2020 5:36 pm

My R610 would get up near 400/400
So do both my hAP ac & RB4011, with a 866Mbps PHY rate (OnePlus 5T as client).
I have had the hAP AC, hAP AC2, cAP AC, wAP AC, RB 4011, and the Audience in the same spot. I load up the network with a minimum of 25 clients on that one wAP and start a video stream on my Roku before testing. Then I take the average.

The R510 clobbers any Tik Wireless. And the R610 gets over 500 with a 3 stream client.

I gave up on UniF--k a while ago. But I did bring in the latest WiFi6 AP for testing. We see UniF--k every week in bars and restaurants, right before we load them in the skeet launcher.

I will use a Mikrotik router for just about anything. But the Wifi is not in the same league at all.

But I also stand by my earlier statement... Once it has to go through an object like a wall... You can forget about speeds.
Concur with the last statement and that is exacerbated by cabinets, electrical wiring/appliances and competing wifi depending.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
maigonis
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sat Jul 20, 2019 8:16 pm

Re: hAP ac3 recommended buy?

Fri Sep 18, 2020 10:38 pm

My R610 would get up near 400/400
So do both my hAP ac & RB4011, with a 866Mbps PHY rate (OnePlus 5T as client).
I have had the hAP AC, hAP AC2, cAP AC, wAP AC, RB 4011, and the Audience in the same spot. I load up the network with a minimum of 25 clients on that one wAP and start a video stream on my Roku before testing. Then I take the average.

The R510 clobbers any Tik Wireless. And the R610 gets over 500 with a 3 stream client.

I gave up on UniF--k a while ago. But I did bring in the latest WiFi6 AP for testing. We see UniF--k every week in bars and restaurants, right before we load them in the skeet launcher.

I will use a Mikrotik router for just about anything. But the Wifi is not in the same league at all.

But I also stand by my earlier statement... Once it has to go through an object like a wall... You can forget about speeds.
Have you tested what happens when You setup two MT APs whit 15 client limit and run some tests? How it compares to Ruckus? Can two MT APs perform closer to one Ruckus? 5ghz, 80mhz channels.
 
gotsprings
Forum Guru
Forum Guru
Posts: 1044
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac3 recommended buy?

Sat Sep 19, 2020 5:31 am

My R610 would get up near 400/400
So do both my hAP ac & RB4011, with a 866Mbps PHY rate (OnePlus 5T as client).
I have had the hAP AC, hAP AC2, cAP AC, wAP AC, RB 4011, and the Audience in the same spot. I load up the network with a minimum of 25 clients on that one wAP and start a video stream on my Roku before testing. Then I take the average.

The R510 clobbers any Tik Wireless. And the R610 gets over 500 with a 3 stream client.

I gave up on UniF--k a while ago. But I did bring in the latest WiFi6 AP for testing. We see UniF--k every week in bars and restaurants, right before we load them in the skeet launcher.

I will use a Mikrotik router for just about anything. But the Wifi is not in the same league at all.

But I also stand by my earlier statement... Once it has to go through an object like a wall... You can forget about speeds.
Have you tested what happens when You setup two MT APs whit 15 client limit and run some tests? How it compares to Ruckus? Can two MT APs perform closer to one Ruckus? 5ghz, 80mhz channels.
You can't bargain your way out of it.

After a couple hundred installs of each... No, they can't.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 5943
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: hAP ac3 recommended buy?

Sat Sep 19, 2020 5:06 pm

Nice to get real world feedback!!!
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
neutronlaser
Member
Member
Posts: 447
Joined: Thu Jan 18, 2018 5:18 pm

Re: hAP ac3 recommended buy?

Sat Sep 19, 2020 9:25 pm

Nobody has rukus I've never seen anyway
 
User avatar
xvo
Forum Guru
Forum Guru
Posts: 1140
Joined: Sat Mar 03, 2018 1:12 am
Location: Moscow, Russia

Re: hAP ac3 recommended buy?

Sat Sep 19, 2020 11:00 pm

Nobody has rukus I've never seen anyway
Yeah, sure, things you've never seen, don't exist at all ;)
 
maigonis
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sat Jul 20, 2019 8:16 pm

Re: hAP ac3 recommended buy?

Sat Sep 19, 2020 11:25 pm

My R610 would get up near 400/400
So do both my hAP ac & RB4011, with a 866Mbps PHY rate (OnePlus 5T as client).
I have had the hAP AC, hAP AC2, cAP AC, wAP AC, RB 4011, and the Audience in the same spot. I load up the network with a minimum of 25 clients on that one wAP and start a video stream on my Roku before testing. Then I take the average.

The R510 clobbers any Tik Wireless. And the R610 gets over 500 with a 3 stream client.

I gave up on UniF--k a while ago. But I did bring in the latest WiFi6 AP for testing. We see UniF--k every week in bars and restaurants, right before we load them in the skeet launcher.

I will use a Mikrotik router for just about anything. But the Wifi is not in the same league at all.

But I also stand by my earlier statement... Once it has to go through an object like a wall... You can forget about speeds.
Have you tested what happens when You setup two MT APs whit 15 client limit and run some tests? How it compares to Ruckus? Can two MT APs perform closer to one Ruckus? 5ghz, 80mhz channels.
You can't bargain your way out of it.

After a couple hundred installs of each... No, they can't.
For how many client MT AP are ok in you opinion?
 
gotsprings
Forum Guru
Forum Guru
Posts: 1044
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac3 recommended buy?

Sun Sep 20, 2020 8:30 am



So do both my hAP ac & RB4011, with a 866Mbps PHY rate (OnePlus 5T as client).
I have had the hAP AC, hAP AC2, cAP AC, wAP AC, RB 4011, and the Audience in the same spot. I load up the network with a minimum of 25 clients on that one wAP and start a video stream on my Roku before testing. Then I take the average.

The R510 clobbers any Tik Wireless. And the R610 gets over 500 with a 3 stream client.

I gave up on UniF--k a while ago. But I did bring in the latest WiFi6 AP for testing. We see UniF--k every week in bars and restaurants, right before we load them in the skeet launcher.

I will use a Mikrotik router for just about anything. But the Wifi is not in the same league at all.

But I also stand by my earlier statement... Once it has to go through an object like a wall... You can forget about speeds.
Have you tested what happens when You setup two MT APs whit 15 client limit and run some tests? How it compares to Ruckus? Can two MT APs perform closer to one Ruckus? 5ghz, 80mhz channels.
You can't bargain your way out of it.

After a couple hundred installs of each... No, they can't.
For how many client MT AP are ok in you opinion?
If you are in a busy 2.4 environment... The answer is zero.
If it absolutely "has to work"... The answer is still zero.

If you don't mind quirks, glitches, disconnects, and slightly lower than average throughput... and it's not someplace with a LOT of other wifi... It can probably work.

Apartments. Absolutely not.
Downtown in a US city. Forget it.
Suburbs. Maybe.
Middle of no where... Probably.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
maigonis
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sat Jul 20, 2019 8:16 pm

Re: hAP ac3 recommended buy?

Sun Sep 27, 2020 8:26 pm



I have had the hAP AC, hAP AC2, cAP AC, wAP AC, RB 4011, and the Audience in the same spot. I load up the network with a minimum of 25 clients on that one wAP and start a video stream on my Roku before testing. Then I take the average.

The R510 clobbers any Tik Wireless. And the R610 gets over 500 with a 3 stream client.

I gave up on UniF--k a while ago. But I did bring in the latest WiFi6 AP for testing. We see UniF--k every week in bars and restaurants, right before we load them in the skeet launcher.

I will use a Mikrotik router for just about anything. But the Wifi is not in the same league at all.

But I also stand by my earlier statement... Once it has to go through an object like a wall... You can forget about speeds.
Have you tested what happens when You setup two MT APs whit 15 client limit and run some tests? How it compares to Ruckus? Can two MT APs perform closer to one Ruckus? 5ghz, 80mhz channels.
You can't bargain your way out of it.

After a couple hundred installs of each... No, they can't.
For how many client MT AP are ok in you opinion?
If you are in a busy 2.4 environment... The answer is zero.
If it absolutely "has to work"... The answer is still zero.

If you don't mind quirks, glitches, disconnects, and slightly lower than average throughput... and it's not someplace with a LOT of other wifi... It can probably work.

Apartments. Absolutely not.
Downtown in a US city. Forget it.
Suburbs. Maybe.
Middle of no where... Probably.
What configuration did you tested?
 
anuser
Long time Member
Long time Member
Posts: 519
Joined: Sat Nov 29, 2014 7:27 pm

Re: hAP ac3 recommended buy?

Mon Sep 28, 2020 12:54 am

I have had the hAP AC, hAP AC2, cAP AC, wAP AC, RB 4011, and the Audience in the same spot. I load up the network with a minimum of 25 clients on that one wAP and start a video stream on my Roku before testing. Then I take the average.
Have you also done the tests with RouterOS v7.1beta2 and compared the results with V6?
 
gotsprings
Forum Guru
Forum Guru
Posts: 1044
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac3 recommended buy?

Mon Sep 28, 2020 3:08 am

I have had the hAP AC, hAP AC2, cAP AC, wAP AC, RB 4011, and the Audience in the same spot. I load up the network with a minimum of 25 clients on that one wAP and start a video stream on my Roku before testing. Then I take the average.
Have you also done the tests with RouterOS v7.1beta2 and compared the results with V6?
You are kidding right?

I will use stables and long term.

Absolutely NOT, on Testings or Betas.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
DarkNate
Member Candidate
Member Candidate
Posts: 273
Joined: Fri Jun 26, 2020 4:37 pm

Re: hAP ac3 recommended buy?

Mon Sep 28, 2020 3:22 am

I would just buy an RB450Gx4 for routing and consumer-grade APs for Wi-Fi instead.

Currently using a TP-Link Archer A10 for AP, getting 400Mbps wireless bandwidth performance without a hitch on the 5GHz band, 100Mbps straight on the 2.4GHz band.
 
maigonis
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sat Jul 20, 2019 8:16 pm

Re: hAP ac3 recommended buy?

Mon Sep 28, 2020 9:13 pm

I would just buy an RB450Gx4 for routing and consumer-grade APs for Wi-Fi instead.

Currently using a TP-Link Archer A10 for AP, getting 400Mbps wireless bandwidth performance without a hitch on the 5GHz band, 100Mbps straight on the 2.4GHz band.
I get those speeds on hap ac2 and cap ac. Agree on routerboard as main router.
 
anuser
Long time Member
Long time Member
Posts: 519
Joined: Sat Nov 29, 2014 7:27 pm

Re: hAP ac3 recommended buy?

Tue Sep 29, 2020 4:50 pm

I would just buy an RB450Gx4 for routing and consumer-grade APs for Wi-Fi instead.

Currently using a TP-Link Archer A10 for AP, getting 400Mbps wireless bandwidth performance without a hitch on the 5GHz band, 100Mbps straight on the 2.4GHz band.
I get those speeds on hap ac2 and cap ac. Agree on routerboard as main router.
400 Mbps with 80MHz channels on cAP ac? Which RouterOS version? /export compact, please
 
maigonis
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sat Jul 20, 2019 8:16 pm

Re: hAP ac3 recommended buy?

Tue Sep 29, 2020 6:22 pm

I would just buy an RB450Gx4 for routing and consumer-grade APs for Wi-Fi instead.

Currently using a TP-Link Archer A10 for AP, getting 400Mbps wireless bandwidth performance without a hitch on the 5GHz band, 100Mbps straight on the 2.4GHz band.
I get those speeds on hap ac2 and cap ac. Agree on routerboard as main router.
400 Mbps with 80MHz channels on cAP ac? Which RouterOS version? /export compact, please
I cant export from device, as I have set up my home network in Capsman. In standalone I should get even faster speeds.
/caps-man channel
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2412 name=CH1
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2417 name=CH2
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2422 name=CH3
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2427 name=CH4
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2432 name=CH5
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2437 name=CH6
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2442 name=CH7
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2447 name=CH8
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2452 name=CH9
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2457 name=CH10
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2462 name=CH11
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2467 name=CH12
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2472 name=CH13
add band=5ghz-onlyac frequency=5180 name=CH36
add band=5ghz-onlyac frequency=5200 name=CH40
add band=5ghz-onlyac frequency=5220 name=CH44
add band=5ghz-onlyac frequency=5240 name=CH48
add band=5ghz-onlyac frequency=5260 name=CH52
add band=5ghz-onlyac frequency=5280 name=CH56
add band=5ghz-onlyac frequency=5300 name=CH60
add band=5ghz-onlyac frequency=5320 name=CH64
add band=5ghz-onlyac frequency=5500 name=CH100
add band=5ghz-onlyac frequency=5520 name=CH104
add band=5ghz-onlyac frequency=5540 name=CH108
add band=5ghz-onlyac frequency=5560 name=CH112
add band=5ghz-onlyac frequency=5580 name=CH116
add band=5ghz-onlyac frequency=5600 name=CH120
add band=5ghz-onlyac frequency=5620 name=CH124
add band=5ghz-onlyac frequency=5640 name=CH128
add band=5ghz-onlyac frequency=5660 name=CH132
add band=5ghz-onlyac frequency=5680 name=CH136
add band=5ghz-onlyac frequency=5700 name=CH140
add band=5ghz-onlyac frequency=5745 name=CH149
add band=5ghz-onlyac frequency=5765 name=CH153
add band=5ghz-onlyac frequency=5785 name=CH157
add band=5ghz-onlyac frequency=5805 name=CH161
add band=5ghz-onlyac frequency=5825 name=CH165
/interface bridge
add admin-mac=C4:AD:34:75:CA:B0 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] comment=WAN mac-address=74:4D:28:78:2A:17
set [ find default-name=ether2 ] comment="Maigo\F2a ala"
set [ find default-name=ether3 ] comment="Mazais zi\EDeris"
set [ find default-name=ether5 ] comment="Mammas istaba/POE"
/interface vlan
add comment="Maigo\F2a ala vadi" interface=bridge name=\
    vlan10_maigonja_ala_vadi vlan-id=10
add comment="Maigo\F2a ala 5ghz" interface=bridge name=\
    vlan11_maigonja_ala_5ghz vlan-id=11
add comment="Maigo\F2a ala 2.4ghz" interface=bridge name=\
    vlan12_maigonja_ala_2.4ghz vlan-id=12
add comment="Mammas istaba 5ghz" interface=bridge name=\
    vlan20_mammas_istaba_5ghz vlan-id=20
add comment="Mammas istaba 2.4ghz" interface=bridge name=\
    vlan21_mammas_istaba_2.4ghz vlan-id=21
/caps-man rates
add basic=24Mbps ht-basic-mcs=mcs-3 ht-supported-mcs="mcs-3,mcs-4,mcs-5,mcs-6,\
    mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,\
    mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" name=ieteicamie supported=\
    24Mbps,36Mbps,48Mbps,54Mbps vht-basic-mcs="" vht-supported-mcs=""
add basic="1Mbps,2Mbps,5.5Mbps,11Mbps,6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,\
    48Mbps,54Mbps" name=visi supported="1Mbps,2Mbps,5.5Mbps,11Mbps,6Mbps,9Mbps\
    ,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps"
add basic=12Mbps ht-basic-mcs=mcs-1 ht-supported-mcs="mcs-1,mcs-2,mcs-3,mcs-4,\
    mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mc\
    s-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" name=\
    "ieteicamie 12" supported=12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
    vht-basic-mcs="" vht-supported-mcs=""
/caps-man configuration
add country=latvia datapath.bridge=bridge datapath.local-forwarding=no \
    installation=indoor name=cfg1 rates=ieteicamie \
    security.authentication-types=wpa2-psk security.disable-pmkid=yes \
    security.encryption=aes-ccm security.group-encryption=aes-ccm ssid=\
    Sleepnis
add country=latvia datapath.bridge=bridge datapath.local-forwarding=no \
    installation=indoor name=test rates=ieteicamie \
    security.authentication-types=wpa2-psk security.disable-pmkid=yes \
    security.encryption=aes-ccm security.group-encryption=aes-ccm ssid=test
add country=latvia datapath.bridge=bridge datapath.local-forwarding=no \
    installation=indoor name=TV rates=ieteicamie \
    security.authentication-types=wpa2-psk security.disable-pmkid=yes \
    security.encryption=aes-ccm security.group-encryption=aes-ccm ssid=\
    Sleepnis_TV
/caps-man interface
add channel=CH6 channel.frequency=2437 channel.tx-power=5 configuration=cfg1 \
    datapath.local-forwarding=yes datapath.vlan-id=12 datapath.vlan-mode=\
    use-tag disabled=no l2mtu=1600 mac-address=C4:AD:34:C5:F0:9B \
    master-interface=none mtu=1500 name="Maigonja ala 2.4Ghz" radio-mac=\
    C4:AD:34:C5:F0:9B radio-name=C4AD34C5F09B
add channel=CH36 channel.extension-channel=Ceee channel.frequency="" \
    channel.tx-power=18 configuration=cfg1 \
    datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes \
    datapath.vlan-id=11 datapath.vlan-mode=use-tag disabled=no l2mtu=1600 \
    mac-address=C4:AD:34:C5:F0:9C master-interface=none mtu=1500 name=\
    "Maigonja ala 5GHz" radio-mac=C4:AD:34:C5:F0:9C radio-name=C4AD34C5F09C
add channel=CH11 channel.frequency=2462 channel.tx-power=4 configuration=cfg1 \
    datapath.local-forwarding=yes datapath.vlan-id=21 datapath.vlan-mode=\
    use-tag disabled=no l2mtu=1600 mac-address=C4:AD:34:D9:4B:06 \
    master-interface=none mtu=1500 name="Mammas istaba 2.4Ghz" radio-mac=\
    C4:AD:34:D9:4B:06 radio-name=C4AD34D94B06
add channel=CH100 channel.extension-channel=Ceee channel.frequency=5500 \
    channel.tx-power=18 configuration=cfg1 datapath.local-forwarding=yes \
    datapath.vlan-id=11 datapath.vlan-mode=use-tag disabled=no l2mtu=1600 \
    mac-address=C4:AD:34:D9:4B:07 master-interface=none mtu=1500 name=\
    "Mammas istaba 5Ghz" radio-mac=C4:AD:34:D9:4B:07 radio-name=C4AD34D94B07
add channel=CH36 channel.frequency=5180 channel.tx-power=18 configuration=TV \
    datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes \
    datapath.vlan-id=11 datapath.vlan-mode=use-tag disabled=no l2mtu=1600 \
    mac-address=C4:AD:34:C5:F0:9D master-interface="Maigonja ala 5GHz" name=\
    "TV SSID" radio-mac=C4:AD:34:C5:F0:9C radio-name=C4AD34C5F09C
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.100-192.168.88.254
add name=maigonja_ala_vadi ranges=192.168.1.10-192.168.1.254
add name=maigonja_ala_5ghz ranges=192.168.2.10-192.168.2.254
add name=maigonja_ala_2.4ghz ranges=192.168.3.10-192.168.3.254
add name=mammas_istaba_5ghz ranges=192.168.10.10-192.168.10.254
add name=mammas_istaba_2.4ghz ranges=192.168.11.10-192.168.11.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge lease-time=8h name=defconf
add address-pool=maigonja_ala_vadi disabled=no interface=\
    vlan10_maigonja_ala_vadi lease-time=8h name=dhcp_maigonja_ala_vadi
add address-pool=maigonja_ala_5ghz disabled=no interface=\
    vlan11_maigonja_ala_5ghz lease-time=8h name=dhcp_maigonja_ala_5ghz
add address-pool=maigonja_ala_2.4ghz disabled=no interface=\
    vlan12_maigonja_ala_2.4ghz lease-time=8h name=dhcp_maigonja_ala_2.4ghz
add address-pool=mammas_istaba_5ghz disabled=no interface=\
    vlan20_mammas_istaba_5ghz lease-time=8h name=dhcp_mammas_istaba_5ghz
add address-pool=mammas_istaba_2.4ghz disabled=no interface=\
    vlan21_mammas_istaba_2.4ghz lease-time=8h name=dhcp_mammas_istaba_2.4ghz
/queue simple
add disabled=yes max-limit=50M/50M name=queue1 target=\
    vlan11_maigonja_ala_5ghz
/system logging action
set 1 disk-file-count=5
/caps-man access-list
add action=accept allow-signal-out-of-range=always disabled=yes interface=\
    "Maigonja ala 5GHz" mac-address=F0:86:20:89:85:24 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=yes interface=any \
    mac-address=F0:86:20:89:85:24 ssid-regexp=""
add action=accept allow-signal-out-of-range=10s disabled=yes interface=\
    "Mammas istaba 2.4Ghz" mac-address=40:CD:7A:D1:3B:20 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=yes interface=any \
    mac-address=40:CD:7A:D1:3B:20 ssid-regexp=""
add action=accept allow-signal-out-of-range=10s disabled=yes interface=\
    "Mammas istaba 2.4Ghz" mac-address=B4:E1:C4:D3:40:AC ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=yes interface=any \
    mac-address=B4:E1:C4:D3:40:AC ssid-regexp=""
add action=accept allow-signal-out-of-range=10s disabled=yes interface=\
    "Mammas istaba 5Ghz" mac-address=D0:37:45:85:C5:F0 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=yes interface=any \
    mac-address=D0:37:45:85:C5:F0 ssid-regexp=""
add action=accept allow-signal-out-of-range=10s disabled=yes interface=\
    "Maigonja ala 2.4Ghz" mac-address=10:B1:F8:05:21:E2 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=yes interface=any \
    mac-address=10:B1:F8:05:21:E2 ssid-regexp=""
add action=accept allow-signal-out-of-range=10s disabled=no signal-range=\
    -70..120 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=no ssid-regexp=""
/caps-man manager
set enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=cfg1
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
add address=192.168.1.1/24 comment="Maigo\F2a ala" interface=\
    vlan10_maigonja_ala_vadi network=192.168.1.0
add address=192.168.2.1/24 comment="Maigo\F2a ala 5ghz" interface=\
    vlan11_maigonja_ala_5ghz network=192.168.2.0
add address=192.168.3.1/24 comment="Maigo\F2a ala 2.4ghz" interface=\
    vlan12_maigonja_ala_2.4ghz network=192.168.3.0
add address=192.168.10.1/24 comment="Mammas istaba 5ghz" interface=\
    vlan20_mammas_istaba_5ghz network=192.168.10.0
add address=192.168.11.1/24 comment="Mammas istaba 2.4ghz" interface=\
    vlan21_mammas_istaba_2.4ghz network=192.168.11.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf disabled=no interface=ether1 use-peer-dns=no
/ip dhcp-server lease
add address=192.168.88.2 comment="Me\FEonis" mac-address=E0:D5:5E:A3:EF:5B \
    server=defconf
add address=192.168.88.51 comment="cAP ac Mammas istaba" mac-address=\
    C4:AD:34:D9:4B:04 server=defconf
add address=192.168.88.30 comment="Spuldz\EEte 1 Maigo\F2a ala" disabled=yes \
    mac-address=04:CF:8C:A0:BF:2A server=defconf
add address=192.168.88.31 comment="Spuldz\EEte 2 Maigo\F2a ala" disabled=yes \
    mac-address=04:CF:8C:A0:B6:4B server=defconf
add address=192.168.88.21 client-id=1:40:cd:7a:d1:3b:20 comment="Mammas TV" \
    disabled=yes mac-address=40:CD:7A:D1:3B:20 server=defconf
add address=192.168.88.50 client-id=1:c4:ad:34:c5:f0:96 comment=\
    "hAP ac2 Maigo\F2a ala" mac-address=C4:AD:34:C5:F0:96 server=defconf
add address=192.168.88.20 client-id=1:d0:37:45:85:c5:f0 comment=\
    "Mammas dators" disabled=yes mac-address=D0:37:45:85:C5:F0 server=defconf
add address=192.168.88.4 client-id=1:64:95:6c:2d:1d:3a comment="LG TV LAN" \
    disabled=yes mac-address=64:95:6C:2D:1D:3A server=defconf
add address=192.168.88.3 comment="Pock Pi E" mac-address=66:87:B4:93:97:94 \
    server=defconf
/ip dhcp-server network
add address=192.168.1.0/24 comment="Maigo\F2a ala vadi" dns-server=\
    192.168.88.3 gateway=192.168.1.1
add address=192.168.2.0/24 comment="Maigo\F2a ala 5ghz" dns-server=\
    192.168.88.3 gateway=192.168.2.1
add address=192.168.3.0/24 comment="Maigo\F2a ala 2.4ghz" dns-server=\
    192.168.88.3 gateway=192.168.3.1
add address=192.168.10.0/24 comment="Mammas istaba 5ghz" dns-server=\
    192.168.88.3 gateway=192.168.10.1
add address=192.168.11.0/24 comment="Mammas istaba 2.4ghz" dns-server=\
    192.168.88.3 gateway=192.168.11.1
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.3 gateway=\
    192.168.88.1
/ip dns
set allow-remote-requests=yes cache-size=1024KiB servers=89.254.142.108
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input comment=\
    "At\EFaut VLAN saveinojumus uz r\FBteri" dst-address=192.168.88.1 \
    in-interface=all-vlan
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=accept chain=forward comment=\
    "At\EFaut savienojumu me\FEonim no 5ghz Maigo\F2a t\EEkla" dst-address=\
    192.168.2.0/24 src-address=192.168.88.2
add action=accept chain=forward comment=\
    "At\EFaut savienojumu me\FEonim no 5ghz Maigo\F2a t\EEkla #2" \
    dst-address=192.168.88.2 src-address=192.168.2.0/24
add action=accept chain=forward comment=\
    "At\EFaut savienojumu me\FEonim no 5ghz Mammas t\EEkla" dst-address=\
    192.168.88.2 src-address=192.168.10.0/24
add action=accept chain=forward comment=\
    "At\EFaut savienojumu me\FEonim no 5ghz Mammas t\EEkla #2" dst-address=\
    192.168.10.0/24 src-address=192.168.88.2
add action=drop chain=forward comment=\
    "Blo\ED\E7 vlan savstarp\E7jo savienojumu" in-interface=bridge \
    out-interface=all-vlan
/ip firewall nat
add action=masquerade chain=srcnat dst-address=192.168.88.0/24 src-address=\
    192.168.88.0/24
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat comment=Torrenti dst-port=63718 in-interface=\
    ether1 protocol=tcp to-addresses=192.168.88.2 to-ports=63718
add action=dst-nat chain=dstnat comment=Aspia dst-port=5135 in-interface=\
    ether1 protocol=tcp to-addresses=192.168.88.2 to-ports=5135
add action=dst-nat chain=dstnat comment=VNC dst-address=89.254.164.110 \
    dst-port=61595 protocol=tcp to-addresses=192.168.88.2 to-ports=61595
add action=dst-nat chain=dstnat comment=Plex dst-address=89.254.164.110 \
    dst-port=32400 protocol=tcp to-addresses=192.168.88.2 to-ports=32400
add action=dst-nat chain=dstnat comment=Emby disabled=yes dst-address=\
    89.254.164.110 dst-port=8096 protocol=tcp to-addresses=192.168.88.2 \
    to-ports=8096
add action=dst-nat chain=dstnat disabled=yes dst-port=32400 in-interface=\
    ether1 protocol=tcp to-addresses=192.168.88.2 to-ports=32400
add action=dst-nat chain=dstnat disabled=yes dst-address=89.254.164.110 \
    dst-port=61595 protocol=tcp to-addresses=192.168.88.2
add action=masquerade chain=srcnat disabled=yes out-interface=ether1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Riga
/system identity
set name="Sleepnja Kastiite"
/system logging
set 0 disabled=yes
set 1 disabled=yes
set 2 disabled=yes
set 3 disabled=yes
add action=disk topics=critical
add action=disk topics=error
add action=disk topics=info
add action=disk topics=warning
add action=disk disabled=yes topics=dhcp
add action=disk prefix=debug topics=wireless,debug
add action=disk prefix=debug topics=caps,debug
add action=disk topics=ntp
add action=disk disabled=yes topics=dns
/system ntp client
set enabled=yes primary-ntp=91.240.246.3 secondary-ntp=85.254.217.2
/system ntp server
set enabled=yes
/system scheduler
add interval=1d name="Auto Upgrade" on-event=\
    "/system script run \"Auto Upgrade\"" policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=nov/11/2019 start-time=03:00:00
/system script
add dont-require-permissions=no name="Auto Upgrade" owner=maigonis policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="#\
    #\r\
    \n##   Automatically upgrade RouterOS and Firmware\r\
    \n##   https://github.com/massimo-filippi/mikrotik\r\
    \n##\r\
    \n##   script by Maxim Krusina, maxim@mfcc.cz\r\
    \n##   based on: http://wiki.mikrotik.com/wiki/Manual:Upgrading_RouterOS\r\
    \n##   created: 2014-12-05\r\
    \n##   updated: 2019-01-26\r\
    \n##   tested on: RouterOS 6.43.8 / multiple HW devices\r\
    \n##\r\
    \n########## Set variables\r\
    \n## Update channel can take values before 6.43.8: bugfix    | current | d\
    evelopment | release-candidate\r\
    \n## Update channel can take values after  6.43.8: long-term | stable  | d\
    evelopment | testing\r\
    \n:local updChannel       \"stable\"\r\
    \n## Notify via Slack\r\
    \n:local notifyViaSlack   false\r\
    \n:global SlackChannel    \"#log\"\r\
    \n## Notify via E-mail\r\
    \n:local notifyViaMail    false\r\
    \n:local email            \"your@email.com\"\r\
    \n########## Upgrade firmware\r\
    \n## Let's check for updated firmware\r\
    \n:local rebootRequired false\r\
    \n/system routerboard\r\
    \n\r\
    \n:if ( [get current-firmware] != [get upgrade-firmware]) do={\r\
    \n\r\
    \n   ## New version of firmware available, let's upgrade\r\
    \n   ## Notify via Log\r\
    \n   :log info (\"Upgrading firmware on router \$[/system identity get nam\
    e] from \$[/system routerboard get current-firmware] to \$[/system routerb\
    oard get upgrade-firmware]\")\r\
    \n   ## Notify via Slack\r\
    \n   :if (\$notifyViaSlack) do={\r\
    \n       :global SlackMessage \"Upgrading firmware on router *\$[/system i\
    dentity get name]* from \$[/system routerboard get current-firmware] to *\
    \$[/system routerboard get upgrade-firmware]*\";\r\
    \n       :global SlackMessageAttachements  \"\";\r\
    \n       /system script run \"Message To Slack\";\r\
    \n   }\r\
    \n   ## Notify via E-mail\r\
    \n   :if (\$notifyViaMail) do={\r\
    \n       /tool e-mail send to=\"\$email\" subject=\"Upgrading firmware on \
    router \$[/system identity get name]\" body=\"Upgrading firmware on router\
    \_\$[/system identity get name] from \$[/system routerboard get current-fi\
    rmware] to \$[/system routerboard get upgrade-firmware]\"\r\
    \n   }\r\
    \n   ## Upgrade (it will no reboot, we'll do it later)\r\
    \n   upgrade\r\
    \n   :set rebootRequired true\r\
    \n\r\
    \n}\r\
    \n\r\
    \n\r\
    \n########## Upgrade RouterOS\r\
    \n\r\
    \n## Check for update\r\
    \n/system package update\r\
    \nset channel=\$updChannel\r\
    \ncheck-for-updates\r\
    \n## Wait on slow connections\r\
    \n:delay 15s;\r\
    \n## Important note: \"installed-version\" was \"current-version\" on olde\
    r Roter OSes\r\
    \n:if ([get installed-version] != [get latest-version]) do={\r\
    \n   ## Notify via Log\r\
    \n   :log info (\"Upgrading RouterOS on router \$[/system identity get nam\
    e] from \$[/system package update get installed-version] to \$[/system pac\
    kage update get latest-version] (channel:\$[/system package update get cha\
    nnel])\")\r\
    \n   ## Notify via Slack\r\
    \n   :if (\$notifyViaSlack) do={\r\
    \n       :global SlackMessage \"Upgrading RouterOS on router *\$[/system i\
    dentity get name]* from \$[/system package update get installed-version] t\
    o *\$[/system package update get latest-version] (channel:\$[/system packa\
    ge update get channel])*\";\r\
    \n       :global SlackMessageAttachements  \"\";\r\
    \n       /system script run \"Message To Slack\";\r\
    \n   }\r\
    \n\r\
    \n   ## Notify via E-mail\r\
    \n   :if (\$notifyViaMail) do={\r\
    \n       /tool e-mail send to=\"\$email\" subject=\"Upgrading RouterOS on \
    router \$[/system identity get name]\" body=\"Upgrading RouterOS on router\
    \_\$[/system identity get name] from \$[/system package update get install\
    ed-version] to \$[/system package update get latest-version] (channel:\$[/\
    system package update get channel])\"\r\
    \n   }\r\
    \n   ## Wait for mail to be sent & upgrade\r\
    \n   :delay 15s;\r\
    \n   install\r\
    \n} else={\r\
    \n    :if (\$rebootRequired) do={\r\
    \n        # Firmware was upgraded, but not RouterOS, so we need to reboot \
    to finish firmware upgrade\r\
    \n        ## Notify via Slack\r\
    \n        :if (\$notifyViaSlack) do={\r\
    \n            :global SlackMessage \"Rebooting...\";\r\
    \n            :global SlackMessageAttachements  \"\";\r\
    \n            /system script run \"Message To Slack\";\r\
    \n        }\r\
    \n        /system reboot\r\
    \n    } else={\r\
    \n        # No firmware nor RouterOS upgrade available, nothing to do, jus\
    t log info\r\
    \n        :log info (\"No firmware nor RouterOS upgrade found.\")\r\
    \n        ## Notify via Slack\r\
    \n        :if (\$notifyViaSlack) do={\r\
    \n            :global SlackMessage \"No firmware nor RouterOS upgrade foun\
    d.\";\r\
    \n            :global SlackMessageAttachements  \"\";\r\
    \n            /system script run \"Message To Slack\";\r\
    \n        }\r\
    \n    }\r\
    \n}"
add dont-require-permissions=yes name=netdownreboot owner=maigonis policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source=":\
    if ([/ping 8.8.8.8 interval=5 count=60] =0) do={\r\
    \nlog info \"my ping watchdog is down\" ; /system reboot\r\
    \n}"
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool romon
set enabled=yes
But I need to add that over 400mbps is peak speeds, more realistic speed is around 350-380mbps on my S10+ and Galaxy Tab S6. It will depend on device you are using, your environment, how far you are from AP and devices connected at the same time.ROS version is latest stable (6.47.4), but speeds doesnt change that much, whit long-term reelases I got the same speeds. More or less.

I test speed whit local iperf3 server.

Edit: Upload speed can easely go over 500mbps, at peak 600mbps. Miktorik devices have that thing that upload speed will be noticably slower and less stable. In Capsman mode download and upload are in reverse, so upload in download and download is upload. Thats why upload is so good comparing to download.
 
bonifaido
just joined
Posts: 1
Joined: Tue Dec 08, 2020 5:17 pm

Re: hAP ac3 recommended buy?

Tue Dec 08, 2020 5:19 pm

Does anyone know if the new AC3 (https://mikrotik.com/product/hap_ac3) supports a 4G stick on the USB port? I'm asking because it is not directly mentioned in the official description.

Who is online

Users browsing this forum: marek263 and 52 guests