Community discussions

MikroTik App
 
karnauskas
just joined
Topic Author
Posts: 6
Joined: Sat Aug 05, 2017 12:47 am

Issue with 5G wifi relay

Mon Oct 05, 2020 1:04 am

I'm using hap ac^2 with latest stable release, and having issues setting up 5ghz interface as a station and ap-bridge.

I'm using master 5ghz interface as a wifi client, to access another router as an uplink - this working fine. But when I add 5ghz slave/virtual interface for creating ap-bridge I'm not able to connect to it. Some devices are showing it's bssid, some doesn't. 5gz master interface works fine alone as a station or ap-bridge. 2.4ghz interface is bridge with wired interfaces and works fine.

Wifi related config is here:
# oct/04/2020 18:45:08 by RouterOS 6.47.4
# software id = MDLB-FD3X
#
# model = RBD52G-5HacD2HnD
# serial number = xxx
/interface bridge
add igmp-snooping=yes name=br_lan
...
/interface list
add name=wan
add name=lan_wifi
add include=lan_wifi name=lan
...
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" group-ciphers=tkip \
    group-key-update=1h mode=dynamic-keys name=profile1 \
    supplicant-identity="" wpa2-pre-shared-key=xxx
add authentication-types=wpa2-psk eap-methods="" group-key-update=1h mode=\
    dynamic-keys name=profile2 supplicant-identity="" wpa2-pre-shared-key=\
    yyy
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    country="united kingdom" disabled=no frequency=2452 installation=indoor \
    mode=ap-bridge name=wlan1_2.4 security-profile=profile2 ssid=www1 \
    station-roaming=enabled wireless-protocol=802.11 wmm-support=enabled \
    wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-Ceee country="united kingdom" disabled=no disconnect-timeout=\
    5s distance=indoors installation=indoor name=wlan2_5 security-profile=\
    profile1 ssid=www2 wireless-protocol=802.11 wmm-support=\
    enabled wps-mode=disabled
add disabled=no mac-address=aa:aa:aa:aa:aa:a3 master-interface=wlan2_5 name=\
    wlan2_ap security-profile=profile2 ssid=www3 wds-default-bridge=\
    br_lan wmm-support=enabled wps-mode=disabled
/interface wireless nstreme
set wlan2_5 enable-polling=no framer-policy=dynamic-size
...
/interface bridge port
add bridge=br_lan interface=wlan1_2.4
add bridge=br_lan interface=wlan2_ap
...
/interface list member
add interface=wlan1_2.4 list=lan_wifi
add interface=wlan2_5 list=wan
add interface=wlan2_ap list=lan_wifi

Who is online

Users browsing this forum: mackjone and 29 guests