Community discussions

MikroTik App
 
User avatar
atomicduck
just joined
Topic Author
Posts: 21
Joined: Fri Oct 02, 2020 1:42 pm

List of 5 GHz WiFI channels for EU

Sat Oct 17, 2020 10:22 am

Could someone please share list of channels for EU that work on WiFi devies / MTik?

I have channels from:
36-64
100-165

But I see on https://en.wikipedia.org/wiki/List_of_W ... .11j)_WLAN that channels 32-34 and 169-173 are also allowed to be used indoors.
However, on my iMac these channels seem not available for use on AirPort.

So what is the actuality with these channels? Yay or nay?
 
User avatar
bpwl
Forum Veteran
Forum Veteran
Posts: 952
Joined: Mon Apr 08, 2019 1:16 am

Re: List of 5 GHz WiFI channels for EU

Sat Oct 17, 2020 10:40 am

Certification for the country can be found in the Mikrotik. ETSI is overall Europe.
 /interface wireless info> country-info etsi
  ranges: 2402-2482/b,g,gn20,gn40(20dBm)
          5170-5250/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(23dBm)/passive,indoor
          5170-5330/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(20dBm)/dfs,passive,indoor
          5250-5330/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(20dBm)/dfs,passive,indoor
          5490-5710/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(27dBm)/dfs,passive
          5190-5310/a-turbo(20dBm)/dfs
          5180-5300/a-turbo(20dBm)/dfs
          5520-5680/a-turbo(27dBm)/dfs,passive
          5510-5670/a-turbo(27dBm)/dfs,passive
          902-927/b,g,g-turbo,gn20,gn40(30dBm)
          
 /interface wireless info> country-list

 
User avatar
atomicduck
just joined
Topic Author
Posts: 21
Joined: Fri Oct 02, 2020 1:42 pm

Re: List of 5 GHz WiFI channels for EU

Sat Oct 17, 2020 11:59 am

Which means I can't use CH144-CH165 at all? I don't get it.

On Wikipedia I have listed channels from CH144-CH173 as valid??
 
LSan83
newbie
Posts: 44
Joined: Fri Aug 10, 2018 11:35 am
Location: Italy

Re: List of 5 GHz WiFI channels for EU

Sat Oct 17, 2020 12:08 pm

However, on my iMac these channels seem not available for use on AirPort.
So what is the actuality with these channels? Yay or nay?
Not only iMac... A lot of client don't support all allowed 5Ghz frequency. If you have some of them on your network then you have to exclude some frequency.
 
User avatar
bpwl
Forum Veteran
Forum Veteran
Posts: 952
Joined: Mon Apr 08, 2019 1:16 am

Re: List of 5 GHz WiFI channels for EU

Sat Oct 17, 2020 12:49 pm

Which means I can't use CH144-CH165 at all? I don't get it.

On Wikipedia I have listed channels from CH144-CH173 as valid??
You should read the full reference link in the Wikipedia. SRD (Short Range Devices) only for Europe! See the [42] reference there. It's complicated to find the relevant information. !
A more readable text is something like this: https://www.cablefree.net/wirelesstechn ... -channels/
FCC (USA, Canada) do use the 149-165 channels, and they are preferred there because they are non-DFS.
 
ste
Forum Guru
Forum Guru
Posts: 1853
Joined: Sun Feb 13, 2005 11:21 pm

Re: List of 5 GHz WiFI channels for EU

Sat Oct 17, 2020 1:19 pm

Certification for the country can be found in the Mikrotik. ETSI is overall Europe.
 /interface wireless info> country-info etsi
  ranges: 2402-2482/b,g,gn20,gn40(20dBm)
          5170-5250/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(23dBm)/passive,indoor
          5170-5330/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(20dBm)/dfs,passive,indoor
          5250-5330/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(20dBm)/dfs,passive,indoor
          5490-5710/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(27dBm)/dfs,passive
          5190-5310/a-turbo(20dBm)/dfs
          5180-5300/a-turbo(20dBm)/dfs
          5520-5680/a-turbo(27dBm)/dfs,passive
          5510-5670/a-turbo(27dBm)/dfs,passive
          902-927/b,g,g-turbo,gn20,gn40(30dBm)
          
 /interface wireless info> country-list

In fact it is more complicated in Europe. Europe does a regulation and the european countries have to translate it into their local rules. So rules differ. You have to look into regulations for each country to see what is allowed. So your country might allow addtional frequencies or modify ETSI rules to some extent. Countries differ much in enforcing the policies.
 
User avatar
bpwl
Forum Veteran
Forum Veteran
Posts: 952
Joined: Mon Apr 08, 2019 1:16 am

Re: List of 5 GHz WiFI channels for EU

Sat Oct 17, 2020 3:38 pm

Fill in the country instead of ETSI if you want to check in MKT. But with "CE Marking" and the current "EC Declaration of conformity 2014/53/EU" I do not expect much exceptions in the Mikrotik devices. (That declaration is at the end of the "Quick Guide" under "Support&Downloads" of every device.)

United Kingdom is different.

Certification for the other frequencies is asked for in the forums of other brand devices as well.
 
User avatar
atomicduck
just joined
Topic Author
Posts: 21
Joined: Fri Oct 02, 2020 1:42 pm

Re: List of 5 GHz WiFI channels for EU

Sun Oct 18, 2020 5:07 pm

I gave this some thought and in essence channels 144-165 should really be not used for quite a while now, simply because old devices do not support them. I just checked on my old Early 2011 MacBook Pro and indeed, these channels are no go.

I prepared full list of WiFi channels, 2 and 5 GHz, and auto lists for both. I usually set 2 GHz manually, as auto algorithm is stupid, but on 5 GHz it does a good job, as there are more channels to choose from.
/caps-man channel
add band=2ghz-b/g/n frequency=2412 name=CH1
add band=2ghz-b/g/n frequency=2417 name=CH2
add band=2ghz-b/g/n frequency=2422 name=CH3
add band=2ghz-b/g/n frequency=2427 name=CH4
add band=2ghz-b/g/n frequency=2432 name=CH5
add band=2ghz-b/g/n frequency=2437 name=CH6
add band=2ghz-b/g/n frequency=2442 name=CH7
add band=2ghz-b/g/n frequency=2447 name=CH8
add band=2ghz-b/g/n frequency=2452 name=CH9
add band=2ghz-b/g/n frequency=2457 name=CH10
add band=2ghz-b/g/n frequency=2462 name=CH11
add band=2ghz-b/g/n frequency=2467 name=CH12
add band=2ghz-b/g/n frequency=2472 name=CH13
add frequency=2412,2432,2452,2472 name="2Ghz AUTO (1, 5, 9, 13)"
add band=5ghz-a/n/ac frequency=5180 name=CH36-indoor
add band=5ghz-a/n/ac frequency=5200 name=CH40-indoor
add band=5ghz-a/n/ac frequency=5220 name=CH44-indoor
add band=5ghz-a/n/ac frequency=5240 name=CH48-indoor
add band=5ghz-a/n/ac frequency=5260 name="CH52-indoor DFS"
add band=5ghz-a/n/ac frequency=5280 name="CH56-indoor DFS"
add band=5ghz-a/n/ac frequency=5300 name="CH60-indoor DFS"
add band=5ghz-a/n/ac frequency=5320 name="CH64-indoor DFS"
add band=5ghz-a/n/ac frequency=5500 name="CH100 DFS"
add band=5ghz-a/n/ac frequency=5520 name="CH104 DFS"
add band=5ghz-a/n/ac frequency=5540 name="CH108 DFS"
add band=5ghz-a/n/ac frequency=5560 name="CH112 DFS"
add band=5ghz-a/n/ac frequency=5580 name="CH116 DFS"
add band=5ghz-a/n/ac frequency=5600 name="CH120 DFS"
add band=5ghz-a/n/ac frequency=5620 name="CH124 DFS"
add band=5ghz-a/n/ac frequency=5640 name="CH128 DFS"
add band=5ghz-a/n/ac frequency=5660 name="CH132 DFS"
add band=5ghz-a/n/ac frequency=5680 name="CH136 DFS"
add band=5ghz-a/n/ac frequency=5700 name="CH140 DFS"
add band=5ghz-a/n/ac frequency=5720 name="CH144 DFS XX"
add band=5ghz-a/n/ac frequency=5745 name="CH149 XX"
add band=5ghz-a/n/ac frequency=5765 name="CH153 XX"
add band=5ghz-a/n/ac frequency=5785 name="CH157 XX"
add band=5ghz-a/n/ac frequency=5805 name="CH161 XX"
add band=5ghz-a/n/ac frequency=5825 name="CH165 XX"
add frequency=5180,5200,5220,5240,5260,5280,5300,5320,5500,5520,5540,5560,5580,5600,5620,5640,5660,5680,5700,5720,5745,5765,5785,5805,5825 name="5GHz AUTO XX"
add comment="USE THIS LIST" frequency=5180,5200,5220,5240,5260,5280,5300,5320,5500,5520,5540,5560,5580,5600,5620,5640,5660,5680,5700 name="5GHz AUTO ETSI"
add frequency=5500,5520,5540,5560,5580,5600,5620,5640,5660,5680,5700,5745,5765,5785,5805,5825 name="5GHz AUTO EXTERAL"
add frequency=5180,5200,5220,5240,5260,5280,5300,5320 name="5GHz AUTO INDOOR"
*XX is a mark to know that those channels are extension from previous standard.
 
User avatar
bpwl
Forum Veteran
Forum Veteran
Posts: 952
Joined: Mon Apr 08, 2019 1:16 am

Re: List of 5 GHz WiFI channels for EU

Sun Oct 18, 2020 5:37 pm

For the 5 GHz band:
Indoor frequencies is "indoors only - not allowed outdoors".
Outdoor frequency is allowed outdoors and indoors. So indoor should include the external frequencies as well.
Mikrotik has it set to strict "indoor only" with installation set to "indoor" in RouterOS. Select installation "any" to combine the 2 sets indoors, what is fully allowed and usefull.
Remember that the indoor-only frequencies are equal in FCC/ETSI, but allowed-outdoor are quite different. So setting "no_country_set" in Europe will give problems with the outdoor frequencies.
 
User avatar
atomicduck
just joined
Topic Author
Posts: 21
Joined: Fri Oct 02, 2020 1:42 pm

Re: List of 5 GHz WiFI channels for EU

Mon Oct 19, 2020 8:20 am

For the 5 GHz band:
Indoor frequencies is "indoors only - not allowed outdoors".
Outdoor frequency is allowed outdoors and indoors. So indoor should include the external frequencies as well.
Mikrotik has it set to strict "indoor only" with installation set to "indoor" in RouterOS. Select installation "any" to combine the 2 sets indoors, what is fully allowed and usefull.
Remember that the indoor-only frequencies are equal in FCC/ETSI, but allowed-outdoor are quite different. So setting "no_country_set" in Europe will give problems with the outdoor frequencies.
If understand you correctly, you are saying that if I select "Indoors" installation, I would not get frequencies that are to be used defined as external ones as by licensing/rule set?
 
User avatar
bpwl
Forum Veteran
Forum Veteran
Posts: 952
Joined: Mon Apr 08, 2019 1:16 am

Re: List of 5 GHz WiFI channels for EU

Mon Oct 19, 2020 12:02 pm

For the 5 GHz band:
Indoor frequencies is "indoors only - not allowed outdoors".
Outdoor frequency is allowed outdoors and indoors. So indoor should include the external frequencies as well.
Mikrotik has it set to strict "indoor only" with installation set to "indoor" in RouterOS. Select installation "any" to combine the 2 sets indoors, what is fully allowed and usefull.
Remember that the indoor-only frequencies are equal in FCC/ETSI, but allowed-outdoor are quite different. So setting "no_country_set" in Europe will give problems with the outdoor frequencies.
If understand you correctly, you are saying that if I select "Indoors" installation, I would not get frequencies that are to be used defined as external ones as by licensing/rule set?
Ooops, not really a problem for europe. The problem only comes when Mikrotik added "/outdoor" to the list.
viewtopic.php?f=7&t=163919#p812070

Who is online

Users browsing this forum: timotei and 35 guests