Community discussions

MikroTik App
 
gabbapunk
just joined
Topic Author
Posts: 6
Joined: Thu Aug 23, 2018 1:49 pm

Laptop disconnects from wifi once an hour

Tue Oct 20, 2020 12:59 pm

Hi!
I have 2 x Hap AC2 Mikrotik and capsman configuration on it, also have a laptop, which disconnects from wifi every hour.
I read about this problem and changed group key update interval on 1 hour, but its not helped.
The behavior is that laptop connects to Hall-1 AP, which has lower signal then Alya AP, but laptop is near the Alya AP (less than 1m)
P.S. First AP name: Alya-1; Second AP name: Hall-1
Any ideas?
Logs below:
 oct/20/2020 12:25:55 by RouterOS 6.47.4
# software id = SW4F-3NWF
#
11:24:09 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 disconnected, extensive data loss 
11:24:17 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -83 
11:28:42 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 disconnected, received deauth: sending station leaving (3) 
11:28:48 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 connected, signal strength -39 
12:18:49 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 disconnected, extensive data loss 
12:19:11 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -87 
12:19:26 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:19:26 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -87 
12:19:27 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:19:27 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -87 
12:19:33 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:19:33 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:20:09 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 disconnected, extensive data loss 
12:20:14 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -88 
12:20:20 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:20:20 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:20:24 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:20:24 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -85 
12:20:27 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:20:27 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:20:31 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:20:31 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -85 
12:20:35 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:20:35 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -87 
12:20:40 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:20:40 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:20:43 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:20:43 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -85 
12:20:47 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:20:47 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -85 
12:21:37 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:21:37 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:21:41 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:21:41 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:21:45 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:21:45 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -87 
12:21:48 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:21:48 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -84 
12:21:52 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:21:52 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -85 
12:21:59 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:21:59 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:22:13 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 disconnected, extensive data loss 
12:22:18 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:22:22 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:22:22 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -87 
12:22:27 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:22:27 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -87 
12:22:34 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:22:34 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:22:38 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:22:38 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:22:42 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:22:42 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:22:46 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:22:46 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -85 
12:22:49 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:22:49 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -84 
12:22:53 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:22:53 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:22:56 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:22:56 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -85 
12:23:00 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:23:00 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -85 
12:23:04 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:23:04 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -85 
12:23:41 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:23:41 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:23:45 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:23:45 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:23:48 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 connected, signal strength -48 
12:23:51 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 disconnected, extensive data loss 
12:23:59 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:23:59 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -86 
12:24:02 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 reassociating 
12:24:02 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 connected, signal strength -84 
12:24:03 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 disconnected, received deauth: sending station leaving (3) 
12:24:09 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 connected, signal strength -40
Last edited by gabbapunk on Tue Oct 20, 2020 1:02 pm, edited 1 time in total.
 
gabbapunk
just joined
Topic Author
Posts: 6
Joined: Thu Aug 23, 2018 1:49 pm

Re: Laptop disconnects from wifi once an hour

Tue Oct 20, 2020 1:01 pm

Config of capsman AP (Hall-1)
# oct/20/2020 12:35:28 by RouterOS 6.47.4
# software id = SW4F-3NWF
#
# model = RBD52G-5HacD2HnD
# serial number = D7160C2DB925
/caps-man channel
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=XX \
    frequency=2412 name=channel2.4_Hall
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=XXXX \
    frequency=5200 name=channel5_Hall
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=XX \
    frequency=2437 name=channel2.4_Alya
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=XXXX \
    frequency=5180 name=channel5_Alya
/interface bridge
add name=bridge1
/interface wireless
# managed by CAPsMAN
# channel: 2412/20-Ce/gn(17dBm), SSID: MGTS_GPON_7D7D, local forwarding
set [ find default-name=wlan1 ] disabled=no ssid=MikroTik station-roaming=\
    enabled
# managed by CAPsMAN
# channel: 5200/20-eCee/ac/P(17dBm), SSID: MGTS_GPON_7D7D, local forwarding
set [ find default-name=wlan2 ] disabled=no ssid=MikroTik station-roaming=\
    enabled
/caps-man datapath
add bridge=bridge1 client-to-client-forwarding=yes local-forwarding=yes name=\
    datapath1
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    group-key-update=1h name=security1 passphrase=A5XXKUDQ
/caps-man configuration
add channel=channel2.4_Hall country=russia datapath=datapath1 mode=ap name=\
    cfg1 rx-chains=0,1,2,3 security=security1 ssid=MGTS_GPON_7D7D tx-chains=\
    0,1,2,3
add channel=channel5_Hall country=russia datapath=datapath1 mode=ap name=cfg2 \
    rx-chains=0,1,2,3 security=security1 ssid=MGTS_GPON_7D7D tx-chains=\
    0,1,2,3
add channel=channel2.4_Alya country=russia datapath=datapath1 mode=ap name=\
    cfg3 security=security1 ssid=MGTS_GPON_7D7D
add channel=channel5_Alya country=russia datapath=datapath1 mode=ap name=cfg4 \
    security=security1 ssid=MGTS_GPON_7D7D
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/user group
set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas\
    sword,web,sniff,sensitive,api,romon,dude,tikapp"
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=\
    cfg1 name-format=prefix-identity name-prefix=2.4gHz radio-mac=\
    48:8F:5A:86:6E:E0
add action=create-dynamic-enabled hw-supported-modes=ac master-configuration=\
    cfg2 name-format=prefix-identity name-prefix=5gHz radio-mac=\
    48:8F:5A:86:6E:E1
add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=\
    cfg3 name-format=prefix-identity name-prefix=2.4gHz radio-mac=\
    C4:AD:34:C0:AC:77
add action=create-dynamic-enabled hw-supported-modes=ac master-configuration=\
    cfg4 name-format=prefix-identity name-prefix=5gHz radio-mac=\
    C4:AD:34:C0:AC:78
/interface bridge port
add bridge=bridge1 interface=all
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/interface wireless cap
# 
set discovery-interfaces=bridge1 enabled=yes interfaces=wlan1,wlan2
/ip dhcp-client
add disabled=no interface=bridge1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Moscow
/system identity
set name=Hall
/system ntp client
set enabled=yes primary-ntp=192.36.143.130 secondary-ntp=91.209.94.10
/system routerboard settings
set auto-upgrade=yes
 
erlinden
Long time Member
Long time Member
Posts: 694
Joined: Wed Jun 12, 2013 1:59 pm

Re: Laptop disconnects from wifi once an hour

Tue Oct 20, 2020 1:23 pm

First thing I notice is that you are using 5GHz and 80MHz bandwidth. That is not really a problem, except the channels you are using are overlapping. Besides, when using extension channels configured as XXXX you have no clue what channels are used.

I prefer to use these settings:

Channel/Frequency/Extension
36/5180/Ceee
52/5260/Ceee
100/5500/Ceee
116/5580/Ceee
132/5660/Ceee
149/5745/Ce
157/5785/Ce

Channels depend on Country and interference.

Furthermore (while you are at it), don;t use extension channels on the 2.4G radio. Only use channel 1, 6 or 11 (20MHz bandwidth) as these are the only non overlapping channels.

At last, you can consider using accesslist:
/caps-man access-list
add action=accept allow-signal-out-of-range=10s disabled=no interface=any signal-range=-85..120 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=no interface=any ssid-regexp=""
First the problem, then the solution
 
gabbapunk
just joined
Topic Author
Posts: 6
Joined: Thu Aug 23, 2018 1:49 pm

Re: Laptop disconnects from wifi once an hour

Thu Oct 22, 2020 9:03 pm

First thing I notice is that you are using 5GHz and 80MHz bandwidth. That is not really a problem, except the channels you are using are overlapping. Besides, when using extension channels configured as XXXX you have no clue what channels are used.

I prefer to use these settings:

Channel/Frequency/Extension
36/5180/Ceee
52/5260/Ceee
100/5500/Ceee
116/5580/Ceee
132/5660/Ceee
149/5745/Ce
157/5785/Ce

Channels depend on Country and interference.

Furthermore (while you are at it), don;t use extension channels on the 2.4G radio. Only use channel 1, 6 or 11 (20MHz bandwidth) as these are the only non overlapping channels.

At last, you can consider using accesslist:
/caps-man access-list
add action=accept allow-signal-out-of-range=10s disabled=no interface=any signal-range=-85..120 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=no interface=any ssid-regexp=""
Hi!
I've applied this configuration, but nothing changed.
I got messages in log like this:
20:24:50 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 connected, signal strength -37 
20:47:43 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 disconnected, received deauth: sending station leaving (3) 
20:47:50 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 connected, signal strength -43 
20:53:07 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 disconnected, extensive data loss 
20:53:40 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 rejected, forbidden by access-list 
20:54:43 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 rejected, forbidden by access-list 
20:55:08 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 rejected, forbidden by access-list 
20:55:11 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 rejected, forbidden by access-list 
20:55:18 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 rejected, forbidden by access-list 
20:55:21 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 rejected, forbidden by access-list 
20:55:27 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 rejected, forbidden by access-list 
20:55:30 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 rejected, forbidden by access-list 
20:55:36 caps,info E4:AA:EA:8B:44:49@5gHz-Hall-1 rejected, forbidden by access-list 
20:55:44 caps,info E4:AA:EA:8B:44:49@5gHz-Alya-1 connected, signal strength -40 
 
İmposss
just joined
Posts: 11
Joined: Sat Jan 16, 2021 5:30 pm

Re: Laptop disconnects from wifi once an hour

Sun Jan 24, 2021 7:34 pm

same problem
10:55:02 caps,info E8:93:09:5B:B0:00@Wlan 5GHz-hAP ac22-1-1 connected, signal strength -74 
10:55:02 caps,info E8:93:09:5B:B0:00@Wlan 5GHz-hAP ac2-1-1 disconnected, registered to other interface 
11:38:14 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -44 
11:41:44 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
11:41:44 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -51 
11:41:44 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
11:41:44 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -52 
11:41:47 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
11:41:47 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -51 
11:41:57 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 disconnected, extensive data loss 
11:43:08 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
11:45:28 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
11:45:28 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -53 
11:46:39 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
11:46:39 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -52 
11:47:03 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
11:47:03 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -52 
11:47:11 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
11:47:11 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -52 
11:47:59 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
11:47:59 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -51 
11:48:00 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
11:48:00 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -52 
11:48:04 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 disconnected, extensive data loss 
12:02:29 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -51 
12:02:29 dhcp,info Local DHCP deassigned 192.168.8.71 from 00:1B:9E:4F:CA:DB 
12:02:29 dhcp,info Local DHCP assigned 192.168.8.71 to 00:1B:9E:4F:CA:DB 
12:04:17 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:04:17 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:04:18 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:04:18 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -49 
12:04:19 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:04:19 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -49 
12:04:20 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:04:20 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -49 
12:08:23 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 disconnected, received disassoc: sending station leaving (8) 
12:08:29 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -44 
12:10:03 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:10:03 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:10:24 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:10:24 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:28:39 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 disconnected, received disassoc: sending station leaving (8) 
12:38:47 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:38:47 dhcp,info Local DHCP deassigned 192.168.8.71 from 00:1B:9E:4F:CA:DB 
12:38:47 dhcp,info Local DHCP assigned 192.168.8.71 to 00:1B:9E:4F:CA:DB 
12:50:00 dhcp,info Local DHCP deassigned 192.168.8.65 from 44:74:6C:72:51:DC 
12:53:41 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 disconnected, received disassoc: sending station leaving (8) 
15:05:29 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -57 
15:05:50 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 disconnected, received deauth: unspecified (1) 
15:05:53 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -60 
15:20:31 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:20:31 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -49 
15:20:43 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:20:43 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:20:49 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:20:49 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:21:30 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:21:30 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:22:20 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:22:20 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:22:31 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:22:31 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:22:52 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:22:52 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:23:00 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:23:00 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:23:03 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:23:03 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:23:11 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:23:11 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -51 
15:23:27 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:23:27 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:23:36 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:23:36 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:24:01 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:24:01 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:24:03 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:24:03 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:24:07 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:24:07 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -50 
15:24:31 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
15:24:31 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -49 
15:30:49 caps,info 48:60:5F:2D:C4:BB@Wlan 5GHz-hAP ac22-1 connected, signal strength -81 
15:30:49 caps,info 48:60:5F:2D:C4:BB@Wlan 5GHz-hAP ac2-1 disconnected, registered to other interface 
15:47:20 dhcp,info Local DHCP deassigned 192.168.8.63 from 1C:5A:6B:BF:CF:80 
15:47:20 dhcp,info Local DHCP assigned 192.168.8.63 to 1C:5A:6B:BF:CF:80 
16:18:11 caps,info 48:60:5F:2D:C4:BB@Wlan 5GHz-hAP ac2-1 connected, signal strength -55 
16:18:12 caps,info 48:60:5F:2D:C4:BB@Wlan 5GHz-hAP ac22-1 disconnected, registered to other interface 
16:18:19 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 connected, signal strength -54 
16:20:39 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 disconnected, received deauth: unspecified (1) 
16:38:00 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -75 
16:40:35 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 disconnected, received disassoc: sending station leaving (8) 
16:41:15 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -71 
16:48:27 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 disconnected, received disassoc: sending station leaving (8) 
16:54:07 interface,info ether2 link up (speed 1G, full duplex) 
17:01:35 caps,info 00:1B:9E:4F:CA:DB@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
17:01:47 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 reassociating 
17:01:47 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 connected, signal strength -57 
17:01:58 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 reassociating 
17:01:58 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 connected, signal strength -56 
17:02:07 caps,info 48:60:5F:2D:C4:BB@Wlan 5GHz-hAP ac2-1 reassociating 
17:02:07 caps,info 48:60:5F:2D:C4:BB@Wlan 5GHz-hAP ac2-1 connected, signal strength -61 
17:02:11 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 reassociating 
17:02:11 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 connected, signal strength -58 
17:02:20 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 reassociating 
17:02:20 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 connected, signal strength -58 
17:02:38 caps,info 48:60:5F:2D:C4:BB@Wlan 2.4GHz-hAP ac2-1 connected, signal strength -51 
17:02:39 caps,info 48:60:5F:2D:C4:BB@Wlan 5GHz-hAP ac2-1 disconnected, registered to other interface 
17:02:41 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 reassociating 
17:02:41 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 connected, signal strength -58 
17:02:55 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 reassociating 
17:02:55 caps,info F8:16:54:3C:AC:21@Wlan 5GHz-hAP ac2-1 connected, signal strength -58 


My config: viewtopic.php?f=2&t=171701
 
User avatar
bpwl
Forum Guru
Forum Guru
Posts: 1290
Joined: Mon Apr 08, 2019 1:16 am

Re: Laptop disconnects from wifi once an hour

Sun Jan 24, 2021 11:47 pm

add action=reject allow-signal-out-of-range=10s disabled=no interface=any ssid-regexp=""
A lockout of 10 seconds might be too long if the roaming back happens faster. I use 1s for the reject line, even 30s for the accept line. All that should be based on own experience and preference of course. Just sharing.

Disconnects are the clients decision, and station leaving (8) is just informing. https://aboutcher.co.uk/2012/07/linux-w ... son-codes/

Fast re-association happens mostly when the wifi connection is not usable, and the client decides to try again viewtopic.php?f=7&t=136334#p840725
 
İmposss
just joined
Posts: 11
Joined: Sat Jan 16, 2021 5:30 pm

Re: Laptop disconnects from wifi once an hour

Tue Jan 26, 2021 2:35 am

add action=reject allow-signal-out-of-range=10s disabled=no interface=any ssid-regexp=""
A lockout of 10 seconds might be too long if the roaming back happens faster. I use 1s for the reject line, even 30s for the accept line. All that should be based on own experience and preference of course. Just sharing.

Disconnects are the clients decision, and station leaving (8) is just informing. https://aboutcher.co.uk/2012/07/linux-w ... son-codes/

Fast re-association happens mostly when the wifi connection is not usable, and the client decides to try again viewtopic.php?f=7&t=136334#p840725
Thanks for your reply and sharing.
The problem happens with laptops that don't move. They are in a stable place. They are not in roaming. Signal levels are good.

I've made a few changes. I set the antenna gain value to 0 and I set it to 3 again. I turned off DHCP snooping and removed trusted interfaces. Mac address learning is active and I can see addresses.
This has not happened today. I continue to observe.
I guess the problem is with dhcp snooping and trusted interface.
 
İmposss
just joined
Posts: 11
Joined: Sat Jan 16, 2021 5:30 pm

Re: Laptop disconnects from wifi once an hour

Sun Jan 31, 2021 8:15 pm

I guess it happens when internet connection is not used on windows pces. I have tried almost everything. I set ACL rules, adjusted transmit power, changed dhcp settings, changed bridge settings. Unfortunately same problem
12:38:09 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:44:14 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:44:14 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:46:51 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:46:51 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:47:46 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:47:46 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:47:49 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:47:49 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -49 
12:47:50 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:47:50 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:53:41 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:53:41 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:53:46 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:53:46 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:53:51 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:53:51 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:54:07 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:54:07 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -49 
12:54:20 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:54:20 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -49 
12:54:32 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:54:32 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:54:34 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:54:34 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:54:37 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:54:37 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -45 
12:54:42 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:54:42 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:54:45 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:54:45 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:54:51 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:54:51 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:54:55 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:54:55 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:55:10 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:10 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:55:23 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:23 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -44 
12:55:26 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:26 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:55:29 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:29 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:55:32 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:32 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:55:33 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:33 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:55:38 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:38 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:55:42 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:42 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:55:52 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:52 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:55:56 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:55:56 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:56:01 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:01 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:56:05 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:05 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:56:11 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:11 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:56:16 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:16 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:56:23 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:23 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:56:33 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:33 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:56:36 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:36 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:56:38 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:38 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:56:48 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:48 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:56:52 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:52 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:56:55 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:55 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:56:57 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:56:57 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -46 
12:57:01 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:01 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:57:04 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:04 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:57:18 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:18 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:57:25 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:25 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:57:29 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:29 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -49 
12:57:31 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:31 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -45 
12:57:38 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:38 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:57:45 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:45 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:57:48 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:48 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -48 
12:57:56 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:57:56 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:58:00 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 reassociating 
12:58:00 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 connected, signal strength -47 
12:59:54 dhcp,info Local DHCP deassigned 192.168.8.63 from 1C:5A:6B:BF:CF:80 
12:59:54 dhcp,info Local DHCP assigned 192.168.8.63 to 1C:5A:6B:BF:CF:80 
13:07:07 caps,info BC:77:37:10:25:0C@Wlan 2.4GHz-hAP ac22-1 disconnected, received deauth: unspecified (1) 

main router config:









  MMM      MMM       KKK                          TTTTTTTTTTT      KKK
  MMMM    MMMM       KKK                          TTTTTTTTTTT      KKK
  MMM MMMM MMM  III  KKK  KKK  RRRRRR     OOOOOO      TTT     III  KKK  KKK
  MMM  MM  MMM  III  KKKKK     RRR  RRR  OOO  OOO     TTT     III  KKKKK
  MMM      MMM  III  KKK KKK   RRRRRR    OOO  OOO     TTT     III  KKK KKK
  MMM      MMM  III  KKK  KKK  RRR  RRR   OOOOOO      TTT     III  KKK  KKK

  MikroTik RouterOS 6.48 (c) 1999-2020       http://www.mikrotik.com/

[?]             Gives the list of available commands
command [?]     Gives help on the command and list of arguments

[Tab]           Completes the command/word. If the input is ambiguous,
                a second [Tab] gives possible options

/               Move up to base level
..              Move up one level
/command        Use command at the base level
[Apo@hAP ac2] > export
# jan/31/2021 21:10:32 by RouterOS 6.48
# software id = xxx
#
# model = RBD52G-5HacD2HnD
# serial number = xxx
/caps-man channel
add band=5ghz-n/ac extension-channel=Ceee frequency=5180 name="5 GHz " skip-dfs-channels=yes tx-power=19
add band=2ghz-g/n extension-channel=Ce frequency=2412,2452 name="2.4 GHz" save-selected=yes skip-dfs-channels=no tx-power=13
/caps-man datapath
add client-to-client-forwarding=yes local-forwarding=yes name="local forward"
/interface bridge
add admin-mac=C4:AD:34:01:40:59 arp=reply-only auto-mac=no name="Local Bridge" protocol-mode=none
/interface vlan
add interface=ether1 name="PPPoE VLAN" vlan-id=35
/caps-man rates
add name="Rate 2.4GHz"
add name="Rate 5GHz"
/caps-man security
add authentication-types=wpa2-psk disable-pmkid=yes encryption=aes-ccm group-encryption=aes-ccm name=Apo passphrase=\
    xxx
/caps-man configuration
add country=no_country_set datapath.local-forwarding=yes installation=indoor mode=ap name=Apo security=Apo ssid=Apo
add channel="2.4 GHz" country=turkey datapath="local forward" installation=indoor mode=ap name="Apo 2.4GHz" rates="Rate 2.4GHz" \
    security=Apo ssid=Apo
add channel="5 GHz " country="united states" datapath="local forward" installation=indoor mode=ap name="Apo 5GHz" rates=\
    "Rate 5GHz" security=Apo ssid=Apo
add channel="2.4 GHz" country=turkey datapath="local forward" installation=indoor mode=ap name="slave Apo 2.4GHz" rates=\
    "Rate 2.4GHz" security=Apo ssid="Apo 2.4GHz"
add channel="5 GHz " country="united states" datapath="local forward" installation=indoor mode=ap name="slave Apo 5 GHz" rates=\
    "Rate 5GHz" security=Apo ssid="Apo 5GHz"
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=Apo supplicant-identity=\
    "" wpa-pre-shared-key=xxxwpa2-pre-shared-key=xxx
/interface wireless
# managed by CAPsMAN
# channel: 2412/20-Ce/gn(10dBm), SSID: Apo, local forwarding
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-b/g/n channel-width=20/40mhz-XX country=\
    no_country_set disabled=no frequency=auto frequency-mode=manual-txpower installation=indoor mode=ap-bridge name=\
    "wlan 2.4GHz" security-profile=Apo ssid=Apo station-roaming=enabled tx-power-mode=all-rates-fixed
# managed by CAPsMAN
# channel: 5180/20-Ceee/ac(16dBm), SSID: Apo, local forwarding
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX \
    country=no_country_set disabled=no frequency=auto frequency-mode=manual-txpower installation=indoor mode=ap-bridge name=\
    "wlan 5GHz" security-profile=Apo skip-dfs-channels=all ssid=Apo station-roaming=enabled tx-power-mode=all-rates-fixed
/ip pool
add name=DHCP ranges=192.168.8.100-192.168.8.254
/ip dhcp-server
add add-arp=yes address-pool=DHCP disabled=no interface="Local Bridge" lease-time=3d name="Local DHCP"
/ppp profile
set *0 change-tcp-mss=default use-ipv6=default
add name="CGNat not" on-up=":global if \"PPPoE\"\r\
    \n:global targetip 100.0.0.0/8\r\
    \n:global currentip [/ip address get [/ip address find interface=\$if ] address]\r\
    \n:global ip \$currentip\r\
    \n:global pppoedelay 3s\r\
    \n:log info \"PPPoE \$currentip\"\r\
    \n:while ((\$currentip in \$targetip)) do={\r\
    \n     /interface disable \$if\r\
    \n     :delay \$pppoedelay\r\
    \n     /interface enable \$if\r\
    \n     :do {delay 1s}\r\
    \n     :set currentip [/ip address get [/ip address find interface=\$if ] address]\r\
    \n     :set currentip ([[:parse \":return \$currentip\"]])\r\
    \n     :set ip \$currentip\r\
    \n     }" use-ipv6=default
/interface pppoe-client
add add-default-route=yes disabled=no interface="PPPoE VLAN" keepalive-timeout=60 name=PPPoE password=xxxprofile=\
    "CGNat not" user=xxx@xxx
/queue type
add kind=none name=none
add kind=pfifo name=pfifo pfifo-limit=2000
add kind=pcq name=PCQD pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-limit=100KiB pcq-src-address6-mask=64
add kind=pcq name=pcqd pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-src-address6-mask=64
add kind=pcq name=PCQU pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-limit=100KiB pcq-src-address6-mask=64
add kind=pcq name=pcqu pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-src-address6-mask=64
add kind=pfifo name="PF\DDFO" pfifo-limit=6000
add kind=pcq name=PCqu pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-src-address6-mask=64
add kind=pcq name=PCqd pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-src-address6-mask=64
/user group
set full policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp
/caps-man manager
set enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface="Local Bridge"
/caps-man provisioning
add action=create-dynamic-enabled disabled=yes master-configuration=Apo name-format=identity
add action=create-dynamic-enabled hw-supported-modes=gn,g,b master-configuration="Apo 2.4GHz" name-format=prefix-identity \
    name-prefix="Wlan 2.4GHz" slave-configurations="slave Apo 2.4GHz"
add action=create-dynamic-enabled hw-supported-modes=ac,an,a master-configuration="Apo 5GHz" name-format=prefix-identity \
    name-prefix="Wlan 5GHz" slave-configurations="slave Apo 5 GHz"
/interface bridge port
add bridge="Local Bridge" interface=ether2
add bridge="Local Bridge" interface=ether3
add bridge="Local Bridge" interface=ether4
add bridge="Local Bridge" interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/interface list member
add interface="Local Bridge" list=LAN
add interface=PPPoE list=WAN
add interface=ether1 list=WAN
add interface="PPPoE VLAN" list=WAN
/interface wireless cap
# 
set bridge="Local Bridge" discovery-interfaces="Local Bridge" enabled=yes interfaces="wlan 5GHz,wlan 2.4GHz"
/ip address
add address=192.168.8.59/24 interface="Local Bridge" network=192.168.8.0
/ip dhcp-server config
set store-leases-disk=immediately
/ip dhcp-server lease
add address=192.168.8.61 client-id=1:0:1a:92:6f:18:41 comment="ev masa\FCst\FC" mac-address=00:1A:92:6F:18:41 server=\
    "Local DHCP"
add address=192.168.8.64 client-id=1:50:9f:27:21:ba:4b comment="anne tablet" mac-address=50:9F:27:21:BA:4B server="Local DHCP"
add address=192.168.8.65 client-id=1:44:74:6c:72:51:dc comment="baba andoroid" mac-address=44:74:6C:72:51:DC server=\
    "Local DHCP"
add address=192.168.8.69 client-id=1:34:23:87:7a:aa:bb comment="\FEahin sony waio" mac-address=34:23:87:7A:AA:BB server=\
    "Local DHCP"
add address=192.168.8.66 client-id=1:20:f5:43:30:29:f2 comment="philips 43pus6101/12" mac-address=20:F5:43:30:29:F2 server=\
    "Local DHCP"
add address=192.168.8.67 client-id=1:e8:93:9:5b:b0:0 comment="Anne samsung c7" mac-address=E8:93:09:5B:B0:00 server=\
    "Local DHCP"
add address=192.168.8.71 client-id=1:0:1b:9e:4f:ca:db comment="baba toshiba" mac-address=00:1B:9E:4F:CA:DB server="Local DHCP"
add address=192.168.8.60 client-id=1:b8:88:e3:70:8:50 comment="lenovo eth" mac-address=B8:88:E3:70:08:50 server="Local DHCP"
add address=192.168.8.63 client-id=1:1c:5a:6b:bf:cf:80 comment="philips 43pus ethernet" mac-address=1C:5A:6B:BF:CF:80 server=\
    "Local DHCP"
add address=192.168.8.68 client-id=1:24:18:1d:e4:36:ab comment="Ezgi s9" mac-address=24:18:1D:E4:36:AB server="Local DHCP"
add address=192.168.8.73 client-id=1:a0:c9:a0:df:a6:db comment="\DEahin s7" mac-address=A0:C9:A0:DF:A6:DB server="Local DHCP"
add address=192.168.8.58 client-id=1:0:10:75:4e:10:8 comment=NAS mac-address=00:10:75:4E:10:08 server="Local DHCP"
add address=192.168.8.70 client-id=1:f8:16:54:3c:ac:21 comment="Apo lenovo y580 wifi" mac-address=F8:16:54:3C:AC:21 server=\
    "Local DHCP"
add address=192.168.8.56 client-id=1:ec:f0:fe:da:a3:b0 comment="ZTE zxhn h298a" mac-address=EC:F0:FE:DA:A3:B0 server=\
    "Local DHCP"
add address=192.168.8.74 client-id=1:e0:69:95:64:fb:b5 comment="casper eth" mac-address=E0:69:95:64:FB:B5 server="Local DHCP"
add address=192.168.8.75 client-id=1:0:1b:38:42:7a:f3 comment="baba toshiba eth" mac-address=00:1B:38:42:7A:F3 server=\
    "Local DHCP"
add address=192.168.8.62 client-id=1:48:60:5f:2d:c4:bb mac-address=48:60:5F:2D:C4:BB server="Local DHCP"
add address=192.168.8.76 client-id=1:b8:f1:2a:2b:49:85 mac-address=B8:F1:2A:2B:49:85 server="Local DHCP"
add address=192.168.8.77 client-id=1:ce:b8:2e:a7:f4:85 mac-address=CE:B8:2E:A7:F4:85 server="Local DHCP"
add address=192.168.8.49 client-id=1:48:8f:5a:ef:d0:49 mac-address=48:8F:5A:EF:D0:49 server="Local DHCP"
add address=192.168.8.72 client-id=1:bc:77:37:10:25:c comment="casper cnd" mac-address=BC:77:37:10:25:0C server="Local DHCP"
/ip dhcp-server network
add address=192.168.8.0/24 dns-server=\
    1.0.0.1,1.1.1.1,9.9.9.9,209.244.0.3,209.244.0.4,4.2.2.3,4.2.2.5,4.2.2.6,4.2.2.1,4.2.2.2,4.2.2.4,8.8.8.8,8.8.4.4 gateway=\
    192.168.8.59 ntp-server=195.50.171.101,131.211.8.244
/ip dns
set servers=1.0.0.1,1.1.1.1,9.9.9.9,209.244.0.3,209.244.0.4,4.2.2.3,4.2.2.5
/ip firewall address-list
add address=192.168.8.0/24 list=DNS_Accept
add address=1.0.0.1 list=DNS_Accept
add address=1.1.1.1 list=DNS_Accept
add address=209.244.0.3 list=DNS_Accept
add address=209.244.0.4 list=DNS_Accept
add address=4.2.2.1 list=DNS_Accept
add address=4.2.2.2 list=DNS_Accept
add address=4.2.2.3 list=DNS_Accept
add address=4.2.2.4 list=DNS_Accept
add address=4.2.2.5 list=DNS_Accept
add address=4.2.2.6 list=DNS_Accept
add address=9.9.9.9 list=DNS_Accept
add address=8.8.8.8 list=DNS_Accept
add address=8.8.4.4 list=DNS_Accept
add address=0.0.0.0/8 comment=RFC6890 list=NotPublic
add address=10.0.0.0/8 comment=RFC6890 list=NotPublic
add address=100.64.0.0/10 comment=RFC6890 list=NotPublic
add address=127.0.0.0/8 comment=RFC6890 list=NotPublic
add address=169.254.0.0/16 comment=RFC6890 list=NotPublic
add address=172.16.0.0/12 comment=RFC6890 list=NotPublic
add address=192.0.0.0/24 comment=RFC6890 list=NotPublic
add address=192.0.2.0/24 comment=RFC6890 list=NotPublic
add address=192.168.0.0/16 comment=RFC6890 list=NotPublic
add address=192.88.99.0/24 comment=RFC3068 list=NotPublic
add address=198.18.0.0/15 comment=RFC6890 list=NotPublic
add address=198.51.100.0/24 comment=RFC6890 list=NotPublic
add address=203.0.113.0/24 comment=RFC6890 list=NotPublic
add address=224.0.0.0/4 comment=RFC4601 list=NotPublic
add address=240.0.0.0/4 comment=RFC6890 list=NotPublic
/ip firewall filter
add action=fasttrack-connection chain=forward comment="allow established connections" connection-state=established disabled=yes
add action=accept chain=forward comment="allow related connections" connection-state=related disabled=yes
add action=drop chain=input comment="Drop icmp" in-interface-list=WAN protocol=icmp
add action=drop chain=input comment="PPPoE ftp ssh telnet api winbox cwmp acs" in-interface-list=WAN port=\
    21,22,23,8291,8728,8729,7547 protocol=tcp
add action=drop chain=input comment="PPPoE ftp ssh telnet api winbox cwmp acs" in-interface-list=WAN port=\
    21,22,23,8291,8728,8729,7547 protocol=udp
add action=accept chain=input comment="Accept Established and related connections" connection-state=established,related
add action=accept chain=input comment="Accept all connections from local network" in-interface-list=!WAN
add action=drop chain=input comment="Drop Invalid connections" connection-state=invalid
add action=drop chain=input comment="Drop all packets which are not destined to routes IP address" dst-address-type=!local
add action=drop chain=input comment="Drop all packets which does not have unicast source IP address" src-address-type=!unicast
add action=drop chain=input comment="Drop all packets from public internet which should not exist in public network" \
    in-interface-list=WAN src-address-list=NotPublic
add action=drop chain=input comment="Drop everything else"
add chain=forward comment="Accept established and related packets" connection-state=established,related
add action=drop chain=forward comment="Drop invalid connections" connection-state=invalid
add action=drop chain=forward comment="Drop tries to reach not public addresses to WAN" dst-address-list=NotPublic \
    out-interface-list=WAN
add action=drop chain=forward comment="Drop new connections from internet which are not dst-natted" connection-nat-state=\
    !dstnat connection-state=new in-interface-list=WAN
add action=drop chain=forward comment="Drop all packets from public internet which should not exist in public network" \
    in-interface-list=WAN src-address-list=NotPublic
add action=drop chain=forward comment="Drop all packets in local network which does not have local network address" \
    in-interface-list=LAN src-address=!192.168.8.0/24
/ip firewall nat
add action=masquerade chain=srcnat out-interface=PPPoE
/ip service
set www-ssl disabled=no
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=PPPoE type=external
add interface="Local Bridge" type=internal
/system clock
set time-zone-name=Europe/Istanbul
/system identity
set name="hAP ac2"
/system logging
add disabled=yes topics=dhcp,debug
add topics=caps,debug
add topics=wireless,debug
/system ntp client
set enabled=yes primary-ntp=195.50.171.101 secondary-ntp=131.211.8.244
/system routerboard settings
set cpu-frequency=auto
/system routerboard reset-button
set enabled=yes hold-time=0s..5s on-event="system shutdown"
/system script
add dont-require-permissions=no name="cap on off" owner=Apo policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source=":log info message=(\"mode button was pressed\");\r\
    \n:local i\r\
    \n\r\
    \n:if ([/int wir cap get enabled] = true) do={\r\
    \n  /interface wireless cap set enabled=no;\r\
    \n  :global SlackMessage \"Mode button was presssed. CAP is now disabled.\";\r\
    \n  :if ( [/int wir get 0 disabled ] = false ) do={\r\
    \n    :foreach i in= [ /int wir find ] do={ :int wir disable \$i };\r\
    \n  }\r\
    \n} else={\r\
    \n  /interface wireless cap set enabled=yes\r\
    \n  :global SlackMessage \"Mode button was presssed. CAP is now enabled.\";\r\
    \n}\r\
    \n/system script run message2slack"
/tool bandwidth-server
set authenticate=no
[Apo@hAP ac2] > 

cap config:









  MMM      MMM       KKK                          TTTTTTTTTTT      KKK
  MMMM    MMMM       KKK                          TTTTTTTTTTT      KKK
  MMM MMMM MMM  III  KKK  KKK  RRRRRR     OOOOOO      TTT     III  KKK  KKK
  MMM  MM  MMM  III  KKKKK     RRR  RRR  OOO  OOO     TTT     III  KKKKK
  MMM      MMM  III  KKK KKK   RRRRRR    OOO  OOO     TTT     III  KKK KKK
  MMM      MMM  III  KKK  KKK  RRR  RRR   OOOOOO      TTT     III  KKK  KKK

  MikroTik RouterOS 6.48 (c) 1999-2020       http://www.mikrotik.com/

[?]             Gives the list of available commands
command [?]     Gives help on the command and list of arguments

[Tab]           Completes the command/word. If the input is ambiguous,
                a second [Tab] gives possible options

/               Move up to base level
..              Move up one level
/command        Use command at the base level
[Apo@hAP ac22] > export
# jan/31/2021 21:14:27 by RouterOS 6.48
# software id = xxx
#
# model = RBD52G-5HacD2HnD
# serial number = xxx
/interface bridge
add admin-mac=48:8F:5A:EF:D0:49 auto-mac=no name="Local bridge" protocol-mode=\
    none
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=Apo \
    supplicant-identity="" wpa2-pre-shared-key=xxx
/interface wireless
# managed by CAPsMAN
# channel: 2452/20-Ce/gn(10dBm), SSID: Apo, local forwarding
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-b/g/n channel-width=20/40mhz-XX country=no_country_set disabled=\
    no frequency=auto frequency-mode=manual-txpower installation=indoor mode=\
    ap-bridge name="wlan 2.4GHz" security-profile=Apo ssid=Apo tx-power-mode=\
    all-rates-fixed
# managed by CAPsMAN
# channel: 5180/20-Ceee/ac(16dBm), SSID: Apo, local forwarding
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode \
    band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country=no_country_set \
    disabled=no frequency=auto frequency-mode=manual-txpower installation=\
    indoor mode=ap-bridge name="wlan 5GHz" security-profile=Apo \
    skip-dfs-channels=all ssid=Apo tx-power-mode=all-rates-fixed
/interface bridge port
add bridge="Local bridge" interface=ether1
add bridge="Local bridge" interface=ether2
add bridge="Local bridge" interface=ether3
add bridge="Local bridge" interface=ether4
add bridge="Local bridge" interface=ether5
/interface wireless cap
# 
set bridge="Local bridge" discovery-interfaces="Local bridge" enabled=yes \
    interfaces="wlan 5GHz,wlan 2.4GHz"
/ip dhcp-client
add disabled=no interface="Local bridge"
/ip service
set www-ssl disabled=no
/system clock
set time-zone-autodetect=no time-zone-name=Europe/Istanbul
/system identity
set name="hAP ac22"
/system routerboard settings
set cpu-frequency=auto
/system routerboard reset-button
set enabled=yes hold-time=0s..5s on-event="system shutdown"
[Apo@hAP ac22] > 
 
glionameghan
just joined
Posts: 1
Joined: Sun Jan 31, 2021 6:53 am

Re: Laptop disconnects from wifi once an hour

Tue Feb 02, 2021 9:28 pm

An interruption on such a precise schedule is not at all typical of a driver problem.

Check Task Scheduler (Control Panel / Administrative Options / Task Scheduler) for a task scheduled to run hourly and report what, if anything, is found.

Also, check thorooughly for malware. Use the good free programs below in addition to a scan with your resident anti-virus program.

Who is online

Users browsing this forum: Google [Bot] and 24 guests