Community discussions

MikroTik App
 
bdubs85
newbie
Topic Author
Posts: 46
Joined: Fri Sep 07, 2018 4:30 am

Capsman-connected AP goes crazy randomly

Tue Nov 17, 2020 9:58 pm

I've got a CAPSMAN wireless setup at home that has been running well for a couple years now consisting of a RB4011, wAP, and now also a cAP AC. It has been solid, but I have occasionally started getting complaints from my wife from time to time that the wireless is working slow (we have a local server for pictures, files, etc) and that it is slow for all devices. Usually, I'm at work when this happens so I just remotely reboot the router which resets all the AP's and all is well after it comes back up. I have noticed it when I was at home once, but didn't have much time to sit down and look at what was going on. I did glance at the log and didn't see anything out of the ordinary, but ping times to everything on 5ghz from a client device including the router (192.168.88.1) were well over 100ms, occasionally failing the ping entirely. Wired performance was not affected at that time. A simple reprovision of the AP in question did fix this problem, but it is not something I want to have to start monitoring and doing manually. I do live in a somewhat rural area, so there is not a lot of wireless interference from other AP's.

I'd ideally like to be able to find out what exactly is going on when this happens, but since it is so infrequent and possibly occurring within the CAPSMAN communications, I'm not sure how to do so. Any ideas?

Who is online

Users browsing this forum: No registered users and 50 guests