Community discussions

MUM Europe 2020
 
struck
just joined
Topic Author
Posts: 16
Joined: Wed Jul 11, 2007 5:37 pm
Location: Brazil
Contact:

Mikrotik in bridge don't forward the PPPoE discovery

Fri Jul 13, 2007 12:27 am

I have a minirouter client connected in a mikrotik bridge and I need to do authentication in another server PPPoE. My wireless network is only bridge. I can't do the authentication in the mikrotik, because the PPPoE server is running in my gateway. I need to do authentication in the PPPoE Server (gateway) but the mikrotik doesn't forward the PPPoE discovery to my PPPoE Server. The option "default forward" is enable in interface bridge, but it doesn't function. How do I do? Any Ideas?
You do not have the required permissions to view the files attached to this post.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6621
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Mikrotik in bridge don't forward the PPPoE discovery

Fri Jul 13, 2007 9:02 am

First of all you have to ensure that Tsunami is forwarding frames to MikroTik router,
then MikroTik Router should have bridge (default forwarding option is related to clients, allow/disallow connection between the clients), transparent bridge for the wireless network example for the MikroTik router,
http://wiki.mikrotik.com/wiki/Transpare ... o_Networks
 
struck
just joined
Topic Author
Posts: 16
Joined: Wed Jul 11, 2007 5:37 pm
Location: Brazil
Contact:

Re: Mikrotik in bridge don't forward the PPPoE discovery

Fri Jul 13, 2007 2:19 pm

I added a new archive to study. It's functioning today through TCP/IP but I want to change authentication it saw PPPoE in client AP Routers (WL-5460 AP). I have another cell wireless that the PPPoE authentication is functioning, but the Access Point is Orinoco AP-1000. I will obtain this only with WDS mode in a mikrotik? Regards, Adriano.
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Majestic-12 [Bot] and 29 guests