Page 1 of 1

Problem when change connection between APs

Posted: Sun Dec 27, 2020 8:22 pm
by Loskrochn
Hello,
i have an Network with:
1. RB2011UiAS-2HnD-IN as DHCP Server an WAN Gate (1st floor)
2. RBwAPG-5HacD2HnD as main AP (1st floor)
3. RBmAP2nD as repeater (2nd floor)

2 is connected over Ether to 1 and use the DHCP from 1
3 is connected over WLAN to 2 and use the DHCP from 1

So when i went from 1st floor to 2nd floor i have problems to connect to internet
WLAN connection already there but no internet.
Connection with winbox to Routerboard only possible with MAC

Maby you can find the failure

1.
# dec/27/2020 18:59:41 by RouterOS 6.48
# software id = S7TX-H5YC
#
# model = RB2011UiAS-2HnD
# serial number = B4DE0A745605
/interface bridge
add admin-mac=74:4D:28:81:F5:50 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] name=SW1-e1
set [ find default-name=ether2 ] name=SW1-e2
set [ find default-name=ether3 ] name=SW1-e3
set [ find default-name=ether4 ] name=SW1-e4-NAS
set [ find default-name=ether5 ] name=SW1-e5-AP
set [ find default-name=ether7 ] name=SW2-e7
set [ find default-name=ether8 ] name=SW2-e8
set [ find default-name=ether9 ] name=SW2-e9-Tahoma
set [ find default-name=ether10 ] name=SW2-e10 speed=1Gbps
set [ find default-name=ether6 ] name=WAN-SW2-e6
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=0 band=2ghz-b/g/n channel-width=20/40mhz-XX country=no_country_set distance=indoors frequency=auto \
    frequency-mode=manual-txpower mode=ap-bridge ssid=MikroTik-81F559 station-roaming=enabled wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=Pool-dhcp ranges=192.168.1.0/24
/ip dhcp-server
add address-pool=Pool-dhcp disabled=no interface=bridge name=DHCP
/user group
set full policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp
/interface bridge port
add bridge=bridge comment=defconf interface=SW1-e2
add bridge=bridge comment=defconf interface=SW1-e3
add bridge=bridge comment=defconf interface=SW1-e4-NAS
add bridge=bridge comment=defconf interface=SW1-e5-AP
add bridge=bridge comment=defconf interface=SW1-e1
add bridge=bridge comment=defconf interface=SW2-e7
add bridge=bridge comment=defconf interface=SW2-e9-Tahoma
add bridge=bridge comment=defconf interface=SW2-e10
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=SW2-e8
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface detect-internet
set detect-interface-list=all
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=WAN-SW2-e6 list=WAN
/ip address
add address=192.168.1.1/24 comment=Ipadresse interface=bridge network=192.168.1.0
/ip dhcp-server lease
add address=192.168.1.99 client-id=1:e0:3f:49:a0:7d:b9 comment=e3-Master mac-address=E0:3F:49:A0:7D:B9 server=DHCP
add address=192.168.1.49 client-id=1:f8:81:1a:4:6f:da comment=e9-Tahoma mac-address=F8:81:1A:04:6F:DA server=DHCP
add address=192.168.1.50 comment=e5-AP-Saugroboter mac-address=40:9F:38:27:76:C2 server=DHCP
add address=192.168.1.100 client-id=1:2c:b0:5d:bf:4:f6 comment=e4-NAS mac-address=2C:B0:5D:BF:04:F6 server=DHCP
add address=192.168.1.200 client-id=1:98:6d:35:c0:1:13 comment=e5-AP-ClientKeller-Heizstab mac-address=98:6D:35:C0:01:13 server=DHCP
add address=192.168.1.201 client-id=1:0:3:ac:d:58:23 comment=e5-AP-ClientDachboden-Wechselrichter mac-address=00:03:AC:0D:58:23 server=DHCP
add address=192.168.1.6 client-id=1:74:4d:28:d3:19:72 comment=e5-AP-ClientDachboden mac-address=74:4D:28:D3:19:72 server=DHCP
add address=192.168.1.5 allow-dual-stack-queue=no client-id=1:74:4d:28:d3:19:22 comment=e5-AP-ClientKeller mac-address=74:4D:28:D3:19:22 server=DHCP
add address=192.168.1.202 comment=e5-AP-CliensDachboden-Solaredge mac-address=00:27:02:10:0A:55 server=DHCP
add address=192.168.1.7 client-id=1:cc:2d:e0:c4:34:51 comment=e5-AP-AP mac-address=CC:2D:E0:C4:34:51 server=DHCP
add address=192.168.1.20 client-id=1:fc:b6:d8:82:29:3d mac-address=FC:B6:D8:82:29:3D server=DHCP
add address=192.168.1.101 client-id=1:0:c3:f4:43:4:6f mac-address=00:C3:F4:43:04:6F server=DHCP
add address=192.168.1.8 client-id=1:74:4d:28:fa:47:3d comment=e5-AP-SwitchDach mac-address=74:4D:28:FA:47:3D server=DHCP
add address=192.168.1.60 client-id=1:ec:71:db:47:b6:2a comment=e5-AP-SwitchDach-CamHinten mac-address=EC:71:DB:47:B6:2A server=DHCP
add address=192.168.1.61 client-id=1:ec:71:db:9b:f:72 comment=e5-AP-SwitchDach-CamEingang mac-address=EC:71:DB:9B:0F:72 server=DHCP
add address=192.168.1.10 client-id=1:24:18:1d:5f:3e:e mac-address=24:18:1D:5F:3E:0E server=DHCP
add address=192.168.1.98 client-id=1:0:e0:4c:1b:59:dd mac-address=00:E0:4C:1B:59:DD server=DHCP
add address=192.168.1.203 comment=e5-AP-Wtterstation mac-address=F4:CF:A2:63:86:BF server=DHCP
/ip dhcp-server network
add address=192.168.1.0/24 comment=DHCP dns-server=192.168.1.1 gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=192.168.1.1,8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/ip ssh
set allow-none-crypto=yes forwarding-enabled=remote
/ppp secret
add name=gaigg.alexander service=pptp
/system clock
set time-zone-name=Europe/Vienna
/system ntp client
set enabled=yes primary-ntp=86.59.80.170 secondary-ntp=81.16.38.161
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
2.
# dec/27/2020 19:15:35 by RouterOS 6.44.6
# software id = L6ZS-1R67
#
# model = RouterBOARD wAP G-5HacT2HnD
# serial number = 7DF108AF3552
/interface bridge
add name=bridge_all
/interface ethernet
set [ find default-name=ether1 ] name=Link
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk disable-pmkid=yes eap-methods="" management-protection=allowed mode=dynamic-keys name=Homeland_Security \
    supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no mode=ap-bridge multicast-buffering=disabled multicast-helper=disabled \
    name=Homalnd_2G security-profile=Homeland_Security ssid=Homeland tx-power-mode=all-rates-fixed wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee disabled=no mode=ap-bridge multicast-buffering=disabled multicast-helper=\
    disabled name=Homeland_5G security-profile=Homeland_Security ssid=Homeland tx-power-mode=all-rates-fixed wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=CE:2D:E0:C4:34:50 master-interface=Homeland_5G multicast-buffering=disabled name=Homelnad_Fire \
    security-profile=Homeland_Security ssid=Homeland_Fire wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=pool1 ranges=192.168.1.0/24
/interface bridge port
add bridge=bridge_all interface=Homalnd_2G
add bridge=bridge_all interface=Homeland_5G
add bridge=bridge_all interface=Homelnad_Fire
add bridge=bridge_all interface=Link
/interface detect-internet
set detect-interface-list=all
/interface list member
add interface=Link list=WAN
add interface=Homeland_5G list=LAN
add interface=Homalnd_2G list=LAN
add disabled=yes interface=Homelnad_Fire list=LAN
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge_all
/system clock
set time-zone-name=Europe/Vienna
/system identity
set name=AP-Homeland
/system ntp client
set primary-ntp=86.59.80.170 secondary-ntp=81.16.38.161
3.
# dec/27/2020 19:17:07 by RouterOS 6.47.7
# software id = 82W5-W9E7
#
# model = RouterBOARD mAP 2nD
# serial number = B93F0AD04F3E
/interface bridge
add admin-mac=74:4D:28:D3:19:22 auto-mac=no comment=defconf name=bridgeLocal
/interface ethernet
set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=ether2 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk disable-pmkid=yes management-protection=allowed mode=dynamic-keys name=Homeland_security supplicant-identity=\
    MikroTik
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=0 band=2ghz-b/g/n channel-width=20/40mhz-Ce country=no_country_set disabled=no frequency=auto frequency-mode=\
    manual-txpower mode=station-bridge multicast-buffering=disabled multicast-helper=disabled name=Homeland_2G security-profile=Homeland_security ssid=\
    Homeland station-roaming=enabled tx-power=18 tx-power-mode=all-rates-fixed
add disabled=no keepalive-frames=disabled mac-address=76:4D:28:D3:19:25 master-interface=Homeland_2G multicast-buffering=disabled multicast-helper=disabled \
    name=Homeland_repeat security-profile=Homeland_security ssid=Homeland station-roaming=enabled wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/user group
set full policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp
/interface bridge port
add bridge=bridgeLocal comment=defconf interface=ether1
add bridge=bridgeLocal comment=defconf interface=ether2
add bridge=bridgeLocal interface=Homeland_2G
add bridge=bridgeLocal interface=Homeland_repeat
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/interface detect-internet
set detect-interface-list=all
/interface wireless cap
set bridge=bridgeLocal discovery-interfaces=bridgeLocal interfaces=Homeland_2G
/ip dhcp-client
add comment=defconf disabled=no interface=bridgeLocal
/system clock
set time-zone-name=Europe/Vienna
/system identity
set name=Repeater_Keller
/system ntp client
set enabled=yes primary-ntp=86.59.80.170 secondary-ntp=81.16.38.161
Best regards and thanks for help

Re: Problem when change connection between APs

Posted: Sun Jan 31, 2021 4:02 pm
by Loskrochn
Now I have also activat WDS on AP and Repeater, but its not better

Any ideas?

Best regards