Community discussions

MikroTik App
just joined
Topic Author
Posts: 1
Joined: Sun Jan 03, 2021 11:54 pm

rblhgr&r11e-4g 4G help

Mon Jan 04, 2021 12:06 am

Hi guys,

I have the rblhgr&r11e-4g on my roof and was working fine until yesterday the internet stopped. I ventured up on to the roof and noticed the Power light is on, the 4G light is on but the ETH light is off.

Bit confused as this is powered by the PoE. My neighbor has the same device right next to mine. I tried swapping his ethernet cable with mine and tried both cables on both devices.

My cable worked fine on his dish but his cable still couldnt get my ETH light to flash, when we put his cables back in his set up it was working again fine.

As I said Im confused as his cable cant get it to work but my cable works with the 2nd device. But the ETH cable is giving power so why cant is pass data also?

Anyone have the same issue or can suggest what went wrong all of a sudden?

Who is online

Users browsing this forum: 4z1st3n and 43 guests