Community discussions

MikroTik App
 
alfred998
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 59
Joined: Fri Apr 27, 2018 4:58 pm

Can you have 2.4 and 5GHz on a single SSID with CAPsMAN ?

Tue Jan 19, 2021 3:51 pm

I have a RB750Gr3 running CAPsMAN and two cAP ac with a main and guest SSID. This is the configuration in CAPsMAN, but both SSID-s work on 2.4G only
/caps-man configuration
add datapath.bridge=guest-bridge mode=ap name=guest security.authentication-types=\
    wpa-psk,wpa2-psk security.passphrase=password ssid=guest
add datapath.bridge=wifi-bridge mode=ap name=main\
    security.authentication-types=wpa-psk,wpa2-psk security.passphrase=\
    password ssid=main
/caps-man manager
set enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=local-bridge
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=main \
    slave-configurations=guest


/ip pool
add name=guest-pool ranges=10.10.10.2-10.10.10.254
add name=wifi-pool ranges=11.11.11.2-11.11.11.254

/ip dhcp-server
add address-pool=guest-pool disabled=no interface=guest-bridge lease-time=1h name=\
    guest-dhcp
add address-pool=wifi-pool disabled=no interface=wifi-bridge lease-time=3h name=\
    wifi-dhcp    

/ip address
add address=10.10.10.1/24 interface=guest-bridge network=10.10.10.0
add address=11.11.11.1/24 interface=wifi-bridge network=11.11.11.0
Do I need different SSID-s for 2.4 and 5G ?
 
mfrey
just joined
Posts: 6
Joined: Wed Jan 06, 2021 12:31 am

Re: Can you have 2.4 and 5GHz on a single SSID with CAPsMAN ?

Tue Jan 19, 2021 3:58 pm

For each SSID you need two configurations, one with 2.4 GHz and another one with 5GHz. Then you add both to your provisioning.
 
alfred998
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 59
Joined: Fri Apr 27, 2018 4:58 pm

Re: Can you have 2.4 and 5GHz on a single SSID with CAPsMAN ?

Tue Jan 19, 2021 4:04 pm

I already have two configurations one main and one slave for guests. Do I need two more ?
ie SSID:
main 2.4
main 5
guest 2.4
guest 5

Or can I serve two configurations (2.4 and 5) in one SSID ?
 
mfrey
just joined
Posts: 6
Joined: Wed Jan 06, 2021 12:31 am

Re: Can you have 2.4 and 5GHz on a single SSID with CAPsMAN ?

Tue Jan 19, 2021 10:56 pm

You need two configurations for each SSID, so a total of four in your case. And you can serve more than one configuration with the same SSID, as long as they are using different bands.

Who is online

Users browsing this forum: Bing [Bot] and 37 guests