Community discussions

MikroTik App
 
adv2021
just joined
Topic Author
Posts: 1
Joined: Thu Feb 11, 2021 4:42 pm

Wireless clients connected to the repeater not getting IP address from the DHCP

Thu Feb 11, 2021 5:17 pm

I have a Mikrotik hAP ac2 and an Asus N18U configured as wireless repeater connected to the Mikrotik. The connection between Mikrotik and Asus is through wifi. Asus is getting IP address from Mikrotik DHCP server. The wifi clients connected to the Asus are not getting IP address from the Mikrotik DHCP server. If I set the IP address manually on the wifi client connected to the Asus the internet works on the client. I eliminated potential faulty hardware by testing with two Mikrotik routers and three Asus routers. Something is blocking the DHCP.
In the past I had a similar situation with an Ubiquiti AP and I couldn't even isolate the problem since I don't know much about DHCP protocol.

Do you have any ideas where can be the problem or at least how can I troubleshoot it?

Thanks!
 
K4R0L15
just joined
Posts: 1
Joined: Tue Mar 02, 2021 8:48 pm

Re: Wireless clients connected to the repeater not getting IP address from the DHCP

Tue Mar 02, 2021 8:54 pm

I've got the same issue, except using hAP ac3 and Asus RT-AC56U. If I connect to a different AP (I.e. tether to my phone), it works like a charm. So there's something that MT does, but for the life of me I can't figure it out.

This topic gave me most hope viewtopic.php?f=7&t=160180 but it's a no-go. And unfortunately I'm just not "network-smart" enough to do proper digging/sniffing, so replying just to let you know you're not alone with this issue and hopefully someone smarter than me can figure out what's going on.

Who is online

Users browsing this forum: Bing [Bot] and 39 guests