Community discussions

MikroTik App
 
miebistiko
just joined
Topic Author
Posts: 11
Joined: Thu Mar 29, 2007 8:15 pm
Location: Nigeria

confusing signal strength????

Tue Jul 24, 2007 4:53 pm

please i need some help on this! i just installed an Edimax 65mw outdoor radio for a client. when i did a site survey on the Edimax, i saw my mikrotik AP with signal strength of 50, but on the router(thru' winbox), the signal strength reads at bw -90 to -95!!!!!. I was able to connect successfully, but i couldn't get an ip address automatically 4rm the router.Even when conected to the AP, i can't even ping the gateway.Plsssssss what seems to be the problem????????????????
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: confusing signal strength????

Thu Jul 26, 2007 10:26 am

-95 signal usually is shown when there is no data frame sent out from which the RouterOS takes the signal reading.
about your problem. check the wileless configuration and the log file.
How far is your client, maybe the edimax isn't working on such long links due to ack-timeout limitations?
 
User avatar
ivaring
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sun Dec 24, 2006 3:25 pm
Contact:

Re: confusing signal strength????

Fri Jul 27, 2007 7:57 am

I also used Edimax Clients (antennas and APs), and as first experience, I also had so bad signal to clients.
Then the problem was trees in the middle and too much power on MTK.

Regards.
 
miebistiko
just joined
Topic Author
Posts: 11
Joined: Thu Mar 29, 2007 8:15 pm
Location: Nigeria

Re: confusing signal strength????

Fri Jul 27, 2007 12:20 pm

in my case, i have a clear LOS, there are no trees or tall buildings inbetween,the distance is not up to 3km (air distance). The most confusing part of it is that, whilst its connected to the AP, it can't even ping the AP's gateway.
I also used Edimax Clients (antennas and APs), and as first experience, I also had so bad signal to clients.
Then the problem was trees in the middle and too much power on MTK.

Regards.
 
User avatar
ivaring
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sun Dec 24, 2006 3:25 pm
Contact:

Re: confusing signal strength????

Fri Jul 27, 2007 12:44 pm

You say that u have clear LoS.
Your signal power is Okay.
Distance I've from APs to clients are not bigger than 1Kms between Mtk and Edx.

Maybe u can try upgrading your Edx firmware.

Regards.

Who is online

Users browsing this forum: No registered users and 29 guests