Community discussions

MikroTik App
 
qscgy4
just joined
Topic Author
Posts: 2
Joined: Mon Apr 12, 2021 11:38 am

Why is CAP AC wifi speed always lower than half of spec?

Tue Apr 13, 2021 5:40 am

Hi All

I bought few CAP AC this month.
And I tested again and again.

CAP AC wifi speed 99% never over 350Mbps, sometime getting worse.
Only once speed over 400Mbps. Why?

Test Environment.
1.jpg

Registration Table
A.png

Computer 2 Server WIFI Status
D.png

Speed always below 350Mbps
G.png
F.png
A Miracle speed, never show again
H.png

My CAPsMAN Configuration
/caps-man datapath
add bridge=bridge name=cap_datapath

/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm name=main_security passphrase=123456789

/caps-man channel
add name=5G_80Mhz_ch106_Ceee frequency=5500 extension-channel=Ceee band=5ghz-onlyac control-channel-width=20mhz

/caps-man configuration
add channel=5G_80Mhz_ch106_Ceee datapath=cap_datapath \
    mode=ap name=5G_3F_left_config security=main_security ssid=Yu_CAP_5G

/caps-man access-list
add action=accept allow-signal-out-of-range=10s disabled=no signal-range=\
    -90..120 ssid-regexp=""

/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=ac identity-regexp=\
    3F_Left_CAP master-configuration=5G_3F_left_config name-format=\
    prefix-identity name-prefix=5G

/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
You do not have the required permissions to view the files attached to this post.
 
User avatar
xvo
Forum Guru
Forum Guru
Posts: 1178
Joined: Sat Mar 03, 2018 1:12 am
Location: Moscow, Russia

Re: Why is CAP AC wifi speed always lower than half of spec?  [SOLVED]

Tue Apr 13, 2021 8:55 am

What specs?

350-400mbit is actually very good performance as for cAP ac, as for PHY rate of 866Mbps in general.
 
qscgy4
just joined
Topic Author
Posts: 2
Joined: Mon Apr 12, 2021 11:38 am

Re: Why is CAP AC wifi speed always lower than half of spec?

Tue Apr 13, 2021 9:17 am

What specs?

350-400mbit is actually very good performance as for cAP ac, as for PHY rate of 866Mbps in general.
Yes, I just learned it.

WIFI is half duplex,
so CAP AC max speed is 866 / 2 = 433Mhz
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7436
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Why is CAP AC wifi speed always lower than half of spec?

Tue Apr 13, 2021 5:39 pm

No its simply a matter of being fooled by advertising and not understanding wifi.
For one way Transmission and wifi losses you are better off using 1/3 to approximate expectations in the real world.
Aka 866/3 = 288. If you do better great!
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
anuser
Long time Member
Long time Member
Posts: 550
Joined: Sat Nov 29, 2014 7:27 pm

Re: Why is CAP AC wifi speed always lower than half of spec?

Tue Apr 13, 2021 9:58 pm

IPerf3 Single client performance with a Cambium E410 access point which uses the same chipset as MikroTIk cAP ac, i.e. IPQ4018.

Upload and download:
- Image

- Image

source: https://www.batna24.com/en/great-ap-tes ... npilote410
Multi client performance is another story, where MikroTik is simply bad in my experience, unfortunately
 
User avatar
bpwl
Forum Guru
Forum Guru
Posts: 1461
Joined: Mon Apr 08, 2019 1:16 am

Re: Why is CAP AC wifi speed always lower than half of spec?

Tue Apr 13, 2021 11:55 pm

One can calculate what the performance can be. Indeed it is possible to do better buffer management than the current RouterOS implementation.
The 400-500 Mbps is not about the half duplex nature of wifi, it is about the wifi overhead, which is very important at high interface rates.
Bi-directional will be less than half of the unidirectional numbers. This speed is for single client greenfield performance only.

viewtopic.php?f=2&t=174294#p852582

Who is online

Users browsing this forum: No registered users and 52 guests