Community discussions

MikroTik App
 
hytanium
Member Candidate
Member Candidate
Topic Author
Posts: 201
Joined: Thu Jan 18, 2007 9:10 pm

Backhaul speed XR5 100%CCQ

Tue Jan 08, 2008 3:41 am

Hello,

I have a backhaul link that has a teriffic TX/RX signal strength and 100% TX/RX CCQ. The link is 8Km and the most I get is TCP 26Mbps both directions half duplex.

Here is my config.

I see many people claiming 50+ Mbps speeds. What am I doing wrong?
/interface wireless
set 0 ack-timeout=dynamic adaptive-noise-immunity=yes allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=5ghz basic-rates-a/g=6Mbps \
burst-time=disabled comment="" compression=no country=no_country_set default-ap-tx-limit=0 default-authentication=no default-client-tx-limit=0 \
default-forwarding=no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s frame-lifetime=0 frequency=5745 \
frequency-mode=manual-txpower hide-ssid=no hw-retries=4 mac-address=00:15:6D:63:0F:15 max-station-count=2007 mode=ap-bridge mtu=1600 name="wlan1" \
noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 preamble-mode=both \
proprietary-extensions=post-2.9.25 radio-name="00156D630F15" rate-set=configured scan-list=default security-profile=default ssid="xxxxx" \
station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tx-power-mode=default \
update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=static wmm-support=disabled
/interface wireless wds
add arp=enabled comment="" disabled=no master-interface=wlan1 mtu=1500 name="wds-bh-xxxxx" wds-address=00:15:6D:xx:xx:xx


Thanks.
 
Gerard
Trainer
Trainer
Posts: 336
Joined: Wed Apr 26, 2006 4:21 am
Location: Kentucky, USA
Contact:

Re: Backhaul speed XR5 100%CCQ

Tue Jan 08, 2008 4:23 am

What board are you using?

Try disable connection tracking in firewall, enable compression, enable nstream, enable polling, leave "disable csma" off, framer-policy=best fit..

-Gerard
Certified Mikrotik Trainer
 
hytanium
Member Candidate
Member Candidate
Topic Author
Posts: 201
Joined: Thu Jan 18, 2007 9:10 pm

Re: Backhaul speed XR5 100%CCQ

Tue Jan 08, 2008 4:36 am

Using RB532 on each end.

Connection tracking is on because we use 172.16.XX.XX Ip's and masq out a single public IP. (I'm not the network guru but that is why I think connection tracking is on.)

EDIT - Actually connection tracking is off on the Backhauls.
 
Gerard
Trainer
Trainer
Posts: 336
Joined: Wed Apr 26, 2006 4:21 am
Location: Kentucky, USA
Contact:

Re: Backhaul speed XR5 100%CCQ

Tue Jan 08, 2008 5:49 am

That's about all the speed you're going to get out of the RB532's..

You should get low to mid 30's on RB333/RB600/PC.. Maybe more while testing but it's unlikely on real world links..

-Gerard
Certified Mikrotik Trainer
 
Pablo_M
just joined
Posts: 19
Joined: Wed Aug 29, 2007 3:06 am
Location: Argentina

Re: Backhaul speed XR5 100%CCQ

Sat Jan 12, 2008 3:43 am

I have a similar problem. I use RB133 and never can pass above 22-27 Mbps barrier.
Noticed in this motherboard when I turned on nstreme cpu utilization goes to 45% in idle state, an when I put traffic it stacks into 100%
Im in process of getting a more powerful board, rb333 from provider and I looking forward too to get 54 Mbps. I`ll post my results.
My questions:
Did you check cpu utilization when testing with traffic for this model of motherboard?
Also check if modulation stays steady at 48Mbs or 54 Mbps. You can force it with this commands, but if you have bad signal quality the link goes down `cos it can´t reach this higher modulations:


/ interface wireless
set band=5ghz
set rate-set=configured
set supported-rates-a/g=48Mbps,54Mbps
set basic-rates-a/g=48Mbps,54Mbps

Also I got my best performance with nstreme configured like this:
/ interface wireless nstreme
set wlan1 enable-nstreme=yes enable-polling=yes framer-policy=best-fit framer-limit=3200
 
mstead
Member Candidate
Member Candidate
Posts: 113
Joined: Sat Mar 04, 2006 2:41 am

Re: Backhaul speed XR5 100%CCQ

Sat Jan 12, 2008 10:18 pm

I have a similar problem. I use RB133 and never can pass above 22-27 Mbps barrier.
RB133 is a low grade CPE unit ONLY!! Anyone using them for any major link needs a kick in the leg :lol:

RB333 should be the way to go but in my opinion they fall short of being a backhaul class board. Build quality is poor and you are forced to use non-release software. The most reliable boards to me are the RB532R5.

Malcolm
 
Bomber67
Member
Member
Posts: 323
Joined: Wed Nov 08, 2006 10:36 am

Re: Backhaul speed XR5 100%CCQ

Sun Jan 13, 2008 1:22 am

RB333 should be the way to go but in my opinion they fall short of being a backhaul class board. Build quality is poor and you are forced to use non-release software.
Can you please explain in which way the RB333 is "poor build quality" and what consequences it might have? Just curious.
 
mstead
Member Candidate
Member Candidate
Posts: 113
Joined: Sat Mar 04, 2006 2:41 am

Re: Backhaul speed XR5 100%CCQ

Sun Jan 13, 2008 2:36 am

RB333 should be the way to go but in my opinion they fall short of being a backhaul class board. Build quality is poor and you are forced to use non-release software.
Can you please explain in which way the RB333 is "poor build quality" and what consequences it might have? Just curious.
Hi,

My main problem is with the mini-pci slots. They are absolute crap which is the opinion of everyone I talk to. It is a real shame considering the good CPU available. It seems to me that too much penny pinching has taken place somewhere along the line and its coming back to bite.

Sadly this means the boards are not up to scratch IMHO for quality backhaul use. The RB532 does not have this issue to my knowledge and is proof that old ones are the best.

So COME ON MIKROTIK!! Cheap mini-pci is ok for low cost CPE boards but is not acceptable for backhaul grade kit.

Ok - rant over :D

Malcolm

Who is online

Users browsing this forum: No registered users and 25 guests