Community discussions

MUM Europe 2020
 
datawlan
newbie
Topic Author
Posts: 29
Joined: Mon Aug 28, 2006 11:15 pm
Contact:

RB600 is killing Prism 200nW (2511) cards

Fri Feb 29, 2008 11:28 pm

Hello Everyone!


We have this sad experience, that Our RB600 (with the RB604 extension) is killink Our Prism 2511 cards. This is the "only" card which is suitable under omni antenna, and works in stormy environment (lighting and noise kills other cards, but this).

Any experience with this configuration? Tomorrow we will exchange this Prism 2511 to a R52, and we hope that it works. If not working, we must install a RB411 separately and connect to RB600 vie ethernet.


Many thanks for replies


WBR

Zsolt
+36202942949
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: RB600 is killing Prism 200nW (2511) cards

Sun Mar 02, 2008 2:38 am

you can use xr2

other option is to run wire from tip of omni to the ground
 
ericsooter
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Mar 07, 2005 6:16 pm
Location: Oklahoma USA

Re: RB600 is killing Prism 200nW (2511) cards

Sun Mar 02, 2008 4:05 am

In my experience, Atheros cards w/omni seem to be susceptible to static discharge. Make sure you have a good ground running to the base of the tower. Also, make sure that the coax running from the omni to the radio has a ground kit on it (very important). And even better, make sure there is a lightning arrestor in the mix. With this grounding scenario, I haven't lost a single R52, CM9, or other atheros based card to static. And they tend to perform better in high static weather conditions. I am in a very weather ridden area (thunderstorms and high wind), so this is very important to us. Although, the prism cards don't seem as affected be static, they will also perform a little better with properly grounded coax. And of course, the XR2/5 card has spectacular static protection built onto the card (as long as you properly ground the card). Also, not sure if you are amping the prism, but you will need to remove it when using an atheros card (amp+atheros=crap). I've always noticed that a good atheros based tower will outperform a prism based one as the number of users goes up.
 
datawlan
newbie
Topic Author
Posts: 29
Joined: Mon Aug 28, 2006 11:15 pm
Contact:

Re: RB600 is killing Prism 200nW (2511) cards

Sun Mar 02, 2008 8:14 am

Hello!

Thanks for the replies.

The fact is, that the prism 2511 was working for 1,5 years in RB532.

Now, that the new RB600 came out, we have decided to replace. After replacement, the Prism was OK for 1 week. We put a new one in, which was also prefect for about 1 week.

Now the R52 is in, works well, we will see the result after a week or two.


That was strange for me, that the prism goes wrong in RB600.

Rds


Zsolt
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: RB600 is killing Prism 200nW (2511) cards

Mon Mar 03, 2008 5:09 pm

what symptoms has the RB600 when it is running Prism card?
Does it reboots, looses clients or stops forwaring traffic to prism clients?
 
busa1300
newbie
Posts: 35
Joined: Wed Dec 28, 2005 11:15 pm
Location: Indiana, USA

Re: RB600 is killing Prism 200nW (2511) cards

Tue Mar 04, 2008 10:59 pm

Our experience has been a rb333 has stopped fowarding traffic with the prism card (2511), have not taken tower down lately to check os3.3
 
datawlan
newbie
Topic Author
Posts: 29
Joined: Mon Aug 28, 2006 11:15 pm
Contact:

Re: RB600 is killing Prism 200nW (2511) cards

Wed Mar 05, 2008 7:25 am

what symptoms has the RB600 when it is running Prism card?
Does it reboots, looses clients or stops forwaring traffic to prism clients?

goes blind: does not see anything, and as AP it is unseen by clients
 
keletiferi
just joined
Posts: 11
Joined: Fri Dec 02, 2005 4:35 pm

Re: RB600 is killing Prism 200nW (2511) cards

Thu Mar 06, 2008 2:44 pm

Problem is similar. I think problem with 3.0

Not have a traffic on prism card, and if have more clients,
ap is drop clients.
 
User avatar
Alessio Garavano
Member
Member
Posts: 304
Joined: Sat May 29, 2004 12:49 am
Location: Corrientes, Argentina
Contact:

Re: RB600 is killing Prism 200nW (2511) cards

Fri Jun 06, 2008 4:41 pm

Try with v3.2... ;)

Look here:

http://forum.mikrotik.com/viewtopic.php ... 50#p117950

Regards,
Alessio Garavano
http://www.isparg.com.ar

Who is online

Users browsing this forum: No registered users and 37 guests