Community discussions

MUM Europe 2020
 
User avatar
heinb
newbie
Topic Author
Posts: 29
Joined: Wed Apr 30, 2008 9:24 am
Location: South Africa

Daughterboard not running on AP

Sat May 03, 2008 6:24 pm

Hi

I've checked the forums, but I couldn't find a similar post.

I'm experiencing the following problem on our AP setup - We have a RB532 with an extra daughterboard (can't recall the model nr now). Regardless, this daughterboard (channel 2) on our AP, stops running.

Despite disabling and re-enabling it, it receives packets for a few seconds and then stops again. Up the yesterday, it was still working fine.

Any ideas?
 
User avatar
jwcn
Forum Guru
Forum Guru
Posts: 1501
Joined: Sun Aug 27, 2006 6:49 am
Location: Maryland, USA
Contact:

Re: Daughterboard not running on AP

Sun May 04, 2008 2:12 am

are you talking about a daughterboard or a wireless radio?
 
User avatar
heinb
newbie
Topic Author
Posts: 29
Joined: Wed Apr 30, 2008 9:24 am
Location: South Africa

Re: Daughterboard not running on AP

Sun May 04, 2008 10:07 am

I'm guessing it's the wireless radio.
 
User avatar
jwcn
Forum Guru
Forum Guru
Posts: 1501
Joined: Sun Aug 27, 2006 6:49 am
Location: Maryland, USA
Contact:

Re: Daughterboard not running on AP

Sun May 04, 2008 4:08 pm

Sounds like a bad card.
 
User avatar
heinb
newbie
Topic Author
Posts: 29
Joined: Wed Apr 30, 2008 9:24 am
Location: South Africa

Re: Daughterboard not running on AP

Sun May 04, 2008 4:57 pm

After I've rebooted the AP, the radio runs again? I'll take it as a bad card.
 
User avatar
jwcn
Forum Guru
Forum Guru
Posts: 1501
Joined: Sun Aug 27, 2006 6:49 am
Location: Maryland, USA
Contact:

Re: Daughterboard not running on AP

Sun May 04, 2008 5:53 pm

Without knowing your exact configuration both hardware and software it is impossible to form an educated opinion as to what is wrong.
 
Tanker
Member Candidate
Member Candidate
Posts: 131
Joined: Fri Nov 24, 2006 10:46 am

Re: Daughterboard not running on AP

Wed May 07, 2008 4:46 pm

I'm going to take a wild guess here....

Try unplugging the RB504 daughterboard and carefully re-inserting it onto the RB532....

We've had a couple of these where the pins don't seat properly.

Just our experiance.. painful as it may be (the board might be way up a tower) - bring it down to where you can work properly and try it...

It could be a bad card - but I've rarely seen a card absolutely DOA.

T
 
User avatar
jwcn
Forum Guru
Forum Guru
Posts: 1501
Joined: Sun Aug 27, 2006 6:49 am
Location: Maryland, USA
Contact:

Re: Daughterboard not running on AP

Wed May 07, 2008 5:17 pm

I think it was established there is no daughterboard. The OP was confusing daughterboard with wireless card
 
User avatar
heinb
newbie
Topic Author
Posts: 29
Joined: Wed Apr 30, 2008 9:24 am
Location: South Africa

Re: Daughterboard not running on AP

Fri May 09, 2008 4:29 pm

Hi Tanker

There is a daughterboard (most likely RB504) hosted with the RB532 routerboard. Just some feedback: The daughterboard sporadically stops running. On rebooting the AP, it starts running again.

It's either not seated properly (as you indicated); or it could be a faulty card, as we have a second AP with exactly the same setup - but the problem as ascribed has never occured on that particular AP.
 
User avatar
jwcn
Forum Guru
Forum Guru
Posts: 1501
Joined: Sun Aug 27, 2006 6:49 am
Location: Maryland, USA
Contact:

Re: Daughterboard not running on AP

Fri May 09, 2008 5:25 pm

Could be moisture too...
 
Tanker
Member Candidate
Member Candidate
Posts: 131
Joined: Fri Nov 24, 2006 10:46 am

Re: Daughterboard not running on AP

Sun May 11, 2008 4:30 pm

Yo Hein

Have you checked the power supply to that setup???

What radio cards are plugged into the daughterboard???
Contact me operations[at]radioactivewifi.co.za with your tel number - I'll call you
We have 50+ of these running in our network and it could be a pile of things that could be bugging that board.

But - it's (normally) easy to sort out.

Let me know

Tanker

Who is online

Users browsing this forum: MSN [Bot] and 16 guests