Community discussions

MikroTik App
 
Skitzo
just joined
Topic Author
Posts: 13
Joined: Mon May 19, 2008 11:55 am

Atheros AR5006XS does not work correctly on routeros 3.xx

Mon May 19, 2008 1:24 pm

Hi to all,
I have 2 different minipci card bought on ebay with atheros 5006x on board
and 2 routerboard 411 with router os 3.9 on board
(in previous version was 3.02 and 3.011)
but routerboard in any case see only 2,4 ghz band (and not 5 ghz band)
in attach there are the pictures of minipci,
they seem to be identical to mikrotik r52 minipci

there is any solution to see 5ghz band on this minipci ?
(if i put it on my pc they are working correctly on 5ghz band)

Stefano
You do not have the required permissions to view the files attached to this post.
 
Skitzo
just joined
Topic Author
Posts: 13
Joined: Mon May 19, 2008 11:55 am

Re: Atheros AR5006XS does not work correctly on routeros 3.xx

Wed May 21, 2008 9:58 am

I believe is the driver on Mikrotik Board that do not support at 100 % this type of minipci
but they are phisically identical to the R52,
I believe there are only few different parameter on eeprom who is inside the minipci card,
I can confirm that they are working very well on 5ghz if installed on a laptop but i do not understand why
if they are installed on a mikrotik board only the 2.4 side is working

anyone can help me ?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24824
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Atheros AR5006XS does not work correctly on routeros 3.xx

Wed May 21, 2008 12:31 pm

We have never seen such cards. Maybe you are right and the eeprom is different.
No answer to your question? How to write posts

Who is online

Users browsing this forum: No registered users and 50 guests