Community discussions

MUM Europe 2020
 
mickeymouse690
Member Candidate
Member Candidate
Topic Author
Posts: 105
Joined: Sun May 20, 2007 3:08 am

list of problems 3.16 and rb600

Mon Nov 10, 2008 8:50 am

so damn discouraged with 3.16..


my rb600 came with 3.10 and worked great. upgraded to 3.16..


router reboots every few hours nothing in log.
units sometimes stays online but hotspot users cant access the net but can reach gateway
users connected to other rb relays cant access internet, after main AP with hotspot rebooted, all okay

worst of all.. i have a 3.10 backup in rb600 but when i select it to restore, says okay will restore and reboot unit. after reboot the damn thing is still 3.16

crapppppppppppp
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Re: list of problems 3.16 and rb600

Mon Nov 10, 2008 12:20 pm

please monitor the CPU usage and the RAM usage by using the graphs.
 
npbrasil
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Wed Jun 02, 2004 8:50 am

Re: list of problems 3.16 and rb600

Tue Nov 11, 2008 4:24 am

i have a 3.10 backup in rb600 but when i select it to restore, says okay will restore and reboot unit. after reboot the damn thing is still 3.16
To restore for a previous version of RouterOS do you need upload the packages of that version for the router and execute /system package downgrade
 
Tanker
Member Candidate
Member Candidate
Posts: 131
Joined: Fri Nov 24, 2006 10:46 am

Re: list of problems 3.16 and rb600

Thu Nov 13, 2008 10:29 am

Before you do all that...


Make sure the Watchdog is either off - or pointing at something valid....
 
0ldman
Forum Guru
Forum Guru
Posts: 1446
Joined: Thu Jul 27, 2006 5:01 am

Re: list of problems 3.16 and rb600

Sat Nov 15, 2008 3:31 pm

I had an issue with an RB600 random reboots a few months back.

"/system routerboard upgrade" took care of it.
 
npbrasil
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Wed Jun 02, 2004 8:50 am

Re: list of problems 3.16 and rb600

Sat Nov 15, 2008 5:07 pm

The new models of the rb600 come with already updated bios and should not (theoretically) present such problems. Try to lower the processor frequency to test.

Who is online

Users browsing this forum: No registered users and 21 guests