Community discussions

 
User avatar
Real
just joined
Topic Author
Posts: 23
Joined: Thu Jul 23, 2009 7:31 pm
Location: Lithuania ,Kaunas

802.11n real test and work on my network

Thu Jul 23, 2009 8:32 pm

Hello ,
i am not very good in english ,but i think i can help answer in question about real work of N standart.
In my city 5gh band is used allmost all posible chanels ,one radios use 5gh others 5gh-turbo and other then scaning i find about 5-8 N standart radios ,is not good for my network but all working fine :)
in both ends i have rb600 with full 8 slots used, 3 cards in one end use 5gh-turbo and one r52n ,in other rb600 2 cards use 5gh-tubo and one r52n.
before i use Nstrem2 to conect these 2 rb600
distance betwen them is 2.4km ,used 4 panel 23db antenas, 4x 5gh 16db wireless cards ,5gh-turbo mode ,bandwidth is about 30mbps in+out.
Now (about 1 weak) this bridge is working on N standart.

used 2 dishes 26db ,i rebuild from one polarization to V+H polarization ,2 r52n wireless cards in rb600.
optimal seetings i tested and used i find then all instaled on tower,optimal frequency is hard to find but 5210mhz is work best there.

other seetings :

AP: ap-bridge mode

set 6 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=5ghz-onlyn \
basic-rates-a/g=6Mbps basic-rates-b=1Mbps comment="" compression=no \
country=no_country_set default-ap-tx-limit=0 default-authentication=yes \
default-client-tx-limit=0 default-forwarding=yes dfs-mode=none \
disable-running-check=no disabled=no disconnect-timeout=10s \
frame-lifetime=0 frequency=5210 frequency-mode=manual-txpower hide-ssid=\
no ht-ampdu-priorities=4,5,6,7 ht-amsdu-limit=8192 ht-amsdu-threshold=\
8192 ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \
ht-extension-channel=above-control ht-guard-interval=any ht-rxchains=0,1 \
ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mc\
s-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15" ht-txchains=0,1 \
hw-fragmentation-threshold=disabled hw-protection-mode=none \
hw-protection-threshold=0 hw-retries=15 mac-address=00:0C:42:3A:C7:CA \
max-station-count=2 mode=ap-bridge mtu=1500 name=myssid \
on-fail-retry-time=100ms periodic-calibration=disabled \
periodic-calibration-interval=600 preamble-mode=short \
proprietary-extensions=post-2.9.25 radio-name=000C423AC7CA rate-set=\
default scan-list=5200,5210,5220,5260,5310,5750 security-profile=default \
ssid=k.n.belaidis.net station-bridge-clone-mac=00:00:00:00:00:00 \
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default \
update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=\
bridge1 wds-default-cost=100 wds-ignore-ssid=no wds-mode=dynamic \
wmm-support=disabled
/interface wireless manual-tx-power-table
default seetings
/interface wireless nstreme
set myssid comment="" disable-csma=no enable-nstreme=yes \
enable-polling=yes framer-limit=3999 framer-policy=exact-size


client: station WDS

/interface wireless
set 7 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=5ghz-onlyn \
basic-rates-a/g=6Mbps basic-rates-b=1Mbps comment="" compression=no \
country=no_country_set default-ap-tx-limit=0 default-authentication=yes \
default-client-tx-limit=0 default-forwarding=yes dfs-mode=none \
disable-running-check=no disabled=no disconnect-timeout=10s \
frame-lifetime=0 frequency=5210 frequency-mode=manual-txpower hide-ssid=\
no ht-ampdu-priorities=4,5,6,7 ht-amsdu-limit=8192 ht-amsdu-threshold=\
8192 ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \
ht-extension-channel=above-control ht-guard-interval=any ht-rxchains=0,1 \
ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mc\
s-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15" ht-txchains=0,1 \
hw-fragmentation-threshold=disabled hw-protection-mode=none \
hw-protection-threshold=0 hw-retries=15 mac-address=00:0C:42:3A:D3:C2 \
max-station-count=2007 mode=station-wds mtu=1500 name=myssid \
on-fail-retry-time=100ms periodic-calibration=disabled \
periodic-calibration-interval=600 preamble-mode=short \
proprietary-extensions=post-2.9.25 radio-name=000C423AD3C2 rate-set=\
default scan-list=5200,5210,5220,5260,5310,5750 security-profile=default \
ssid=k.n.belaidis.net station-bridge-clone-mac=00:00:00:00:00:00 \
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default \
update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=\
bridge1 wds-default-cost=100 wds-ignore-ssid=no wds-mode=dynamic \
wmm-support=disabled

/interface wireless manual-tx-power-table
default seetings

/interface wireless nstreme
set myssid comment="" disable-csma=no enable-nstreme=yes \
enable-polling=yes framer-limit=3200 framer-policy=exact-size

first test before instalation :)
FILE0010-1.jpg
test made from PC to RB600 ,2.4km distance, RB show procesor 100% busy, one weak after instalation :
signal.jpg
statistic.jpg
You do not have the required permissions to view the files attached to this post.
Last edited by Real on Thu Jul 23, 2009 9:03 pm, edited 1 time in total.
 
User avatar
Real
just joined
Topic Author
Posts: 23
Joined: Thu Jul 23, 2009 7:31 pm
Location: Lithuania ,Kaunas

Re: 802.11n real test and work on my network

Thu Jul 23, 2009 8:39 pm

my RB600 case:
FILE0007-2.jpg
FILE0009-1.jpg
FILE0011-1.jpg
You do not have the required permissions to view the files attached to this post.
 
User avatar
Real
just joined
Topic Author
Posts: 23
Joined: Thu Jul 23, 2009 7:31 pm
Location: Lithuania ,Kaunas

Re: 802.11n real test and work on my network

Thu Jul 23, 2009 8:43 pm

rebuid antena :
FILE0046-1.jpg
FILE0049-1.jpg
FILE0050-1.jpg
You do not have the required permissions to view the files attached to this post.
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1821
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: 802.11n real test and work on my network

Fri Jul 24, 2009 12:22 am

Those are a nice case, who manufactures them ?
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
User avatar
Real
just joined
Topic Author
Posts: 23
Joined: Thu Jul 23, 2009 7:31 pm
Location: Lithuania ,Kaunas

Re: 802.11n real test and work on my network

Fri Jul 24, 2009 1:11 pm

case is from wireless AP (2.4ghz) ,manufacturer Phenet ,it have only one N type conector ,
i dril holes and instal other pigtail's ( 10 pigtail's )
 
InoX
Forum Guru
Forum Guru
Posts: 1963
Joined: Tue Jan 09, 2007 6:44 pm

Re: 802.11n real test and work on my network

Fri Jul 24, 2009 6:18 pm

you know that the speed is low?!
 
User avatar
Real
just joined
Topic Author
Posts: 23
Joined: Thu Jul 23, 2009 7:31 pm
Location: Lithuania ,Kaunas

Re: 802.11n real test and work on my network

Fri Jul 24, 2009 9:04 pm

InoX ,yes i know that ,but because the test is made from pc to other side rb600 with all clients conected,2 eoip tunels and all wireless interfaces on , rb show about 45% procesor load ,then start test the procesor is 100% loaded , in future i do pc to pc test...
 
User avatar
Real
just joined
Topic Author
Posts: 23
Joined: Thu Jul 23, 2009 7:31 pm
Location: Lithuania ,Kaunas

Re: 802.11n real test and work on my network

Fri Jul 31, 2009 12:21 pm

Now both antenas is aligned for best signal and performance.
heavy rain today :wink:
i made UDP test's from PC to ather end RB600 : PC----RB600>>(N wireless)>>RB600
udp test receive.jpg
udp test send.jpg
udp test both.jpg
You do not have the required permissions to view the files attached to this post.
 
Vaako
just joined
Posts: 15
Joined: Mon Jul 25, 2011 8:50 pm

Re: 802.11n real test and work on my network

Sun Feb 05, 2012 8:54 pm

@Real

What brand is that dish you are using?

Can you post more pics about the antenna feeder?

Please send me a personal mail I like to ask you others things too!

(i now it's an old post but i realy want to get more info about it)
Regards,
Vaako
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: 802.11n real test and work on my network

Mon Feb 06, 2012 7:46 am

Me looks like this is the dish is using in picture

http://www.voltplus.co.rs/Antene/P-seri ... 524P2.html
 
Vaako
just joined
Posts: 15
Joined: Mon Jul 25, 2011 8:50 pm

Re: 802.11n real test and work on my network

Mon Feb 06, 2012 7:15 pm

@npero
Thanks for your response!


Thats exacly the antenna he is using:
brand: VOLTPLUS
model: 5542

He has modify it for dual-polarization and the model: 5524P2 is already dual-polarized.

The main problem of his modification is that the two antenna elements are too close to each other and causes interference!

Shure it wil work but not optimal.
Regards,
Vaako
 
elbena0
just joined
Posts: 10
Joined: Tue Sep 22, 2009 9:21 pm

Re: 802.11n real test and work on my network

Mon May 07, 2012 7:46 am

case is from wireless AP (2.4ghz) ,manufacturer Phenet ,it have only one N type conector ,
i dril holes and instal other pigtail's ( 10 pigtail's )
Hello:
WOW Nice Case, looks like carrier grade!!!

Can you please post where can I get those kind cases, URL? or address.

Thanks in advance,

Joaquin
 
Chronicaust
just joined
Posts: 18
Joined: Thu Jun 23, 2011 12:57 am

Re: 802.11n real test and work on my network

Mon May 07, 2012 9:27 am

Are you not worried about cross-interference with 6 radios in one box? Maybe that is part of your noise problem.

Who is online

Users browsing this forum: MSN [Bot] and 36 guests