Community discussions

 
mistry7
Forum Guru
Forum Guru
Topic Author
Posts: 1243
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

RB433 with 1x R52 WLAN and 2 LAN Client

Tue Oct 13, 2009 12:03 pm

Hi,

i want to set up an WISP Client with 1 R52 in CLient Mode, with 2 native Internet IP´s and NAT-Routing to 2 different LAN Interfaces like this:


(WLAN Internet)-.-.-.-.-.- R52 WAN1 = 85.199.xxx.200 NAT to 192.168.2.xxx on ETH 1
WAN2 = 85.199.xxx.201 NAT to 192.168.3.xxx on ETH 2

The Networks on ETH1 and ETH2 must be Firewalled , so that Users can´t see the Devices in the another Network.
Ist that Possible to Configurate with RouterOS on RB/433 L4?

greetings from Germany

mistry7
 
kirshteins
MikroTik Support
MikroTik Support
Posts: 592
Joined: Tue Dec 02, 2008 10:55 am

Re: RB433 with 1x R52 WLAN and 2 LAN Client

Tue Oct 13, 2009 3:18 pm

Of course such setup is possible. You need NAT rule for each LAN network:
/ip firewall nat
add action=src-nat chain=srcnat src-address=192.168.2.xxx/x to-addresses=85.199.xxx.200
add action=src-nat chain=srcnat src-address=192.168.3.xxx/x to-addresses=85.199.xxx.201
To isolate your LAN networks from each other:
/ip firewall filter
add action=drop chain=forward dst-address=192.168.2.xxx/x src-address=192.168.3.xxx/x
add action=drop chain=forward dst-address=192.168.3.xxx/x src-address=192.168.2.xxx/x
More information about wireless and IP firewall:
http://www.mikrotik.com/testdocs/ros/3. ... %20Service
http://wiki.mikrotik.com/wiki/Wireless

Who is online

Users browsing this forum: No registered users and 16 guests